Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > HELP!! CEL Chip & Header

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: HELP!! CEL Chip & Header Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-21-2007 12:06 PM
SkaAddict It puts a resistor inline with the circuit and tricks the computer into thinking that the cat is still present. If its not sealed correctly the wiring will pull lose or the resistor will fail...you could try getting a voltmeter and check for continuity and then check for resistance.
02-21-2007 07:03 AM
Zetecrazy I wasnt sure if the cheater bypasses the whole sensor, or just makes up for the difference in the flow pretending the cat is still there. That is why I changed it.
02-21-2007 01:43 AM
SkaAddict I would talk to whoever you got your chip from...you should definitely be able to turn off the downstream O2 sensor. Just another reason why I'll be buying a flasher...e-mail whoever does your tuning and they can send you an updated tune without having to yank the chip and ship it back to be re-burned.
02-21-2007 12:30 AM
Focistang85 Well if you get the new bypass and it wasn't the problem, you only wasted 35 bucks.
02-20-2007 08:46 PM
lildisco
Quote:
Originally Posted by Zetecrazy View Post
Nah....I had it on for about 4 months and it worked fine....the day the light started coming on throwing the o2 sensor code, my battery terminal came loose and shorted my car...when I reconnected the terminal properly, about 20 miles later the CEL came on....I replaced the sensor...still light keeps on coming on...I'm thinkin maybe there is a resister in the o2 cheater that blew or something.

I figured that my chip would eliminate the light as well, but even with the header tune on my chip, my light is coming on.

But i guess it is possible that when my terminal came loose and shorted out my car, is messed up the cheater.

=/ you think I should get a new cheater and see what happens?
I don't understand why you replaced the sensor when you have it bypassed with the MIL Eliminator
02-20-2007 07:09 PM
Zetecrazy 35 bucks new..
02-20-2007 07:06 PM
Focistang85 How expensive are they anyways?
02-20-2007 07:06 PM
Focistang85 That is definately a possibility.
02-20-2007 06:59 PM
Zetecrazy Nah....I had it on for about 4 months and it worked fine....the day the light started coming on throwing the o2 sensor code, my battery terminal came loose and shorted my car...when I reconnected the terminal properly, about 20 miles later the CEL came on....I replaced the sensor...still light keeps on coming on...I'm thinkin maybe there is a resister in the o2 cheater that blew or something.

I figured that my chip would eliminate the light as well, but even with the header tune on my chip, my light is coming on.

But i guess it is possible that when my terminal came loose and shorted out my car, is messed up the cheater.

=/ you think I should get a new cheater and see what happens?
02-20-2007 06:51 PM
SkaAddict Cheap ones do...I got mine from New Edge and its been fine for the past 60,000 miles. Although if you have a chip why not just get it burned so it'll turn off the downstream O2 sensor?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:11 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.