Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > DURATEC Performance (2003-2007) > Long Crank/Hard Start 2.0L And 2.3L Engine With MTX-75 Transaxle Bulletin

DURATEC Performance (2003-2007) The place to chat about any Duratec 23, 23E, and 20 engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: Long Crank/Hard Start 2.0L And 2.3L Engine With MTX-75 Transaxle Bulletin Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-12-2015 01:58 AM
zekestone I recently bought a 2007 Focus Wagon (completely stock) and I had the long crank issue as well. I figured it was likely due to the spark plugs needing to be replaced as the manual says they should be replaced at 160,000km.

And I also read that for some, the issue was mitigated by turning the ignition on, waiting for a bit to let the fuel pump do its thing and then try starting. But that had no impact on the issue for me. So for my case, I was thinking it was likely the spark plugs (with over 140,000km on them... factory originals that Ford says should last 160,000km) that were the culprit.

I chose to replace them recently after the car hit 149,000km. I replaced them with Autolite 104 copper plugs and also used dielectric grease on the boot-end of the plugs. I chose the copper Autolites because I read somewhere else on here that copper plugs are best for power/fuel economy, with the only downside being they will need to be changed every 50,000km or so. Since changing plugs on the Focus is easy, there isn't much downside to going with coppers.

The new plugs did seem to help the power slightly, but still had the occasional long crank. And it also felt like I was getting the odd power hiccup.... but it was only a slight power hiccup.

Sidenote: When changing my plugs, getting the rubber boots out was particularly difficult on one spark plug and it got a bit damaged.

So I finished replacing the plugs, went online and ordered a set of new spark plug boots with springs from rockauto.com:
http://www.rockauto.com/catalog/more...nid=500&jpid=3

Today I replaced the spark plug boots and springs. While doing it, I put dielectric grease on both ends of the spring as well as on the electrical connector that plugs into each of the coils.

Then I had to run some errands to run and guess what? It seems like the problem is resolved. And I've started the car maybe 10 times since replacing the boots. Prior to this, at least one out of every 5 starts would be a long crank. And it seems to run a little smoother/better too.

So to summarize what seems to have fixed the issue for me:
1. Replaced the OEM spark plugs with Autolite 104 plugs (and used anti-seize compound on the threads).
2. Replaced the spark plug boots and springs. Put dielectric grease on both ends of spring before installing.
3. Put dielectric grease on electrical connector that plugs into the coil.

Just thought I'd share this with everyone.
01-18-2015 05:35 PM
cannaert Mine has been at the dealer for 4 days now and they ended up giving me a rental. I guess the Tech has a concern with it so he is trying to find out why its acting up.
01-17-2015 10:37 PM
dooor Malik, I've been using the crank-pause-crank technique for quite awhile. Yes, my car was re-flashed by a dealer- no help there.
The issue is long crank hard start. These cars have a problem that Ford hasn't, and apparently won't, fix. That is the topic, IMO.
01-14-2015 07:17 PM
cannaert Mine is at the dealer right now getting this issue fixed for the third time. I am the third owner and they looked up the history om my car and told me it had been done but that they will redo it as Ford had and updated flash since the last time it was done.

I finely had to break down and take it in after I replaced the fuel pump due to it acting up and dieing will I was driving. I had the a bad case of the Crank/No start. Would no start before 20-30 cycles of the Key and if the temp dropped below 20*f , Forget it, I was screwed.
This is why mine is back at the dealer. It will not start unless it is over 20*f. They had to roll it in to the shop and let it sit for 15-20 minutes before it ran. Guess the guy sat in the car for 20 minutes this morning like I always have to do.
I think mine is going to get a ECU power bypass switch throw at it if it acts up again and screws me over.

This is 1 of 3 things that I have issues with my Car. Other than that I love the thing. My other two are the Water leaking in the car when it sits in the rain (Think may have found that issue) and the other one is the multiple places around the dash that buzz when I am doing 25-35 in 3rd gear.
01-09-2015 10:10 PM
felixthecat
Quote:
Originally Posted by malim View Post
Well, it seems like you guys went a bit on a off-topic rant here about Ford.

For those who are having the same problem and have not reprogrammed the ECU, a suggestion was made in this topic that works to help with the start.

When cranking it and it doesn't start after 2-3 seconds, stop. Let is sit for a few seconds and when you go to crank it the second time just slightly BLIP your throttle while cranking it. It'll start right up, you will see. Ever since I've been doing this, it worked like a charm every time. I no longer have to kill my starter with these long cranks.

Hope this was useful.
Yea, that'll help for sure...
01-09-2015 02:55 PM
malim Well, it seems like you guys went a bit on a off-topic rant here about Ford.

For those who are having the same problem and have not reprogrammed the ECU, a suggestion was made in this topic that works to help with the start.

When cranking it and it doesn't start after 2-3 seconds, stop. Let is sit for a few seconds and when you go to crank it the second time just slightly BLIP your throttle while cranking it. It'll start right up, you will see. Ever since I've been doing this, it worked like a charm every time. I no longer have to kill my starter with these long cranks.

Hope this was useful.
12-25-2014 03:29 PM
felixthecat I had a squeaky seat (upper back rest) I removed the seat covers & foam & find a few of the brackets that are welded to the frame, were coming undone & rewelded them & welded a few more places also. That was in early '12 & no issues since. Pretty cruddy that no dealer would help you, let alone the complaint dept. Glad you got your seat issue fixed.
12-25-2014 02:21 PM
dooor I ignored CT-ST's nonsense and hoped that this post would stop, but that hasn't happened.
I know or am related to seven dealer line techs., two worked at Ford dealerships, two dealership owner operators, one dealership accountant, one financier for customer purchases, two salesman, two parts dept. managers, and one sales manager. All work for or have worked for new car dealerships.
FOMOCO allows dealers extremely wide latitude when handling warranty and customer treatment matters. Case in point.
The upper part of my cars driver seat began to lean back unevenly. The dealer claimed that the seat was not covered under the extended warranty that I had purchased even though the warranty period had not expired. I forwarded my complaint to FOMOCO 's customer complaint dept. in Dearborn, Michigan. That dept. waited several months until the warranty had expired. Then they called me to inform me that they would not handle my complaint because the warranty had just expired.
I stripped the upholstery from the seat and found that the stamped steel frame had broken all around the top portion right next to the welds. A professional welder suggested that the welds were too large and hot. That caused the adjacent frame metal to become too brittle for it's intended service. The steel next to the welds was too brittle to flex when the seat was in use. This seat had a side air bag attached. If the air bag had deployed on the broken upper seat frame the driver's back could have easily been BROKEN.
I still have the broken seat frame.
The nearest Ford dealers are 38, 51, 52, 53, and 55 miles away.
$125.00 at a recycle yard secured a replacement seat.
Ford goes to market with product that they know will drive away a certain percent of buyers. Advertising is relied upon to bring in new customers. Ford advertises more that any other car mfg. in this country.
12-25-2014 11:39 AM
felixthecat
Quote:
Originally Posted by dooor View Post
The local dealer sells so many trucks that cars are a nuisance.
Every now & then I have a long crank, 2nd time it fires off. A 23 Ranger that I drive at work has the same problem on the 1st start of the day & I just leave the key into the start postion for 15 or so seconds & it fires off. Selling & servicing the different vehicles are 2 different things. If thats what you think, about your dealer, I'd be looking at another dealer.
12-22-2014 05:32 PM
dooor The local dealer sells so many trucks that cars are a nuisance.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:23 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1