Battery drain - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2015, 11:16 AM   #1
Focus Rookie
 
Join Date: Feb 2014
Fan#: 143785
Location: Sturgeon Falls, Canada
What I Drive: 2012 Black Titanium

Posts: 2
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 str8pipe Good Standing Member
Buy-Sell-Trade Rating: (0)
Battery drain

This is a really odd experience. My battery seems to die at least once a week. I brought my 2012 Titanium hatch for transmission update and later on for the APIM replacement. Everything works fine and then for some reason the car won't start unless with a boost. They checked for draw and couldn't find anything.
I have to carry a battery pack because I never know for whatever the cause that I may need a boost.

Anyone else had similar electrical problems?


str8pipe is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-17-2015, 07:49 PM   #2
Official Ford Rep
 
FordServiceCA's Avatar
 
Join Date: Jul 2013
Fan#: 116356
Location: Oakville, Canada
What I Drive: 1908, Black, Model T

Posts: 233
Points 137, Level 2
Points: 137, Level: 2 Points: 137, Level: 2 Points: 137, Level: 2
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 FordServiceCA Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by str8pipe View Post
This is a really odd experience. My battery seems to die at least once a week. I brought my 2012 Titanium hatch for transmission update and later on for the APIM replacement. Everything works fine and then for some reason the car won't start unless with a boost. They checked for draw and couldn't find anything.
I have to carry a battery pack because I never know for whatever the cause that I may need a boost.

Anyone else had similar electrical problems?
Hey str8pipe, thanks for posting! What's the current odometer reading on your 2012 Focus? I'm happy to look into any available options.

Brittany
__________________
FORD SERVICE

p: 800.565.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordServiceCA is offline  
    Reply With Quote Quick reply to this message
Old 11-17-2015, 08:56 PM   #3
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2004 Sport Trac

Posts: 10,373
Points 62,364, Level 100
Points: 62,364, Level: 100 Points: 62,364, Level: 100 Points: 62,364, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 42%
Activity: 42% Activity: 42% Activity: 42%
FF Reputation: 51 02fordsvt Excellent Standing Member
Buy-Sell-Trade Rating: (13)
Sure it's not your battery?
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

RSVT-170 Build in Progress
Rusty is dead
02fordsvt is online now  
    Reply With Quote Quick reply to this message
Old 11-17-2015, 09:45 PM   #4
Focus Rookie
 
Join Date: Feb 2014
Fan#: 143785
Location: Sturgeon Falls, Canada
What I Drive: 2012 Black Titanium

Posts: 2
Points 11, Level 1
Points: 11, Level: 1 Points: 11, Level: 1 Points: 11, Level: 1
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 str8pipe Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Brittany, I brought in my vehicle at Stockfish Ford in late September at approx. 158 000 kmfor transmission recall where only an update was done and they replaced the APIM the next week. It started this after the APIM replacement or could be just a coincidence.
I took it back and told them about it and brought it back in. I was told the repair would be free if it was their fault but $110/hour if not related to the previous repair. Everything came out negative and I was told there was nothing wrong.
My vehicle is at 167 000 km now.


02fordsvt This is what I will be doing tomorrow to at least this out. It just seems odd that everything is fine for a week or two then need a boost a few times on the same day, the fine again for a week. It's a gamble every day.

Last edited by str8pipe; 11-17-2015 at 09:46 PM. Reason: spelling mistake
str8pipe is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2015, 12:48 PM   #5
Official Ford Rep
 
FordServiceCA's Avatar
 
Join Date: Jul 2013
Fan#: 116356
Location: Oakville, Canada
What I Drive: 1908, Black, Model T

Posts: 233
Points 137, Level 2
Points: 137, Level: 2 Points: 137, Level: 2 Points: 137, Level: 2
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 FordServiceCA Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by str8pipe View Post
Hi Brittany, I brought in my vehicle at Stockfish Ford in late September at approx. 158 000 kmfor transmission recall where only an update was done and they replaced the APIM the next week. It started this after the APIM replacement or could be just a coincidence.
I took it back and told them about it and brought it back in. I was told the repair would be free if it was their fault but $110/hour if not related to the previous repair. Everything came out negative and I was told there was nothing wrong.
My vehicle is at 167 000 km now.


02fordsvt This is what I will be doing tomorrow to at least this out. It just seems odd that everything is fine for a week or two then need a boost a few times on the same day, the fine again for a week. It's a gamble every day.
Hi Str8pipe,

I would recommend getting a second opinion, you can find a list of dealers here: Ford Find a Dealer - Ford Cars, SUVs, Trucks & Crossovers | Ford.ca
I am by no means a trained technician, but perhaps you could check the voltage while it's running to make sure the alternator is cranking out enough juice; and monitor the battery charge when the vehicle is off...

Thanks,

Mathieu
FordServiceCA is offline  
    Reply With Quote Quick reply to this message
Old 11-19-2015, 12:01 PM   #6
Focus Rookie
 
Join Date: Nov 2015
Fan#: 274777
Location: Bridgewater, NJ
What I Drive: 2012 Ford Focus SE dark grey

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Ernest185 Good Standing Member
Buy-Sell-Trade Rating: (0)
2012 Focus - have similar battery dead problems. Car wouldn't start about 3 weeks ago. Jump started, then had battery and charging system checked at AutoZone. Both checked out as OK. Cleaned and retightened battery cables - everything then worked fine, until yesterday. Tried to start in the a.m., battery dead.
Ernest185 is offline  
    Reply With Quote Quick reply to this message
Old 11-20-2015, 01:12 PM   #7
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,874
Points 6,167, Level 51
Points: 6,167, Level: 51 Points: 6,167, Level: 51 Points: 6,167, Level: 51
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Ernest185 View Post
2012 Focus - have similar battery dead problems. Car wouldn't start about 3 weeks ago. Jump started, then had battery and charging system checked at AutoZone. Both checked out as OK. Cleaned and retightened battery cables - everything then worked fine, until yesterday. Tried to start in the a.m., battery dead.
Welcome to the forum, Ernest185!

Have you had a chance to visit your dealer about your battery? They'll be in the best position to diagnose your concern. What's your mileage?

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

f:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


M - F 11:30 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
FordService is offline  
    Reply With Quote Quick reply to this message
Old 12-17-2015, 01:19 PM   #8
Focus Rookie
 
Join Date: Oct 2012
Fan#: 104425
Location: Gatineau, Canada
What I Drive: 2012 sterling Grey ford focus Sedan

Posts: 1
Points 4, Level 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Vandammages Good Standing Member
Buy-Sell-Trade Rating: (0)
Funny I have same issue after my TCM update? ever find your fix..

oddly dealer tells me its a bad battery, but it passed the midronic test 20 days before?
Vandammages is offline  
    Reply With Quote Quick reply to this message
Old 12-17-2015, 10:12 PM   #9
Elder
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 38,961
Points 27,850, Level 98
Points: 27,850, Level: 98 Points: 27,850, Level: 98 Points: 27,850, Level: 98
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 125 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Need a test on the battery to be sure.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:38 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1