Read First: 2013 Focus Trend AU Intermittant Power Surges and Engine Issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-09-2015, 02:07 AM   #1
Focus Rookie
 
Join Date: Feb 2015
Fan#: 220394
Location: Melbourne, Australia
What I Drive: 2013 Blue Focus Trend

Posts: 1
Points 5, Level 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 FR13R Good Standing Member
Buy-Sell-Trade Rating: (0)
Angry Read First: 2013 Focus Trend AU Intermittant Power Surges and Engine Issues

Hello,
I purchased my 2013 ford focus trend just over a year ago.
Over the last 2-3 weeks i have been having issues with it.
First occurred on my way to work. Pulled away form a set of lights slowly behind a truck and wend into a turning lane. As i was pulling into the lane the car jolts heavily and goes into a "LIMP" mode. No dash lights nothing. I pull over and turn the car off. When I go to turn it on again it takes 4x longer to start than usual and still has no power or acceleration.

I got it towed to my nearest dealer and they could not find a code or anything.
I then drove it again for a few days and it was OK. I was going up a hill and i felt the car lose power again then it recovered. I kept driving and it occurred again while going around a long bend. I booked the car in for the next day. On my way home i tried to make it trigger again. Sure enough in 3rd accelerating onto the freeway it limps and will only just hold speed. After 5 or mins i try to accelerate and it takes itslef out of "LIMP" mode again.

Into ford for the second time. I get it serviced at the same time as it was almost due. Drive the car for a week without an issue. Then one day I give the car a poke in first gear and about a min later it is back with a vengeance. The care just begins to have intermittent power issues and nearly stalls even under normal clutch takeoff. I pulled the car over as i was waiting to pick someone up and then the check engine light came on. I turned the car off.

I had the same starting issue as the first time and i went for a small drive with my passenger to make sure it wasn't me just going crazy. sure enough it happens again and all the way home.

Then next day i take it into ford. The same issues as i took it there and it still had the check engine light on when i left it.
The call me and say that they cant find a fault code (For the third time)
They are keeping it again tonight and testing it tomorrow.

I have not a clue what it could be.
The lady at ford said i shouldn't run 91 octane (AU) about equiv to 87 (US). I run E10 90% of the time as it says that the car is capable and only run 91 when E10 is not available.

I'm going to try scanning the car myself tomorrow if it happens again as i have borrowed a scanner of a mechanic mate.

Any suggestions or help would be great.
Thanks


FR13R is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:23 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1