Ford Focus non-starting problems - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 08-28-2014, 11:22 PM   #1
Focus Rookie
 
Join Date: Aug 2014
Fan#: 186313
Location: Anaheim, CA
What I Drive: 2012 Silver SE hatchback

Posts: 2
Points 24, Level 1
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 dig doug Good Standing Member
Buy-Sell-Trade Rating: (0)
Ford Focus non-starting problems

Hey all, wanted to share a reoccurring issue I've been having with my 2012 Ford Focus SE hatchback. It began about a month and a half ago at around 29k miles. Sometimes when I go to start the car the key will turn, all electrical systems will come on (radio, lights, A/C, etc) but the engine doesn't crank. After multiple attempts at turning the key (I'm talking 30+ tries) the engine starts and the car runs normally from there. This problem is intermittent; sometimes the car starts normally, sometimes I have this issue. I have had this issue with both sets of keys for the vehicle.

My car has been to the dealer (Huntington Beach Ford) three times for this problem. They kept it for about a week each time, but the car always started normally for them and they were not able to replicate the problem. As such, they have performed no repairs on the car and just tell me to bring it back when it happens again. The battery checks out fine and they find no error codes in the computer.

In my research I have found a few other people who have had this issue, but nobody reports a solution that was able to permanently fix this problem. I was hoping someone here might be able to help. Here is a video of the issue.
http://youtu.be/yIZ2yPRnAsY?list=PLk..._yKfQ6Ch78TkBx

A playlist of my multiple attempts can be found here:
https://www.youtube.com/playlist?lis..._yKfQ6Ch78TkBx


dig doug is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-29-2014, 01:17 PM   #2
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,306
Points 4,068, Level 40
Points: 4,068, Level: 40 Points: 4,068, Level: 40 Points: 4,068, Level: 40
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dig doug View Post
Hey all, wanted to share a reoccurring issue I've been having with my 2012 Ford Focus SE hatchback. It began about a month and a half ago at around 29k miles. Sometimes when I go to start the car the key will turn, all electrical systems will come on (radio, lights, A/C, etc) but the engine doesn't crank. After multiple attempts at turning the key (I'm talking 30+ tries) the engine starts and the car runs normally from there. This problem is intermittent; sometimes the car starts normally, sometimes I have this issue. I have had this issue with both sets of keys for the vehicle.

My car has been to the dealer (Huntington Beach Ford) three times for this problem. They kept it for about a week each time, but the car always started normally for them and they were not able to replicate the problem. As such, they have performed no repairs on the car and just tell me to bring it back when it happens again. The battery checks out fine and they find no error codes in the computer...]
Hi there,

I want to look into some options. Please send me a PM with your VIN, best daytime phone number, and full name.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 08-31-2014, 09:40 PM   #3
Focus Enthusiast
 
Join Date: Apr 2012
Fan#: 97979
Location: Tulsa Area, OK
What I Drive: 2012 Race Red SEL Hatch

Posts: 53
Points 247, Level 4
Points: 247, Level: 4 Points: 247, Level: 4 Points: 247, Level: 4
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 kc5rui Good Standing Member
Buy-Sell-Trade Rating: (0)
I saw your videos on the no start and no reverse and my suggestion would be to tell them to check out that Transmission Control Module. Only reason I say that is because mine wouldn't restart after it had failed. Our dashes are different and I have never seen an SE with a flashing Shift indicator like mine but if your TCM isn't communicating properly it will think your transmission isn't in park and wont start. Also I would point at the TCM for it not going into reverse.

2012 Focus Engine Dies at random times
kc5rui is offline  
    Reply With Quote Quick reply to this message
Old 09-14-2014, 01:20 AM   #4
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97934
Location: vancouver, WA
What I Drive: 2012 se

Posts: 16
Points 109, Level 2
Points: 109, Level: 2 Points: 109, Level: 2 Points: 109, Level: 2
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 LSXLOL Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you ever get a solution to this yet? Ours is doing the exact same thing!
LSXLOL is offline  
    Reply With Quote Quick reply to this message
Old 09-15-2014, 07:45 AM   #5
Focus Rookie
 
Join Date: Aug 2014
Fan#: 186313
Location: Anaheim, CA
What I Drive: 2012 Silver SE hatchback

Posts: 2
Points 24, Level 1
Points: 24, Level: 1 Points: 24, Level: 1 Points: 24, Level: 1
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 dig doug Good Standing Member
Buy-Sell-Trade Rating: (0)
Update

After leaving my car with the dealer for two weeks they were finally able to replicate the problems. Diagnostics revealed it was a faulty Transmission Control Module. They replaced the TCM about 1 1/2 weeks ago and car has been running normally since then.
dig doug is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2014, 11:55 AM   #6
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,306
Points 4,068, Level 40
Points: 4,068, Level: 40 Points: 4,068, Level: 40 Points: 4,068, Level: 40
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by LSXLOL View Post
Did you ever get a solution to this yet? Ours is doing the exact same thing!
Hi there,

Have you been to the dealer for this? Please let me know, along with your mileage.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2014, 03:25 PM   #7
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97934
Location: vancouver, WA
What I Drive: 2012 se

Posts: 16
Points 109, Level 2
Points: 109, Level: 2 Points: 109, Level: 2 Points: 109, Level: 2
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 LSXLOL Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordService View Post
Hi there,

Have you been to the dealer for this? Please let me know, along with your mileage.

Meagan
Same thing TCM went out.
LSXLOL is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2014, 12:48 PM   #8
Focus Rookie
 
Join Date: Oct 2014
Fan#: 198825
Location: Venice, FL
What I Drive: 2012 Tuxedo Black Ford Focus HB

Posts: 4
Points 23, Level 1
Points: 23, Level: 1 Points: 23, Level: 1 Points: 23, Level: 1
Level Up 45% Completed
Level up: 45% Level up: 45% Level up: 45%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 wickedpenny Good Standing Member
Buy-Sell-Trade Rating: (0)
This is my first time posting, but I have been around checking out if others are having issues. I bought my 2012 Ford Focus SE Hatchback brand new in June of 2012. Currently it only has 18,300 miles on it. I had no issues with the car until late last year when I had to have the transmission worked on, which occured at 11,000 miles. That being done and no issues until yesterday morning when my car was hesitating to start. All the dash lights and screens came on but didn't start. After a couple of times it started. I went to work and when I went to leave last night same thing happened. It took a couple more times to get it started. Anyway when I came out to my car this morning to go to work same thing happened again but it took me at least 5 minutes to get it to crank over. I even used both of my keys. With that being said I dropped my car off at Ford this morning and told them what was going on and that I was there just a week ago to get my routine oil change, everything checked out normal. Well I just went to pick it up and they told me that everything was fine and they replaced my battery. Okay maybe it was the battery but deep down I feel it had something to do with the computer somehow. But I'll keep an eye on it and if I have any other issues I'll be bringing it back to Ford.
wickedpenny is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2014, 01:55 PM   #9
Focus Enthusiast
 
Join Date: Apr 2012
Fan#: 97979
Location: Tulsa Area, OK
What I Drive: 2012 Race Red SEL Hatch

Posts: 53
Points 247, Level 4
Points: 247, Level: 4 Points: 247, Level: 4 Points: 247, Level: 4
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 kc5rui Good Standing Member
Buy-Sell-Trade Rating: (0)
When you say "hesitating to start" do you mean it wont crank over or it cranks but wont fire. If it wont crank over at all then I would recommend you do some research on the TCM. Keep a mental memory on how to replicate the problem if possible, as Ford will not be able to replicate it if you take it back in. If your Focus is cranking over but wont fire then I would have to say that is not indicative of a TCM problem.
kc5rui is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2014, 02:08 PM   #10
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97934
Location: vancouver, WA
What I Drive: 2012 se

Posts: 16
Points 109, Level 2
Points: 109, Level: 2 Points: 109, Level: 2 Points: 109, Level: 2
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 LSXLOL Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by wickedpenny View Post
This is my first time posting, but I have been around checking out if others are having issues. I bought my 2012 Ford Focus SE Hatchback brand new in June of 2012. Currently it only has 18,300 miles on it. I had no issues with the car until late last year when I had to have the transmission worked on, which occured at 11,000 miles. That being done and no issues until yesterday morning when my car was hesitating to start. All the dash lights and screens came on but didn't start. After a couple of times it started. I went to work and when I went to leave last night same thing happened. It took a couple more times to get it started. Anyway when I came out to my car this morning to go to work same thing happened again but it took me at least 5 minutes to get it to crank over. I even used both of my keys. With that being said I dropped my car off at Ford this morning and told them what was going on and that I was there just a week ago to get my routine oil change, everything checked out normal. Well I just went to pick it up and they told me that everything was fine and they replaced my battery. Okay maybe it was the battery but deep down I feel it had something to do with the computer somehow. But I'll keep an eye on it and if I have any other issues I'll be bringing it back to Ford.
I can almost bet the TCM (transmission control module) is going out. Take it to the dealer, they will need to keep it till it happens to them unfortunately it does not store a code.
LSXLOL is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:35 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1