Odd dragging issue on '12 SEL... not sure what it might be! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2014, 07:19 PM   #1
Focus Rookie
 
Asera's Avatar
 
Join Date: Jul 2013
Fan#: 116533
Location: Halifax, NS, Canada
What I Drive: 2012 SEL

Posts: 1
FF Reputation: 1 Asera Good Standing Member
Buy-Sell-Trade Rating: (0)
Odd dragging issue on '12 SEL... not sure what it might be!

Hi! Hope I am posting in the right forum, this seems to be a really large forum community. Anyway!

I have a 2012 Focus SEL with the 6speed dual clutch transmission and about 72,0000km on it. Over the last couple of weeks I've noticed resistance somewhere in the car. At first I figured it was the adverse weather (there was a lot of snowfall the week before last in Atlantic Canada), but since it's been clear, it's still apparent. Normally I get around 8-9L/100km according to the trip computer with my usual daily work commute, plus a bit of running around, and it hasn't deviated much from that since I've owned the car. Lately though it's been creeping up in the 11-12L/100km range, with the exact same commute, more or less similar amounts of errands, and no real change in driving habit. I do drive somewhat aggressively, but even when I tone it down it still has really bad readings.

To further elaborate besides the trip computer, on certain routes where I know for a fact I can coast through, I've lately been having to give the car gas to keep from slowing down too much. One example is an off ramp from one highway to another on my way home, I used to be able to coast into it and have to brake when the off ramps turn becomes too sharp to stay at the current speed. Lately though, I've had to keep some gas on the engine to keep from dropping speed to far on the other highway, and more gas through the ramp than normal.

I've had a few suggestions as to what it might be from friends that are more familiar with cars than I am. Stuff like warped rotor, low tire pressure, seized brake caliper, park brake cable problem, oil life, etc. My tire pressure is fine, and my oil still has half life left to it at least. It can't be a warped rotor because I feel no pulsation in the brake pedal, and I don't believe it's a seized caliper because the car doesn't drag to one side, it drags like I have a trailer stuck on it -- and I doubt a caliper on each side seized at the same time. Not only that but after driving around this weekend more extensively than usual, no one of the four wheel hubs have felt any hotter than the rest (something someone suggested for detecting a brake issue).

So now my question, I've noticed, especially in this forum, a lot of threads about problems with the Ford DCT. To be honest, it kind of feels like the resistance is in the transmission. I'm going to book a service appointment tomorrow with Ford, since the powertrain should still be under warranty. I'm wondering if there's anything else I can do to confirm that the DCT is the problem, or if there is something else I am forgetting and if there's anything specific I should tell the service desk?


Asera is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-07-2014, 07:35 AM   #2
Focus Enthusiast
 
Timthom62's Avatar
 
Join Date: Apr 2012
Fan#: 97579
Location: Oregon, OR
What I Drive: 2012 Red Candy 5-Door SEL 303A

Posts: 245
Points 3,016, Level 33
Points: 3,016, Level: 33 Points: 3,016, Level: 33 Points: 3,016, Level: 33
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 5 Timthom62 Good Standing Member
Buy-Sell-Trade Rating: (0)
My sister just had a wheel bearing replaced on her 2012 SEL (about 45000 miles) for the same reason. There was no abnormal noise or other indication, but once the dealer had the car up on the rack the bad bearing was obvious. Back to normal now with the new bearing.

Another possible issue you didn't mention is wheel alignment, but it usually takes some kind of impact to knock the alignment out badly enough to make the kind of difference you're seeing.

Best of luck!
__________________
2012 Red Candy 5-Door SEL 303A (built 2/27/12)
2012 Sonic Blue 5-Door SE Sport 203A (built 9/13/11)
Timthom62 is offline  
    Reply With Quote Quick reply to this message
Old 04-09-2014, 03:16 PM   #3
Official Ford Rep
 
FordServiceCA's Avatar
 
Join Date: Jul 2013
Fan#: 116356
Location: Oakville, Canada
What I Drive: 1908, Black, Model T

Posts: 219
Points 130, Level 2
Points: 130, Level: 2 Points: 130, Level: 2 Points: 130, Level: 2
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 FordServiceCA Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Asera View Post
Hi! Hope I am posting in the right forum, this seems to be a really large forum community. Anyway!

I have a 2012 Focus SEL with the 6speed dual clutch transmission and about 72,0000km on it. Over the last couple of weeks I've noticed resistance somewhere in the car. At first I figured it was the adverse weather (there was a lot of snowfall the week before last in Atlantic Canada), but since it's been clear, it's still apparent. Normally I get around 8-9L/100km according to the trip computer with my usual daily work commute, plus a bit of running around, and it hasn't deviated much from that since I've owned the car. Lately though it's been creeping up in the 11-12L/100km range, with the exact same commute, more or less similar amounts of errands, and no real change in driving habit. I do drive somewhat aggressively, but even when I tone it down it still has really bad readings.

To further elaborate besides the trip computer, on certain routes where I know for a fact I can coast through, I've lately been having to give the car gas to keep from slowing down too much. One example is an off ramp from one highway to another on my way home, I used to be able to coast into it and have to brake when the off ramps turn becomes too sharp to stay at the current speed. Lately though, I've had to keep some gas on the engine to keep from dropping speed to far on the other highway, and more gas through the ramp than normal.

I've had a few suggestions as to what it might be from friends that are more familiar with cars than I am. Stuff like warped rotor, low tire pressure, seized brake caliper, park brake cable problem, oil life, etc. My tire pressure is fine, and my oil still has half life left to it at least. It can't be a warped rotor because I feel no pulsation in the brake pedal, and I don't believe it's a seized caliper because the car doesn't drag to one side, it drags like I have a trailer stuck on it -- and I doubt a caliper on each side seized at the same time. Not only that but after driving around this weekend more extensively than usual, no one of the four wheel hubs have felt any hotter than the rest (something someone suggested for detecting a brake issue).

So now my question, I've noticed, especially in this forum, a lot of threads about problems with the Ford DCT. To be honest, it kind of feels like the resistance is in the transmission. I'm going to book a service appointment tomorrow with Ford, since the powertrain should still be under warranty. I'm wondering if there's anything else I can do to confirm that the DCT is the problem, or if there is something else I am forgetting and if there's anything specific I should tell the service desk?
Hi Asera,

Were you able to book an appointment with your dealer? Once that is done, please PM me your VIN, best daytime phone number, full name, and servicing dealer so I can look into this for you.

Bianca
__________________
FORD SERVICE

p: 800.565.FORD
t: @FordServiceCA @FordFocus @FordCanada
f: facebook.com/FordFocus facebook.com/FordCanada
FordServiceCA is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:34 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1