Help? My Focus won't start. - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-10-2013, 06:55 PM   #21
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 12,715
Points 26,729, Level 97
Points: 26,729, Level: 97 Points: 26,729, Level: 97 Points: 26,729, Level: 97
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 34%
Activity: 34% Activity: 34% Activity: 34%
FF Reputation: 50 dyn085 Excellent Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by madaB View Post
Update: Computer is fried, wiring short. They have to order a new one from the States.

Edit: Mods, maybe this would be better served in the MK3 Problems section?
I went ahead and moved it, no worries. Hopefully everything gets worked out for you.

Quote:
Originally Posted by anfieldstar View Post
Read the thousands of threads regarding the transmission issues and Ford's inability to rectify the issue.
This isn't a transmission issue, so exactly how do you figure that it applies to a shorted computer? There's a pretty substantial difference between a car that doesn't shift properly and one that won't even start.
__________________
FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-13-2013, 01:09 PM   #22
Focus Enthusiast
 
madaB's Avatar
 
Join Date: Aug 2013
Fan#: 118060
Location: Sudbury, Canada
What I Drive: '13 Titanium H/B

Posts: 155
Points 385, Level 7
Points: 385, Level: 7 Points: 385, Level: 7 Points: 385, Level: 7
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 madaB Good Standing Member
Buy-Sell-Trade Rating: (0)
They got the Powertrain Control Module today, but that didn't fix everything and now they need another part, so the waiting continues... Service Advisor said he "hopes" the part gets there Monday (He "hoped the PCM would get there Wednesday, so not holding my breath). At least I finally have a rental.
madaB is offline  
    Reply With Quote Quick reply to this message
Old 09-13-2013, 01:22 PM   #23
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,654
Points 3,286, Level 35
Points: 3,286, Level: 35 Points: 3,286, Level: 35 Points: 3,286, Level: 35
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Hope it all gets sorted out soon for you! Keep everyone posted!
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 09-13-2013, 01:43 PM   #24
Focus Enthusiast
 
madaB's Avatar
 
Join Date: Aug 2013
Fan#: 118060
Location: Sudbury, Canada
What I Drive: '13 Titanium H/B

Posts: 155
Points 385, Level 7
Points: 385, Level: 7 Points: 385, Level: 7 Points: 385, Level: 7
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 madaB Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks, I hope so too. I'd much rather be driving my Focus than a stripped down rental Escape (better than no car, though!).
madaB is offline  
    Reply With Quote Quick reply to this message
Old 09-15-2013, 12:17 PM   #25
Focus Enthusiast
 
FX4life's Avatar
 
Join Date: May 2012
Fan#: 99227
Location: DeWinton, AB, Canada, Canada
What I Drive: 2012 White Platinum Titanium

Posts: 76
FF Reputation: 1 FX4life Good Standing Member
Buy-Sell-Trade Rating: (0)
My Focus had the same problem! I had the red "i" in the dash and a "Engine Malfunction - Service now" message on the dash. Took them a week and a half to figure out that it was a short in the PCM and it had to be replaced. The good news at least is that I got all the latest transmission and PCM software, so my DCT is awesome.

Hope it all works out for you OP.
__________________
2012 White Platinum Titanium Hatchback - Loaded - 35% tint, Bridgestone Blizzak WS70 winter tires

2013 Oxford White F-150 FX4 5.0 Supercrew - Loaded - Tint-to-match, Wheel-well liners, 3M Protection, Spray-in bedliner
FX4life is offline  
    Reply With Quote Quick reply to this message
Old 09-16-2013, 02:52 PM   #26
Focus Enthusiast
 
madaB's Avatar
 
Join Date: Aug 2013
Fan#: 118060
Location: Sudbury, Canada
What I Drive: '13 Titanium H/B

Posts: 155
Points 385, Level 7
Points: 385, Level: 7 Points: 385, Level: 7 Points: 385, Level: 7
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 madaB Good Standing Member
Buy-Sell-Trade Rating: (0)
I didn't get an "Engine Malfunction" notice. Part did not arrive today, they're "hoping" for tomorrow.

On a side note, I don't know how anyone can buy a used rental.
madaB is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2013, 01:04 PM   #27
Focus Enthusiast
 
madaB's Avatar
 
Join Date: Aug 2013
Fan#: 118060
Location: Sudbury, Canada
What I Drive: '13 Titanium H/B

Posts: 155
Points 385, Level 7
Points: 385, Level: 7 Points: 385, Level: 7 Points: 385, Level: 7
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 madaB Good Standing Member
Buy-Sell-Trade Rating: (0)
Don't know if it's good or bad that I haven't heard from the dealership today. Usually they call around noon to let me know the part isn't in and they hope it will be there tomorrow... Car payment came out of my account today... Happy times!
madaB is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2013, 03:13 PM   #28
Official Ford Rep
 
FordServiceCA's Avatar
 
Join Date: Jul 2013
Fan#: 116356
Location: Oakville, Canada
What I Drive: 1908, Black, Model T

Posts: 181
Points 97, Level 1
Points: 97, Level: 1 Points: 97, Level: 1 Points: 97, Level: 1
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 FordServiceCA Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FX4life View Post
My Focus had the same problem! I had the red "i" in the dash and a "Engine Malfunction - Service now" message on the dash. Took them a week and a half to figure out that it was a short in the PCM and it had to be replaced. The good news at least is that I got all the latest transmission and PCM software, so my DCT is awesome.

Hope it all works out for you OP.
Hi FX4life,

I reviewed your case and saw that your Customer Service Manager Tracy was awaiting a call back from you. I let her know that your issue was resolved. :)

Quote:
Originally Posted by madaB View Post
Don't know if it's good or bad that I haven't heard from the dealership today. Usually they call around noon to let me know the part isn't in and they hope it will be there tomorrow... Car payment came out of my account today... Happy times!
Hi madaB,

I have updated your case to let Nancy know that you are still working with your dealer and waiting on parts. Would you like me to set up a follow-up call from Nancy?

Bianca
__________________
FORD SERVICE

p: 800.565.FORD
t: @FordServiceCA @FordFocus @FordCanada
f: facebook.com/FordFocus facebook.com/FordCanada
FordServiceCA is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2013, 04:47 PM   #29
Focus Enthusiast
 
madaB's Avatar
 
Join Date: Aug 2013
Fan#: 118060
Location: Sudbury, Canada
What I Drive: '13 Titanium H/B

Posts: 155
Points 385, Level 7
Points: 385, Level: 7 Points: 385, Level: 7 Points: 385, Level: 7
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 madaB Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Bianca. I really don't need a follow-up call from Nancy, as she doesn't actually do anything other than tell me what the service advisor already has.

Talked to the Service Advisor today and the ETA for my part is now Friday (So much for "hopefully Monday"). Not sure who Ford uses as a courier, but they might want to switch.

Hope they can get it fixed by Friday, as I'm going to be out of the country for a week and the car was supposed to spend the week at the dealership I purchased from to repair a paint scratch that was there when I picked up the car. Otherwise Ford will have to figure that one out because I'm not making an additional 6 hour round trip because they 1) Couldn't keep their product on the road for two weeks and 2) couldn't fix that product in another two weeks.
madaB is offline  
    Reply With Quote Quick reply to this message
Old 09-17-2013, 05:09 PM   #30
Focus Addict
 
Gi_Jo_Nathan's Avatar
 
Join Date: May 2012
Fan#: 98931
Location: Upstate, SC
What I Drive: 2012 Sonic Blue 5Door MTX

Posts: 565
Points 368, Level 7
Points: 368, Level: 7 Points: 368, Level: 7 Points: 368, Level: 7
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Gi_Jo_Nathan Good Standing Member
Buy-Sell-Trade Rating: (1)
Damn.
__________________
Jonathan
12 SE HB MTX, IE Tuned, Snorkel DLT, Green Filter(Gray), custom 2.5" cat-back w/borla, Steeda RSB & Short Shift Bracket, JBR Solid Shifter Bushing's, MS3 RMM w/Corksport Inserts, Ti Heads, Redline Tuning Hood Struts, De-chromed
Gi_Jo_Nathan is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:57 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1