Rear Parking Aid getting stuck - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2013, 10:03 PM   #1
Focus Enthusiast
 
sekazi's Avatar
 
Join Date: Apr 2013
Fan#: 114026
Location: Jacksonville, FL
What I Drive: 2013 Ford Focus Ti Tux. Sedan

Posts: 114
Points 295, Level 5
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekazi Good Standing Member
Buy-Sell-Trade Rating: (0)
Rear Parking Aid getting stuck

I searched and found nothing.

I have had this happen several times. When I start the car put it in reverse then into drive the Rear Parking Aid has a habit of getting stuck. In order for it to go away I have to stop. Put the car in reverse for a few seconds. Then put it into drive.

I have yet to ask the dealer about it but I thought I would see if anyone else has had it happen to them.

2013 Titanium






sekazi is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2013, 08:32 AM   #2
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109825
Location: annandale, VA
What I Drive: 2013 SE Silver SDN

Posts: 4
FF Reputation: 1 joepring Good Standing Member
Buy-Sell-Trade Rating: (0)
I have had this happen once. Hasn't recurred.
joepring is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2013, 08:56 AM   #3
I WILL correct you.
 
jdubhack's Avatar
 
Join Date: Aug 2012
Fan#: 103056
Location: Edmond, OK
What I Drive: 2014 SGM Fusion Ti

Posts: 5,328
Points 9,466, Level 65
Points: 9,466, Level: 65 Points: 9,466, Level: 65 Points: 9,466, Level: 65
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 37 jdubhack Great Standing Member
Buy-Sell-Trade Rating: (12)
It happens occasionally to me. I turn the cruise control on and the window disappears. First couple of times I would restart the car, which also solves it, but that is unnecessary. You don't even have to set the cruise. Just toggle it on.
__________________
<>< Gal. 6:14
April 2013 HOTM
2013 Ford Fun Weekend: Show Class Winner
jdubhack is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2013, 09:22 AM   #4
Focus Enthusiast
 
sekazi's Avatar
 
Join Date: Apr 2013
Fan#: 114026
Location: Jacksonville, FL
What I Drive: 2013 Ford Focus Ti Tux. Sedan

Posts: 114
Points 295, Level 5
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekazi Good Standing Member
Buy-Sell-Trade Rating: (0)
Ill have to try that next time.

I think what happens is I get it in reverse and back into drive before the car is finished 'booting' up.

I have also twice had the rear view camera get stuck on along with the parking aid. Additionally I have had the rear view camera and parking aid not even turn on in reverse once before.
sekazi is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2013, 09:37 AM   #5
I WILL correct you.
 
jdubhack's Avatar
 
Join Date: Aug 2012
Fan#: 103056
Location: Edmond, OK
What I Drive: 2014 SGM Fusion Ti

Posts: 5,328
Points 9,466, Level 65
Points: 9,466, Level: 65 Points: 9,466, Level: 65 Points: 9,466, Level: 65
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 37 jdubhack Great Standing Member
Buy-Sell-Trade Rating: (12)
It's a computer. It definitely needs time to fully boot.
__________________
<>< Gal. 6:14
April 2013 HOTM
2013 Ford Fun Weekend: Show Class Winner
jdubhack is offline  
    Reply With Quote Quick reply to this message
Old 05-12-2013, 07:42 AM   #6
Focus Enthusiast
 
mikesusz's Avatar
 
Join Date: Sep 2003
Fan#: 326
Location: Rindge, NH
What I Drive: 2013 PB Ti Hatch +Handling

Posts: 532
Points 19,713, Level 88
Points: 19,713, Level: 88 Points: 19,713, Level: 88 Points: 19,713, Level: 88
Level Up 73% Completed
Level up: 73% Level up: 73% Level up: 73%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 4 mikesusz Good Standing Member
Buy-Sell-Trade Rating: (2)
okay not the same thing but related i guess - my active + fixed guides for my camera keep turning off. i keep turning them back on and they are on (right after i turn them on) but next time i use reverse, they're gone. anyone else have this?

and yeah, it's a computer. it's not saving the preference. keep waiting for a software update heh.
mikesusz is offline  
    Reply With Quote Quick reply to this message
Old 05-12-2013, 12:40 PM   #7
I WILL correct you.
 
jdubhack's Avatar
 
Join Date: Aug 2012
Fan#: 103056
Location: Edmond, OK
What I Drive: 2014 SGM Fusion Ti

Posts: 5,328
Points 9,466, Level 65
Points: 9,466, Level: 65 Points: 9,466, Level: 65 Points: 9,466, Level: 65
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 37 jdubhack Great Standing Member
Buy-Sell-Trade Rating: (12)
Quote:
Originally Posted by mikeyboy.com View Post
okay not the same thing but related i guess - my active + fixed guides for my camera keep turning off. i keep turning them back on and they are on (right after i turn them on) but next time i use reverse, they're gone. anyone else have this?

and yeah, it's a computer. it's not saving the preference. keep waiting for a software update heh.
Same thing with me since the last update. I've found that if I wait for the computer to fully boot I do not have the disappearing lines. If I don't, it's 50/50 whether or not they appear.
__________________
<>< Gal. 6:14
April 2013 HOTM
2013 Ford Fun Weekend: Show Class Winner
jdubhack is offline  
    Reply With Quote Quick reply to this message
Old 05-12-2013, 01:15 PM   #8
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85864
Location: Ottawa, Canada
What I Drive: 2012 Sterling Grey Focus SEL

Posts: 155
FF Reputation: 3 Hypnotoad Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikeyboy.com View Post
okay not the same thing but related i guess - my active + fixed guides for my camera keep turning off. i keep turning them back on and they are on (right after i turn them on) but next time i use reverse, they're gone. anyone else have this?

and yeah, it's a computer. it's not saving the preference. keep waiting for a software update heh.
That happened after installing the sync/MFT last update. It can be fixed by performing a master reset (System Settings/Advanced/Master Reset), although that will clear out your phonebook, call history and device pairings. It may also work by restoring to Factory Defaults (also under Advanced), which doesn't clear your phone related data, but I haven't tried that method.
Hypnotoad is offline  
    Reply With Quote Quick reply to this message
Old 05-12-2013, 02:20 PM   #9
Focus Enthusiast
 
mikesusz's Avatar
 
Join Date: Sep 2003
Fan#: 326
Location: Rindge, NH
What I Drive: 2013 PB Ti Hatch +Handling

Posts: 532
Points 19,713, Level 88
Points: 19,713, Level: 88 Points: 19,713, Level: 88 Points: 19,713, Level: 88
Level Up 73% Completed
Level up: 73% Level up: 73% Level up: 73%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 4 mikesusz Good Standing Member
Buy-Sell-Trade Rating: (2)
aha! awesome info, thanks folks. sounds like i'm probably also a bit impatient.
mikesusz is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:19 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1