FoCCCus Central ECU Config Edit - Page 120 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree72Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 01-05-2017, 05:19 PM   #1191
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103594
Location: Calgary, Canada
What I Drive: 2012 Ford Focus Titanium

Posts: 376
Points 2,112, Level 27
Points: 2,112, Level: 27 Points: 2,112, Level: 27 Points: 2,112, Level: 27
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 RedDen Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Gi_Jo_Nathan View Post
Ok I found my old post. See if any of this helps.
I got similar problem with my ELM v1.5 adapter, driver installed by Windows by default gave me the same question mark in device manager.
I installed this one and it works just fine (I have same prolific chip):
ELM 327 Prolific 2303 64bit Driver.exe (Win X 64bit)
RedDen is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-05-2017, 05:26 PM   #1192
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103594
Location: Calgary, Canada
What I Drive: 2012 Ford Focus Titanium

Posts: 376
Points 2,112, Level 27
Points: 2,112, Level: 27 Points: 2,112, Level: 27 Points: 2,112, Level: 27
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 RedDen Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by viper_crazy View Post
Well, dang... I tried fresh restart of my tablet, and still same error. Maybe I will try uninstalling Forscan, maybe it's interfering, but if that doesn't work, then maybe I have purchased a cheap clone.
Don't bother uninstalling ForScan it won't help. It is just Focccus! It is extremely sensitive on the ELM matter, too cheap Chinese clone and it doesn't work, unfortunately...
RedDen is offline  
    Reply With Quote Quick reply to this message
Old 01-05-2017, 05:45 PM   #1193
Focus Rookie
 
Join Date: Dec 2016
Fan#: 335897
Location: Calgary, Canada
What I Drive: 2016 White Platinum Focus Titanium

Posts: 18
Points 17, Level 1
Points: 17, Level: 1 Points: 17, Level: 1 Points: 17, Level: 1
Level Up 33% Completed
Level up: 33% Level up: 33% Level up: 33%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 viper_crazy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Gi_Jo_Nathan View Post
Ok I found my old post. See if any of this helps.
Thanks. Does this work on Bluetooth or is this just for USB?

Quote:
Originally Posted by RedDen View Post
Don't bother uninstalling ForScan it won't help. It is just Focccus! It is extremely sensitive on the ELM matter, too cheap Chinese clone and it doesn't work, unfortunately...
I think that's where my problem is. I purchased this BT OBD ELM327 a few years ago, before I discovered any of this focccus and ForScan stuff. I haven't bothered to open the case again to see if I have a cheap rip off or not, but I have a feeling this might be my problem. It's weird, though, that it worked on two separate occasions before but nothing now.
viper_crazy is offline  
    Reply With Quote Quick reply to this message
 
Old 01-05-2017, 07:43 PM   #1194
Focus Fanatic
 
Gi_Jo_Nathan's Avatar
 
Join Date: May 2012
Fan#: 98931
Location: Middle, GA
What I Drive: 2012 Sonic Blue Hatch, 2016 Sedan

Posts: 2,121
Points 1,643, Level 23
Points: 1,643, Level: 23 Points: 1,643, Level: 23 Points: 1,643, Level: 23
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 31%
Activity: 31% Activity: 31% Activity: 31%
FF Reputation: 3 Gi_Jo_Nathan Good Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by viper_crazy View Post
Thanks. Does this work on Bluetooth or is this just for USB?
I've only used USB. I would be too worried about bricking my car if bluetooth glitched.
__________________
Jonathan
HATCH NATION #77
12 SE HB MTX, IE Tuned, Green Filter, custom 2.5" cat-back w/borla, Steeda RSB & Short Shift Bracket, JBR Solid Shifter Bushing's, NTC Shifter Bushing, MS3 RMM w/Corksport Inserts
Gi_Jo_Nathan is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2017, 12:23 AM   #1195
Focus Rookie
 
Join Date: Jan 2017
Fan#: 337810
Location: livremore, CA
What I Drive: 2016 se 2.0L powershift

Posts: 5
Points 6, Level 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bmikelambo Good Standing Member
Buy-Sell-Trade Rating: (0)
what version of foCcCus works on 2016?

I really want to add just the + gear/ -gear selectshifter to my car, has anyone done this to a 2016 se? dose anyone know exact name of the software I will need to use for the Central ECU Edit on my 2016?

has any1 ever heard of ford dealers or even mechanics doing a selectshift conversion or some kind or similar adding of available options to any vehicle? because I would gladly pay to have the select shift gear selector with the proper ECU configuration added to my car

thanks in advance.
bmikelambo is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2017, 12:26 AM   #1196
Torretto!
 
FFhb13's Avatar
 
Join Date: Mar 2015
Fan#: 224858
Location: Vancouver, Canada
What I Drive: 2013 Tuxedo Bk FF Titanium HB DCT

Posts: 3,122
Points 20,260, Level 89
Points: 20,260, Level: 89 Points: 20,260, Level: 89 Points: 20,260, Level: 89
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 9 FFhb13 Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by bmikelambo View Post
I really want to add just the + gear/ -gear selectshifter to my car, has anyone done this to a 2016 se? dose anyone know exact name of the software I will need to use for the Central ECU Edit on my 2016?

has any1 ever heard of ford dealers or even mechanics doing a selectshift conversion or some kind or similar adding of available options to any vehicle? because I would gladly pay to have the select shift gear selector with the proper ECU configuration added to my car

thanks in advance.
Doubt a dealer would do that unless you know someone, or if they do, will charge a lot per hour...there is how-tos to do the conversion on this site.
__________________
Steeda intake - MST Hose - CFM RMM - JBR PSM - TTR UMM - ST Exhaust - FS Werks MK2 race header - SCT tuning by Tom - TTR Intake manifold / 180deg thermo coming soon - Steeda RSB -
FFhb13 is offline  
    Reply With Quote Quick reply to this message
Old 02-05-2017, 10:35 PM   #1197
Focus Rookie
 
Join Date: Apr 2016
Fan#: 298698
Location: Houston, TX
What I Drive: 2015 Magnetic SE Sedan 1.0L

Posts: 13
Points 61, Level 1
Points: 61, Level: 1 Points: 61, Level: 1 Points: 61, Level: 1
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 MrTriTanium Good Standing Member
Buy-Sell-Trade Rating: (0)
I can confirm that the ODBLink SX flawlessly works with FoCCCus and ForScan.

Changing Line 196 "LED Rear Combination Lamp" does not do anything in my testing. I already have amber LEDs in the side-mirror turn signals and added LEDs for the rear turn signals, and they still hyperflash with Line 196 changed to "LED Rear Combination Lamp." Maybe the BCM notices that there are incandescents in the front turn signals and does not adjust the flash rate for the rear LEDs. Maybe that setting just doesn't do anything... Once I can figure out how to get the front incandescents out I will try again and see if that changes anything. It could be that resistors are needed no-matter-what.
MrTriTanium is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2017, 07:27 AM   #1198
Focus Rookie
 
Join Date: Aug 2016
Fan#: 317249
Location: Arad/Timisoara, Romania
What I Drive: 2017 Ford Focus Wagon 2.0 TdCI

Posts: 2
Points 84, Level 1
Points: 84, Level: 1 Points: 84, Level: 1 Points: 84, Level: 1
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 BRazvy Good Standing Member
Buy-Sell-Trade Rating: (0)
as far as i know the Line 196: Level 2 - LED Rear Combination Lamp is only used for the OEM LED Tailights,on the Hatchback or Wagon...and the OEM LED Taillights ,only have LED's for the Rear Lamps,and nothing else is LED in there,maybe that is why it doesn't adjust your Turn-Signals
Attached Images
   
MrTriTanium likes this.

Last edited by BRazvy; 02-13-2017 at 07:31 AM. Reason: added pictures
BRazvy is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2017, 10:02 PM   #1199
Focus Rookie
 
Join Date: Apr 2016
Fan#: 298698
Location: Houston, TX
What I Drive: 2015 Magnetic SE Sedan 1.0L

Posts: 13
Points 61, Level 1
Points: 61, Level: 1 Points: 61, Level: 1 Points: 61, Level: 1
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 MrTriTanium Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BRazvy View Post
as far as i know the Line 196: Level 2 - LED Rear Combination Lamp is only used for the OEM LED Tailights,on the Hatchback or Wagon...and the OEM LED Taillights ,only have LED's for the Rear Lamps,and nothing else is LED in there,maybe that is why it doesn't adjust your Turn-Signals
That absolutely can be the case. I have the Philips LED 3157 in Red for my stop lamps and rear turn signals. On a dark night I noticed that the stop lamps were on at a very low brightness without the brakes applied. There must be enough current in that circuit to drive those LEDs even when it is not "active."

If I am understanding you correctly, Line 196 should make it to where the stop lamps are on only when the brakes are applied.


I managed to replace the front turn signals with amber LEDs only after using a pair of angled pliers to grip the bulb base. It's weird that with LEDs for the front and rear turn signals they flash at the normal rate (as with incandescents) with the emergency flashers on, but hyper-flash as direction indicators.
MrTriTanium is offline  
    Reply With Quote Quick reply to this message
Old 02-20-2017, 01:29 AM   #1200
Focus Rookie
 
Join Date: Aug 2016
Fan#: 317249
Location: Arad/Timisoara, Romania
What I Drive: 2017 Ford Focus Wagon 2.0 TdCI

Posts: 2
Points 84, Level 1
Points: 84, Level: 1 Points: 84, Level: 1 Points: 84, Level: 1
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 BRazvy Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah that is weird,the difference between the emergency- and turn signal lights,

No,actually line 196 should be set to Level 1 "Standard Rear Lights" if you do not have the Taillights in the pictures above,and set to Level 2 "Led Rear Combination Lights" if you have the Rear Lights like in the pictures attached,does ar both without the brakes applied,
with the parking lights or low beam/high beam on.

When the brakes are applied a separate Non-LED Bulb turns on (just like in the Standard Non-LED TailLights)

I am living in Romania/Europe,and you have this two choices when you order the car as new,don't know how it is in US or other places besides Europe.

LED Rear Lights (factory ones) are only for the "parking" lights and not the rest of the Bulbs

maybe this will help my explanation :
[YOUTUBE][/YOUTUBE]
BRazvy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:22 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1