Oil life/change Message will not Clear - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 03-20-2014, 05:36 PM   #1
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Oil life/change Message will not Clear

Folks, here is the problem. My 2012 Focus has had the Oil Changed every 3000 miles by the dealer...yes I know 3000 is not much, but I am a fanatic about a 3000 mile change. Here is the problem, the "Oil Change" message has popped onto the screen behind the steering wheel. I have followed the books procedure to the Tee...

Resetting the Oil Life Monitoring System
1. Turn the ignition key to the on position. Do not start the engine. For vehicles with push-button start, press and hold the START/STOP button for two seconds without pressing the brake pedal. Do not attempt to start the engine.
2. Press both the accelerator and brake pedals at the same time.
3. Keep both pedals fully pressed.
4. After three seconds, the Service: Oil reset in prog. message will be displayed.
5. After 25 seconds, the Service: Oil reset complete message will be displayed.
6. Release both the accelerator and brake pedals.
7. The Service: Oil reset complete message will no longer be displayed.
8. Rotate the key to the off position. For vehicles with push-button start, press the START/STOP button to turn the vehicle off completely.


Tried this several times and nothing happens. The message just stays there until it times out. Turn key off and back to on, there it is again.

Any clues to what could be going on before I take it to dealer?


awwall is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-20-2014, 05:51 PM   #2
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,517
Points 2,478, Level 30
Points: 2,478, Level: 30 Points: 2,478, Level: 30 Points: 2,478, Level: 30
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Try this
http://m.youtube.com/watch?v=o7P1xUEcab8
CunFFS13 is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 05:56 PM   #3
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by CunFFS13 View Post
Already watched this one and some others. It does not work.

Thanks for suggestion.
awwall is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 06:06 PM   #4
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 13,768
Points 11,901, Level 71
Points: 11,901, Level: 71 Points: 11,901, Level: 71 Points: 11,901, Level: 71
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 37 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
I don't know why you are having difficulty with this, just keep both pedals fully depressed before turning the key to on with the engine off. I've never seen this not work in person.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 06:16 PM   #5
Focus Addict
 
goingtoscotland's Avatar
 
Join Date: Dec 2013
Fan#: 132001
Location: Hull, IA
What I Drive: '14 Tuxedo Black HB, 05 Kawi ZX-10R

Posts: 781
Points 2,646, Level 31
Points: 2,646, Level: 31 Points: 2,646, Level: 31 Points: 2,646, Level: 31
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 goingtoscotland Good Standing Member
Buy-Sell-Trade Rating: (0)
And if it's truly not working, take it to your dealer for an inspection. Warranties are a great thing, use it while you can.
__________________
Dawkins....Dennett....Harris....Hitchens

Hatch Nation #46
goingtoscotland is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 06:48 PM   #6
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by suss6052 View Post
I don't know why you are having difficulty with this, just keep both pedals fully depressed before turning the key to on with the engine off. I've never seen this not work in person.
Should I depress the brake and accelerator before turning the key to "ON"?
awwall is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 06:52 PM   #7
Focus Addict
 
goingtoscotland's Avatar
 
Join Date: Dec 2013
Fan#: 132001
Location: Hull, IA
What I Drive: '14 Tuxedo Black HB, 05 Kawi ZX-10R

Posts: 781
Points 2,646, Level 31
Points: 2,646, Level: 31 Points: 2,646, Level: 31 Points: 2,646, Level: 31
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 goingtoscotland Good Standing Member
Buy-Sell-Trade Rating: (0)
You can try, but I don't see how that will make a difference. You stated that the in progress message appears,but never completes. The process is initializing, so that's not really an issue.
__________________
Dawkins....Dennett....Harris....Hitchens

Hatch Nation #46
goingtoscotland is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 08:29 PM   #8
Focus Rookie
 
Join Date: Oct 2011
Fan#: 90527
Location: Biloxi, MS
What I Drive: 2012 Grey Focus Hatchback

Posts: 17
FF Reputation: 1 awwall Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by goingtoscotland View Post
You can try, but I don't see how that will make a difference. You stated that the in progress message appears,but never completes. The process is initializing, so that's not really an issue.
If you re-read my post you will see that the process "never" starts. It just doesn't do anything when I try to initiate it...
awwall is offline  
    Reply With Quote Quick reply to this message
Old 03-20-2014, 09:01 PM   #9
Focus Addict
 
goingtoscotland's Avatar
 
Join Date: Dec 2013
Fan#: 132001
Location: Hull, IA
What I Drive: '14 Tuxedo Black HB, 05 Kawi ZX-10R

Posts: 781
Points 2,646, Level 31
Points: 2,646, Level: 31 Points: 2,646, Level: 31 Points: 2,646, Level: 31
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 goingtoscotland Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
"The message just stays there until it times out"
I see. I thought by this that you meant that the oil reset in progress message just stayed there when depressing the pedals
__________________
Dawkins....Dennett....Harris....Hitchens

Hatch Nation #46
goingtoscotland is offline  
    Reply With Quote Quick reply to this message
Old 03-21-2014, 03:01 PM   #10
Focus Rookie
 
Join Date: Feb 2014
Fan#: 140617
Location: Ft. Wayne, IN
What I Drive: 2012 Focus SEL

Posts: 12
Points 10, Level 1
Points: 10, Level: 1 Points: 10, Level: 1 Points: 10, Level: 1
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 mlheck Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm going to ask a stupid question here, are you turning the key to the "ON" position or the "Accessory" position. When you turn it to the ON position all of the light in the cluster should come on.
mlheck is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:13 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1