A/C does not start up when on auto.... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-04-2013, 03:42 PM   #1
tdo
Focus Enthusiast
 
tdo's Avatar
 
Join Date: Jan 2004
Fan#: 2591
Location: Mid-Michigan, United States
What I Drive: '13 Focus Sedan TI Performance Blue

Posts: 85
Points 375, Level 7
Points: 375, Level: 7 Points: 375, Level: 7 Points: 375, Level: 7
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 tdo Good Standing Member
Buy-Sell-Trade Rating: (0)
Question A/C does not start up when on auto....

right away that is.

When I start the car and have the Climate on Auto, and its warm in the car, the a/c still takes 15 to 30 seconds to start blowing air. NOT cold air, ANY air.

And then if it is warm inside, it does not increase the fan speed, or lower the speed when it cools down.

If it is warm inside, I have to push the max air to get it come on right away.

Conversely, my 2008 F350 immediately starts blowing cold air on high speed with a very warm interior truck temp, and automatically adjusts fan speed down when it cools down inside.

Is this normal for the Focus?

Is the fan speed NOT controlled in auto setting (or am I missing something in the set up, I just push auto)?

Other than this, the car has been very good.


tdo is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-04-2013, 06:53 PM   #2
Focus Addict
 
Rogerschro's Avatar
 
Join Date: Oct 2011
Fan#: 90661
Location: Bellbrook, OH
What I Drive: '12 FFE Frosted Glass

Posts: 800
Points 972, Level 16
Points: 972, Level: 16 Points: 972, Level: 16 Points: 972, Level: 16
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 Rogerschro Good Standing Member
Buy-Sell-Trade Rating: (0)
I do believe there is a setting for this, but you'll have to read the manual, as I don't recall how you set it. I think there is a delay after starting the car for the motor to settle in or something like that before to compressor will kick in and activate the blower. It's a much lower horsepower motor than your truck so it needs to be running for a bit before the added load of the compressor kicks in.
Rogerschro is offline  
    Reply With Quote Quick reply to this message
Old 05-04-2013, 07:30 PM   #3
Focus Enthusiast
 
sekazi's Avatar
 
Join Date: Apr 2013
Fan#: 114026
Location: Jacksonville, FL
What I Drive: 2013 Ford Focus Ti Tux. Sedan

Posts: 114
Points 295, Level 5
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekazi Good Standing Member
Buy-Sell-Trade Rating: (0)
This is how Auto works in any vehicle I have ever used it in. I am in Florida and if the AC decided to blow right after the car started I would get a car full of hot air. It waits until it is able to blow cold air before blowing it. The same thing with hot air. It waits for the hot air then blows. If you adjust the fan speed auto will be turned off so you have to turn auto back on for the fan speed to adjust automatically.

The fans usually never will blow max. It also usually will use the floor more than the upper vents.

My previous car was a Mazda 6 and worked identically.
sekazi is offline  
    Reply With Quote Quick reply to this message
Old 05-04-2013, 07:59 PM   #4
Focus Addict
 
F35-JSF's Avatar
 
Join Date: Aug 2012
Fan#: 102775
Location: Cincinnati, OH
What I Drive: 13' Tuxedo Black ST3, 08' ZZR-600

Posts: 763
Points 618, Level 12
Points: 618, Level: 12 Points: 618, Level: 12 Points: 618, Level: 12
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 F35-JSF Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by sekazi View Post
This is how Auto works in any vehicle I have ever used it in. I am in Florida and if the AC decided to blow right after the car started I would get a car full of hot air. It waits until it is able to blow cold air before blowing it. The same thing with hot air. It waits for the hot air then blows. If you adjust the fan speed auto will be turned off so you have to turn auto back on for the fan speed to adjust automatically.

The fans usually never will blow max. It also usually will use the floor more than the upper vents.

My previous car was a Mazda 6 and worked identically.
This..

The Escape's auto climate works the same way. Instead of blowing the air out at temps you likely don't want, it waits till it can produce cold or hot air before blowing it on you. If you want the fan to blow max anyway, set it on full low or full high.
__________________
TB is not a color, it's a part time job.
Quote:
Originally Posted by MoncefA33 View Post
:lol:Modding is whatever you define it as. Some people wanna boost, some people need 10 TVs, and some of these homos feel compelled to LED their cars front to back.
F35-JSF is offline  
    Reply With Quote Quick reply to this message
Old 05-05-2013, 01:18 AM   #5
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 110640
Location: Springfield, MA
What I Drive: 2013 Titanium Hatch 18" Plat White

Posts: 201
FF Reputation: 2 PandT Good Standing Member
Buy-Sell-Trade Rating: (0)
So far, my experience is a little different, don't know if it will help.

Set Temp: 68 F - Automatic Mode - Dual Zone (both set the same)
Got in car, outside temp 75 F
A/C kicked in, I shut it off manually - Display still says Auto.
Now, A/C never kicks in but fans came on at full one day and I manually set it lower.
Now, Fan never goes above that.

It always says it's in Auto but it seems to have my settings overriding the Automatic program.
I suspect that this is a manual override/limit but I haven't yet tried to defeat it.

Maybe tomorrow I will try it but I have several other things to look at and do.

I haven't seen anything posted here about it yet but there are several 'quirks' that I am experiencing that haven't been posted yet - i.e about 2 or 3 minutes after starting my volume drops and then recovers, I asked but nobody seems to be having the same issue, it repeats but I haven't timed it yet for interval.
__________________
2013 Titanium HB - Handling pkg. - Platinum White
PandT is offline  
    Reply With Quote Quick reply to this message
Old 05-05-2013, 01:28 AM   #6
Focus Enthusiast
 
Join Date: Mar 2013
Fan#: 110640
Location: Springfield, MA
What I Drive: 2013 Titanium Hatch 18" Plat White

Posts: 201
FF Reputation: 2 PandT Good Standing Member
Buy-Sell-Trade Rating: (0)
[RANT]
Why do manual settings for the climate control (While in Auto Mode) stick while it can't keep the backup camera settings just from shifting into reverse?
[/RANT]
__________________
2013 Titanium HB - Handling pkg. - Platinum White
PandT is offline  
    Reply With Quote Quick reply to this message
Old 05-05-2013, 06:49 AM   #7
tdo
Focus Enthusiast
 
tdo's Avatar
 
Join Date: Jan 2004
Fan#: 2591
Location: Mid-Michigan, United States
What I Drive: '13 Focus Sedan TI Performance Blue

Posts: 85
Points 375, Level 7
Points: 375, Level: 7 Points: 375, Level: 7 Points: 375, Level: 7
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 tdo Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the input. I plan to use the remote start more to give it a chance to get the air going before I have to get in.

I will test out the auto feature, and see if it will adjust the fan speed automatically, by turning it off then on auto, and leave the controls alone.

Oh, and Rogerschro, got any pictures of the 67 Galaxie? It's my favorite year. I have a 67 Country Sedan.
tdo is offline  
    Reply With Quote Quick reply to this message
Old 05-05-2013, 09:28 AM   #8
Focus Enthusiast
 
sekazi's Avatar
 
Join Date: Apr 2013
Fan#: 114026
Location: Jacksonville, FL
What I Drive: 2013 Ford Focus Ti Tux. Sedan

Posts: 114
Points 295, Level 5
Points: 295, Level: 5 Points: 295, Level: 5 Points: 295, Level: 5
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekazi Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PandT View Post
[RANT]
Why do manual settings for the climate control (While in Auto Mode) stick while it can't keep the backup camera settings just from shifting into reverse?
[/RANT]
Dual Zone maybe the cause of the problem. Turn it off and see how it goes. I almost never use the dual zone.


As for the remote start feature when I have used it the blower was on Max when I got in. The AC also switched from 75 to LO. As soon as I started the car the blower turned down and switched to the floors and the temp went back to 75.
sekazi is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 01:28 PM   #9
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 5,243
Points 3,981, Level 40
Points: 3,981, Level: 40 Points: 3,981, Level: 40 Points: 3,981, Level: 40
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 45%
Activity: 45% Activity: 45% Activity: 45%
FF Reputation: 19 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tdo View Post
Thanks for the input. I plan to use the remote start more to give it a chance to get the air going before I have to get in.

I will test out the auto feature, and see if it will adjust the fan speed automatically, by turning it off then on auto, and leave the controls alone...
Hi tdo,

Keep us posted on how things go with your Focus. If you need me to assist, just send me a note via PM. :)

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 05-20-2013, 02:48 PM   #10
tdo
Focus Enthusiast
 
tdo's Avatar
 
Join Date: Jan 2004
Fan#: 2591
Location: Mid-Michigan, United States
What I Drive: '13 Focus Sedan TI Performance Blue

Posts: 85
Points 375, Level 7
Points: 375, Level: 7 Points: 375, Level: 7 Points: 375, Level: 7
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 tdo Good Standing Member
Buy-Sell-Trade Rating: (0)
A good day. It got up to the upper 80's, the car was sitting in the sun (sun shield in windshield). Started the car by remote and after a couple minutes went to get in.

I had set the climate to auto this morning. When I opened the door this afternoon, the A/C was on and blowing hard. All on auto. All by itself.

As I drove it the fan speed adjusted depending on the temp inside, up, down, up, down. Excellent. Just what I wanted it to do.

Still a very happy owner. Very glad I don't have to take it in.
tdo is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:06 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1