Navigation - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-13-2013, 09:49 PM   #1
Shiny Metal Titanium
 
Phokus's Avatar
 
Join Date: Nov 2008
Fan#: 60433
Location: Quincy, MA
What I Drive: 2013 Performance Blue Titanium Seda

Posts: 3,647
Points 12,892, Level 74
Points: 12,892, Level: 74 Points: 12,892, Level: 74 Points: 12,892, Level: 74
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 Phokus Good Standing Member
Buy-Sell-Trade Rating: (9)
Navigation

I have ~9000mi on my 2013 I got in October.

My nav has been very good to me since 3.2 and 3.5.1.
Even on my long 1500mi trip through Canada and back with 3.5.1 software.

However after my hit and run on my door and I had my car at the shop that took a while. About 3 weeks later I got my car back and noticed randomly there was a problem with it tracking me on my map.
I was driving down the highway with no obstructions above me and randomly my dot would be off on the left and I'd be driving through side streets and lakes and whatnot at highway speeds. It takes a while and it figures itself out again but sometimes repeats

Where is the GPS antenna? Could that have been messed with? Just a random coincidence?


__________________
1965 Mustang Coupe 289 4spd
2003 Land Rover Discovery II SE
2013 Lincoln MKZ Hybrid
Phokus is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-13-2013, 10:04 PM   #2
Focus Jr. Enthusiast
 
bvrplzr's Avatar
 
Join Date: Jan 2013
Fan#: 108628
Location: Le Sueur, MN
What I Drive: 2013 performance blue focus titaniu

Posts: 36
FF Reputation: 1 bvrplzr Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine has been doing that every now and then someone told me to find the nav fuse and pull it for 30 sec and then replace it. I have not tried yet.
__________________
2013 performance blue focus titanium hatch
2008 yzf-r6
2001 grand cherokee
bvrplzr is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2013, 11:29 PM   #3
Shiny Metal Titanium
 
Phokus's Avatar
 
Join Date: Nov 2008
Fan#: 60433
Location: Quincy, MA
What I Drive: 2013 Performance Blue Titanium Seda

Posts: 3,647
Points 12,892, Level 74
Points: 12,892, Level: 74 Points: 12,892, Level: 74 Points: 12,892, Level: 74
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 Phokus Good Standing Member
Buy-Sell-Trade Rating: (9)
I thought about ejecting the SD card and reinserting it to "reboot" it while driving. Didn;t get around doing it yet.

Any idea which is the nav fuse? Why does that have a separate fuse??
__________________
1965 Mustang Coupe 289 4spd
2003 Land Rover Discovery II SE
2013 Lincoln MKZ Hybrid
Phokus is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 12:13 AM   #4
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,562
Points 5,141, Level 45
Points: 5,141, Level: 45 Points: 5,141, Level: 45 Points: 5,141, Level: 45
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phokus View Post
I thought about ejecting the SD card and reinserting it to "reboot" it while driving. Didn;t get around doing it yet.

Any idea which is the nav fuse? Why does that have a separate fuse??
According to the owner manual (which does contain a lot of useful information), it is F67.

The GPS module shares a fuse with other devices.

Consult the owner manual for the fuse chart.
__________________
I am Kabigon and I approve this message.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 07:44 AM   #5
Focus Addict
 
I Bleed Ford Blue's Avatar
 
Join Date: Jan 2012
Fan#: 94113
Location: N.E., OH
What I Drive: 2013 F150 FX4

Posts: 845
FF Reputation: 8 I Bleed Ford Blue Good Standing Member
Buy-Sell-Trade Rating: (0)
My 13 escape with 3.51 did the same thing. eventually it threw a nav fault and they had to replace the APIM. since then it has been flawless.
__________________
13 Blue Flame F150 FX4 402A on 20's loaded
13 Frosted Glass Escape Ti 401A loaded
13 Performance Blue SE 201A
14 Dark Side Fusion SE 200A
L-CCC #18/HOIA #37
I Bleed Ford Blue is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 08:04 AM   #6
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,878
Points 1,565, Level 22
Points: 1,565, Level: 22 Points: 1,565, Level: 22 Points: 1,565, Level: 22
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phokus View Post
Just a random coincidence?
Could be this also. How long ago did you get 3.5.1? A lot of people across a wide range of models have been reporting this issue post-3.5.1 over at SMR. Some constantly, some sporadically (mine is sporadic). Several people over there have been to their dealers and the dealer feedback they have been getting is "Ford engineers are aware of it and working on it, no ETA on a fix". I had it again yesterday on my drive home from work. Even after it indicated it had a GPS lock, it continued to show me driving through the fields next to the road I was actually on. Took several miles before it finally "snapped" me back to being on an actual road.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 07:06 PM   #7
Focus Jr. Enthusiast
 
bvrplzr's Avatar
 
Join Date: Jan 2013
Fan#: 108628
Location: Le Sueur, MN
What I Drive: 2013 performance blue focus titaniu

Posts: 36
FF Reputation: 1 bvrplzr Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phokus View Post
I thought about ejecting the SD card and reinserting it to "reboot" it while driving. Didn;t get around doing it yet.

Any idea which is the nav fuse? Why does that have a separate fuse??
I have pulled the nav card it did not fix it but mine only happens like once a month
__________________
2013 performance blue focus titanium hatch
2008 yzf-r6
2001 grand cherokee
bvrplzr is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2013, 05:18 PM   #8
Focus Jr. Enthusiast
 
bvrplzr's Avatar
 
Join Date: Jan 2013
Fan#: 108628
Location: Le Sueur, MN
What I Drive: 2013 performance blue focus titaniu

Posts: 36
FF Reputation: 1 bvrplzr Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine seems to be getting worse. I was driving out on a country road and it showed me in town for a few seconds. It took it 22 miles to finally get back to where I was and then it messed up a few minutes later.
__________________
2013 performance blue focus titanium hatch
2008 yzf-r6
2001 grand cherokee
bvrplzr is offline  
    Reply With Quote Quick reply to this message
Old 05-02-2013, 09:07 PM   #9
Focus Jr. Enthusiast
 
Join Date: Apr 2013
Fan#: 114168
Location: San Antonio, TX
What I Drive: 2013 gray focus Titanium MFT/nav,

Posts: 49
Points 107, Level 2
Points: 107, Level: 2 Points: 107, Level: 2 Points: 107, Level: 2
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Trol1374 Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine does this but usually puts me on the access road when driving on the highway. Also, it tends to not like going from access rd to on ramp of highway, it will stay on the access road. It only corrects itself if the access road ends.
Trol1374 is offline  
    Reply With Quote Quick reply to this message
Old 05-03-2013, 08:01 AM   #10
Shiny Metal Titanium
 
Phokus's Avatar
 
Join Date: Nov 2008
Fan#: 60433
Location: Quincy, MA
What I Drive: 2013 Performance Blue Titanium Seda

Posts: 3,647
Points 12,892, Level 74
Points: 12,892, Level: 74 Points: 12,892, Level: 74 Points: 12,892, Level: 74
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 Phokus Good Standing Member
Buy-Sell-Trade Rating: (9)
Hmm I forgot about this thread and I haven't noticed it since that time I'm just going to say it was a bad GPS signal spot now
__________________
1965 Mustang Coupe 289 4spd
2003 Land Rover Discovery II SE
2013 Lincoln MKZ Hybrid
Phokus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:28 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1