Block Heater Question - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-21-2013, 01:52 PM   #11
Focus Enthusiast
 
JMD787's Avatar
 
Join Date: Nov 2011
Fan#: 91481
Location: Buffalo, NY
What I Drive: 2012 Tuxedo Black Ti 5dr

Posts: 130
Points 4,044, Level 40
Points: 4,044, Level: 40 Points: 4,044, Level: 40 Points: 4,044, Level: 40
Level Up 47% Completed
Level up: 47% Level up: 47% Level up: 47%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 JMD787 Good Standing Member
Buy-Sell-Trade Rating: (3)
After being plugged in for 3 hours put your bare hand on the valve cover it should be slightly warm and your temp gauge should be close to the middle, maybe at the lower range of the normal operating temp window. If not I'd have the dealer replace it under warranty.

After a 3 hour plug in mine pumps out heat very quickly after starting the engine.
JMD787 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-21-2013, 02:08 PM   #12
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 4,092
Points 3,378, Level 36
Points: 3,378, Level: 36 Points: 3,378, Level: 36 Points: 3,378, Level: 36
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 16 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by JMD787 View Post
After a 3 hour plug in mine pumps out heat very quickly after starting the engine.
It is mornings like today's that I wish I would have purchased that option!
__________________
2012 FF Ti HB Kona Blue, DCT, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 122k miles and counting...
PratoN is offline  
    Reply With Quote Quick reply to this message
Old 01-21-2013, 02:25 PM   #13
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 13,386
Points 10,917, Level 69
Points: 10,917, Level: 69 Points: 10,917, Level: 69 Points: 10,917, Level: 69
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 26%
Activity: 26% Activity: 26% Activity: 26%
FF Reputation: 30 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by PratoN View Post
It is mornings like today's that I wish I would have purchased that option!
The block heater was only $25, but it as also listed as a fleet only option in the order guide, so I'm not sure how easily it would have been to get your dealer to have found a car configured the way you wanted with the heater also vs having to spend extra and get it installed after the car is built.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote Quick reply to this message
Old 01-21-2013, 03:15 PM   #14
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93875
Location: St-Colomban, Canada
What I Drive: 2012 Focus SE Sedan, Candy Red

Posts: 24
Points 54, Level 1
Points: 54, Level: 1 Points: 54, Level: 1 Points: 54, Level: 1
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 detonator555 Good Standing Member
Buy-Sell-Trade Rating: (0)
+1 for full synthetic. I didn't even plug mine in last night (oops...forgot) at -25 c, and it started fine.
detonator555 is offline  
    Reply With Quote Quick reply to this message
Old 01-21-2013, 04:41 PM   #15
Moderator
 
Deftmetal's Avatar
 
Join Date: Nov 2012
Fan#: 105884
Location: Pennant sk, Canada
What I Drive: 2014 Mazda 3

Posts: 7,526
Points 6,241, Level 51
Points: 6,241, Level: 51 Points: 6,241, Level: 51 Points: 6,241, Level: 51
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 9 Deftmetal Good Standing Member
Buy-Sell-Trade Rating: (3)
-25 and started fine. Just turned over an extra revolution or two
__________________
Rally Revolution #14
Josh
Quote:
Originally Posted by dyn085 View Post
Don't hate on an amputee chick that's still playing with lego's.
Deftmetal is online now  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 10:02 AM   #16
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
Points 665, Level 13
Points: 665, Level: 13 Points: 665, Level: 13 Points: 665, Level: 13
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Only thing I have noticed when it gets down that cold is that sometimes the active grilles make some god awful squeal when they cycle open then closed. On another note (and sorry to derail post) do you notice if your shutters close all the way after you start it up and its that cold. Mine cycle properly (all open, then close) but then they open up a quarter inch.
SaToX is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 10:09 AM   #17
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 4,092
Points 3,378, Level 36
Points: 3,378, Level: 36 Points: 3,378, Level: 36 Points: 3,378, Level: 36
Level Up 19% Completed
Level up: 19% Level up: 19% Level up: 19%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 16 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SaToX View Post
Only thing I have noticed when it gets down that cold is that sometimes the active grilles make some god awful squeal when they cycle open then closed. On another note (and sorry to derail post) do you notice if your shutters close all the way after you start it up and its that cold. Mine cycle properly (all open, then close) but then they open up a quarter inch.
I thought I read that the louvres don't fully close when you have the windshield defrost on? When it's cold, my car squeaks (for 1/2 a second or something) when I turn on the windshield defrost on. I never checked if it was the AGS or the blender door, though.
__________________
2012 FF Ti HB Kona Blue, DCT, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 122k miles and counting...
PratoN is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 11:14 AM   #18
Focus Enthusiast
 
Quantos's Avatar
 
Join Date: Jun 2012
Fan#: 100622
Location: Montreal, Canada
What I Drive: 2012 Sterling Grey Sedan Focus Man.

Posts: 53
Points 166, Level 3
Points: 166, Level: 3 Points: 166, Level: 3 Points: 166, Level: 3
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Quantos Good Standing Member
Buy-Sell-Trade Rating: (0)
o.O

I don't see a plugged car having troubles starting! Mine doesn't have a block heater, and started correctly these past few days. Now granted, it's not as smooth as usual, but I never get a feeling that it won't start at all.
Quantos is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 11:58 AM   #19
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99542
Location: Toronto, Canada
What I Drive: 2012 Tuxedo Black Metallic Titanium

Posts: 158
FF Reputation: 1 CDNFocusFan Good Standing Member
Buy-Sell-Trade Rating: (0)
Well update from me: It's -40c here (-49 with the windchill).

I've been leaving the car plugged in overnight. I don't bother with a timer because I've had my 2 extension cords and timers stolen. So I just bought a cheaper cord with a light in it. It's actually so cold that the plastic covering over the cord shattered today when I pulled to unplug it. Once again I'll be off to the shop to buy a new cord.

The temperature gauge is all the way cold and it take 15-20 minutes to reach normal operating temperature.

My suspension is squealing loudly over even small bumps, it's like my tires have dog squeaky toys on them it's insanely loud. I can't identify the squeak's location, but am assuming it's suspension.

Car is at the dealer this morning, I'm almost certain the block heater isn't working since the car wouldn't start this morning. As an added bonus the trunk latch doesn't work in the cold either. It froze in the open position when I popped it to go get my snowbrush.

The first time I plugged in my car when I started it the temp gauge was around 15% after a night outside at -20. Since then it's been all the way cold.

Hopefully the dealer has good news for me. I asked the dealer if I could go for a lower viscosity oil, they said no.
CDNFocusFan is offline  
    Reply With Quote Quick reply to this message
Old 01-22-2013, 11:59 AM   #20
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99542
Location: Toronto, Canada
What I Drive: 2012 Tuxedo Black Metallic Titanium

Posts: 158
FF Reputation: 1 CDNFocusFan Good Standing Member
Buy-Sell-Trade Rating: (0)
And as for that god awful squeal noise when first starting I thought it was my belts, at these temperatures it lasts around 80-90 seconds.
CDNFocusFan is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:55 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1