Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (http://www.focusfanatics.com/forum/)
-   MK3 Focus (http://www.focusfanatics.com/forum/mk3-focus/)
-   -   has anyone experienced their ipod "skipping"? (http://www.focusfanatics.com/forum/mk3-focus/296868-has-anyone-experienced-their-ipod-skipping.html)

GoldenHour 09-04-2012 02:02 AM

has anyone experienced their ipod "skipping"?
 
new poster here and i'm loving my week-old SEL hatchback! i have my ipod hooked-up via USB. i notice that once every half hour or so a song will momentarily "skip". it's really fast and i can live with it but i'm hoping there isn't a bigger problem developing.

i've changed the USB cable. the "skipping" or "blipping" never occurs in succession. on a normal day i might hear the sound two or three times.

i'm not sure if the skipping occurs with the radio because i have only been listening to the ipod.

tomorrow i will only listen to the radio and see what happens.

thanx for your help!

CJohn364 09-04-2012 04:10 AM

Welcome to FF. I listen to my iPod all the time in my '05 and get the occasional "skip". It doesn't bother me, though, because it doesn't happen often.

copernicium112 09-04-2012 08:06 AM

I've had it but is very very rare for me and certainly not multiple times in a day. Are you using an Apple cable? Some people have had issues with 3rd party cables.

cbdallas 09-04-2012 08:35 AM

Mine does this once, about 20 seconds after the first song starts playing. It does it every time.

katiekay 09-04-2012 08:36 AM

[welcome] to FF! [ffrocks]

Have you check in the settings on the iPod to make sure that "shake to shuffle" is off?

I agree with the above, never use a crappy 3rd party cable, gotta be an Apple.

GoldenHour 09-04-2012 10:50 AM

thank you for the warm welcome and the replies! the skipping only happens in the focus, never in my tundra. i don't have my ipod set to shake to shuffle. i've tried two different usb cables, one AM and the other OEM (both work fine in my tundra). i have a new apple cable that i'll try.

F'nClassy 09-04-2012 12:49 PM

I get this too..at first it didn't bother me much, now it does. It's odd because it seems unpredictable...

GoldenHour 09-04-2012 01:13 PM

Quote:

Originally Posted by rhiannon666 (Post 4335272)
I get this too..at first it didn't bother me much, now it does. It's odd because it seems unpredictable...

i wonder if the skipping is still an issue if you use an SD card or thumb drive?

i'm actually thinking about buying a low profile thumb drive to use for music instead of the ipod to free up space in my console for stuff. one thing this car does not have is adequate storage space for the driver.

GoldenHour 09-04-2012 01:39 PM

Also, if your iPod does skip who model are you using? I have a 160gb classic.

copernicium112 09-04-2012 01:43 PM

120gb classic but like I said above - very very rare for me (as in once every 3-4 weeks).


All times are GMT -5. The time now is 05:19 PM.



Search Engine Optimization by vBSEO 3.6.1