Absurdly loud shaking upon unlocking the car? - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 02-19-2012, 03:51 PM   #21
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,536
Points 5,048, Level 45
Points: 5,048, Level: 45 Points: 5,048, Level: 45 Points: 5,048, Level: 45
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
To the OP:

It is most likely a firmware bug (MFT) that may not happen again.

It has never happened to me but I can tell you that the MFT system becomes active when the driver's door is opened (i.e. it doesn't wait for the ignition to be turned on).

You may want to pull fuse #67 and #79 to reset all modules related to the audio system.

Don't be afraid to drive your car.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2012, 04:18 PM   #22
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89089
Location: North Charleston, SC
What I Drive: 2013 Mustang GHIG V6 Premium

Posts: 409
FF Reputation: 1 forceflow2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
To the OP:

It is most likely a firmware bug (MFT) that may not happen again.

It has never happened to me but I can tell you that the MFT system becomes active when the driver's door is opened (i.e. it doesn't wait for the ignition to be turned on).

You may want to pull fuse #67 and #79 to reset all modules related to the audio system.

Don't be afraid to drive your car.
Hadn't opened the door yet when it happened, I just pressed the unlock button on my key.
__________________
2012 Ford Focus Sterling Grey Metallic SEL Sedan
Ordered: 8/6/11 VIN: 9/6/11 Build Date: 8/30/11
Delivery: Originally estimated 9/19/11. Delivered 9/22/11. picked up 9/24/11.
Reacquired by Ford under Lemon Law 01/16/13.
forceflow2 is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2012, 05:35 PM   #23
Focus Addict
 
Join Date: Sep 2011
Fan#: 89540
Location: Ottawa, ON, Canada
What I Drive: 2012 Sterling Grey SEL Hatch 5MT

Posts: 936
FF Reputation: 1 Altis Good Standing Member
Buy-Sell-Trade Rating: (0)
I parked at a building, went in for 2 mins, came out and heard my stereo just blasting and thumping music, even though it all appeared to be off. It hasn't happened since, but I'm afraid it will do that when I leave it for a few hours and it will be dead.

Perhaps it's a similar cause, but without music connected, just random signal noise?
Altis is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2012, 09:19 PM   #24
Focus Addict
 
r1derbike's Avatar
 
Join Date: Feb 2009
Fan#: 62667
Location: Bella Vista, AR
What I Drive: '12 SE Sport Hatch - Sterling Grey

Posts: 832
Points 1,365, Level 20
Points: 1,365, Level: 20 Points: 1,365, Level: 20 Points: 1,365, Level: 20
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 r1derbike Good Standing Member
Buy-Sell-Trade Rating: (0)
Ford, Sony, Microsoft:

"Our software/firmware isn't buggy, it just develops random features!"
__________________
2012 Focus; Maybe 3rd Time's the Charm?
r1derbike is offline  
    Reply With Quote Quick reply to this message
Old 04-03-2012, 09:45 AM   #25
Focus Rookie
 
Join Date: Dec 2011
Fan#: 93142
Location: Golden, CO
What I Drive: 2012 White Platinum Titanium

Posts: 18
FF Reputation: 1 Philip_T Good Standing Member
Buy-Sell-Trade Rating: (0)
Just had a very similar event happen to me. Just glad my little kids weren't in the car when it happened.

Have had the car since 12/2011 with no issues on the 2.11. Upgraded to 3.0 over the weekend with no issues during the install. This morning after stopping for breakfast, got back in the car, pushed the push start button and "holy crap, wtf is that noise?" The static was so loud I didn't know what was going on at 1st. Pushed the start button again the static wound down and the car started and resumed normal radio function. So, apparently the 3.0 update did not address this issue.
Philip_T is offline  
    Reply With Quote Quick reply to this message
Old 04-03-2012, 10:01 AM   #26
Focus Rookie
 
Join Date: Mar 2012
Fan#: 95937
Location: Hurst, TX
What I Drive: 2012 Ingot Silver Focus

Posts: 14
FF Reputation: 1 mahalbach Good Standing Member
Buy-Sell-Trade Rating: (0)
This just happened to me. Here is a link to the thread about it:

What was that?!
mahalbach is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2012, 03:57 PM   #27
Focus Rookie
 
Join Date: Jul 2012
Fan#: 100863
Location: Eagan, MN
What I Drive: 2012 Ford Focus 5 dr

Posts: 1
FF Reputation: 1 hollybolt Good Standing Member
Buy-Sell-Trade Rating: (0)
Same thing happened to us yesterday. Here's my iPhone video capturing the sound. My husband started to disconnect the battery and it finally stopped. http://www.flickr.com/photos/73868118@N08/7489573428/
hollybolt is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2012, 04:04 PM   #28
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: You Crazy

Posts: 2,245
Points 1,338, Level 20
Points: 1,338, Level: 20 Points: 1,338, Level: 20 Points: 1,338, Level: 20
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 49%
Activity: 49% Activity: 49% Activity: 49%
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
...scary.
__________________
HN #90
'12 SE Sport 5Dr |╠╬╝|SGM|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Blk|Prem pkg|Moonroof|SVT Snorkel|SVT Susp|Steeda STS|Magnaflow exh
TboneZX3 is online now  
    Reply With Quote Quick reply to this message
Old 07-02-2012, 04:22 PM   #29
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 4,088
Points 3,363, Level 36
Points: 3,363, Level: 36 Points: 3,363, Level: 36 Points: 3,363, Level: 36
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 16 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Get that poor guy out of the trunk! jk

Not sure what is it - I thought someone had a similar issue caused by wires to the sub that were corroding from water leakage in the hatch or something. But I could be completely wrong.
PratoN is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2012, 05:28 PM   #30
Guest
 
Join Date: Mar 2011
Fan#: 84424
Location: LIVONIA, MI
What I Drive: .

Posts: 266
FF Reputation: 3 Jdog913 Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like the intro to Hot For Teacher by Van Halen. Noise
Jdog913 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:48 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1