A/f gauge help - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Interior Mods & Upgrades

MK1 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-16-2005, 12:57 AM   #1
Focus Enthusiast
 
ZX3TUNR's Avatar
 
Join Date: Mar 2004
Fan#: 5452
Location: Canada
What I Drive: 2003 ZX3

Posts: 481
FF Reputation: 1 ZX3TUNR Good Standing Member
Buy-Sell-Trade Rating: (1)
A/f gauge help

So I decided to finally wire up the a/f gauge and I dunno if I got it working right. I dont get how but.

Black wire went to a ground. I used the same ground I used for my gauge face.

Red went to power. I used empty fuse for when the ignition is on.

Finally I tapped into the 1st o2 sensor black wire. I tapped into the wire after the green harness. I also used one of those quick taps so I dont see how I could have anything hooks up wrong. The gauge works but it just seems liek its not working right. The ground and power are good else I wouldnt have any power to the gauge.

Here is a video I did. Something seems way off. Its making me mad that such as easy thing isnt working and hope I didnt end up with a faulty gauge.

Click here for video 1mb

and this is what I ment by quick tap




ZX3TUNR is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-16-2005, 09:29 AM   #2
Focus Enthusiast
 
pimpfocus03's Avatar
 
Join Date: Jan 2005
Fan#: 17879
Location: St.Louis
What I Drive: 2003 Silver ZX3

Posts: 474
FF Reputation: 1 pimpfocus03 Good Standing Member
Buy-Sell-Trade Rating: (0)
i just watched your video and as far as i remember the back and forth of the light is correct when you sitting at idle it should be at all fuel but then again maybe i saw it hooked up incorrect
pimpfocus03 is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 11:17 AM   #3
Focus Fanatic
 
Foci_Fosho's Avatar
 
Join Date: Apr 2004
Fan#: 5736
Location: Fremont, Ca
What I Drive: 2003 White zx3 2.3L

Posts: 4,805
FF Reputation: 16 Foci_Fosho Great Standing Member
Buy-Sell-Trade Rating: (6)
My god, You have no oil in the car man!!! (oil pressure gauge)

na, Im just playing I know you aint got it hooked up.

Can you tell me which side is rich, and lean.
I'm assuming that the green colored leds are in the lean.

And i'm sure that when you take it on the freeway or something and peg it to Wide open throttle... The a/f meter should go to red... Unless you hit nitrous or the turbo kicks in and perhaps It would tell you that you blown your engine? what if you suddenly see the gauge go towards the green and start detonating?

I've always stayed away from a/f gauges cause I never really understoof how they work... a friend tells me that they don't provide accurate information, and the only type to use If you seriously want a good a/f gauge is to use a wide-band o2 sensor, along with the nessecary Items.. But these cost hundreds.
Foci_Fosho is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 11:57 AM   #4
Sonic's MK3 Crew #02
 
_RED_'s Avatar
 
Join Date: Jul 2004
Fan#: 10712
Location: Orlando, FL
What I Drive: 2014 Fiesta ST

Posts: 8,199
Points 41,513, Level 100
Points: 41,513, Level: 100 Points: 41,513, Level: 100 Points: 41,513, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 _RED_ Good Standing Member
Buy-Sell-Trade Rating: (2)
It looked as if your car is running very rich?I have never trusted a narrow band O2 sensor those things are just light shows bouncing back and forth from lean to rich.
__________________
'14 Fiesta ST
234 HP / 274 TQ
SCT Tune & Injen Intake, Borla Catback
Moderator: Third Generation Ford Focus, DURATEC Ti-VCT GDI Performance Chat & Florida regional section
_RED_ is online now  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 03:56 PM   #5
Focus Fanatic
 
Foci_Fosho's Avatar
 
Join Date: Apr 2004
Fan#: 5736
Location: Fremont, Ca
What I Drive: 2003 White zx3 2.3L

Posts: 4,805
FF Reputation: 16 Foci_Fosho Great Standing Member
Buy-Sell-Trade Rating: (6)
That's exactly how the a/f meter works... It will constatly bounce from different fuel trim levels... The computer always adjusts a/f ratios consistantly when ever the pedal is just feathered, or just normal driving...

I think the only way the meter will consistantly remain under rich is when you are at WOT... I'm assuming that it'll continue to do the bouncy from lean to rich at the time of the shift to next gear.

I could be wrong, maybe someone else can provide some insight.
Foci_Fosho is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2005, 11:43 PM   #6
Focus Enthusiast
 
ZX3TUNR's Avatar
 
Join Date: Mar 2004
Fan#: 5452
Location: Canada
What I Drive: 2003 ZX3

Posts: 481
FF Reputation: 1 ZX3TUNR Good Standing Member
Buy-Sell-Trade Rating: (1)
think i got it working right, Car doesnt ever see the lean side witch is good LOL. I flicks from normal to rich and rich comes on at WOT.

yes it is just a light show. Well it does come in some what handy. If i hit WOT and it showed lean then I got a problem. Anyway the gauge that I let sit for 2 years is finally in use :D I been reading up on how to you this gauge with a LM-1 wideband. So thats my plan.
ZX3TUNR is offline  
    Reply With Quote Quick reply to this message
Old 05-17-2005, 10:44 AM   #7
Focus Jr. Enthusiast
 
Join Date: Feb 2005
Fan#: 19574
Location: Ontario, Canada
Posts: 26
FF Reputation: 1 SVTFocus_boy Good Standing Member
Buy-Sell-Trade Rating: (0)
those A/F guages will only give you a steady reading at WOT. If you really want an accurate reading you need to use a wideband setup like the LM-1.
SVTFocus_boy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:04 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1