gauge cluster problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Interior Mods & Upgrades

MK1 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2008, 02:19 AM   #1
Focus Enthusiast
 
punkisdead44's Avatar
 
Join Date: Apr 2007
Fan#: 46010
Location: Honolulu, HI
What I Drive: 1997 Green Chevy Blaze

Posts: 191
FF Reputation: 1 punkisdead44 Good Standing Member
Buy-Sell-Trade Rating: (0)
gauge cluster problem

so i have stock gauges and everything but for some reason there is a delay between turning the car on and the gauges reacting. example- i turn the car on and about 15-20 seconds later the fuel gauge tells me how much i have. its with all three gauges (speed, fuel, and temp.) any clue guys?


__________________
2,564 lbs paper weight
punkisdead44 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-27-2008, 02:27 AM   #2
GreyRice WOoT!
 
Klondike's Avatar
 
Join Date: Jul 2005
Fan#: 25991
Location: Tempe, AZ
What I Drive: GI, '07 zx3 LG

Posts: 10,786
Points 33,296, Level 100
Points: 33,296, Level: 100 Points: 33,296, Level: 100 Points: 33,296, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 53 Klondike Excellent Standing Member
Buy-Sell-Trade Rating: (26)
maybe the cluster is getting tired?

maybe a wire is loose as well, maybe its dirty, you can take it off and take a look at the back to see if theres any dirt in the pins, or on the harness and clean it up, otherwise watch ebay for a new one

also you should still have some sort of warrnanty, go to ford and ask the people in the back, just tell em whats going on
__________________
Focus Nation
Focus Revolution
Chrenron 1 of 3
Velveeta Lover Shell#1
LOTH 00!
Klondike is offline  
    Reply With Quote Quick reply to this message
Old 02-27-2008, 02:30 AM   #3
Focus Enthusiast
 
punkisdead44's Avatar
 
Join Date: Apr 2007
Fan#: 46010
Location: Honolulu, HI
What I Drive: 1997 Green Chevy Blaze

Posts: 191
FF Reputation: 1 punkisdead44 Good Standing Member
Buy-Sell-Trade Rating: (0)
warrenty went out awhile ago. this car has like 100k+ miles on it
__________________
2,564 lbs paper weight
punkisdead44 is offline  
    Reply With Quote Quick reply to this message
Old 02-28-2008, 02:59 AM   #4
Focus Addict
 
ChrisRobin's Avatar
 
Join Date: Apr 2007
Fan#: 46204
Location: Vancouver BC, Canada
What I Drive: 04 silver SVT Focus

Posts: 1,012
Points 7,071, Level 55
Points: 7,071, Level: 55 Points: 7,071, Level: 55 Points: 7,071, Level: 55
Level Up 61% Completed
Level up: 61% Level up: 61% Level up: 61%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 ChrisRobin Good Standing Member
Buy-Sell-Trade Rating: (3)
I had that same problem not too long ago. A couple questions:

-Has this always been happening?
-Have you ever taken apart your cluster?

What happened to me is I took apart my cluster to get an idea of how to change all the colors to blue, when I plugged everything back in, some lights weren't working, my needles wouldn't react quick enough. Turns out it was the plug not sitting in the socket properly even though it snapped in just fine. There's a little black lever-type thing that helps you disengage the wire harness plug. In my case, after messing around with it, it broke halfway. Being perfectly annoyed, I took off the black lever thing and snapped the plug back into the socket (mind you now unplugging it is a real pain) but everything works! My engine light stayed on for a few days but I unplugged my batter for a bit today and that cleared up too.
ChrisRobin is online now  
    Reply With Quote Quick reply to this message
Old 02-29-2008, 04:51 PM   #5
Focus Enthusiast
 
punkisdead44's Avatar
 
Join Date: Apr 2007
Fan#: 46010
Location: Honolulu, HI
What I Drive: 1997 Green Chevy Blaze

Posts: 191
FF Reputation: 1 punkisdead44 Good Standing Member
Buy-Sell-Trade Rating: (0)
i probably try that this weekend
__________________
2,564 lbs paper weight
punkisdead44 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to buy tach / need help with tach cookiemonster52 DURATEC Performance (2003-2007) 19 08-23-2013 02:27 PM
For Sale: White Face Glow Gauge Cluster w/ Desh Bezel Trim BroncoBusterZero BST Archive 6 02-12-2008 07:25 AM
Temp gauge and Neutral RPM problem BerinG General Technical Chat 4 01-06-2008 12:11 PM
Problem with gauge cluster blitz1027 General Technical Chat 2 07-11-2007 08:32 AM
blown gauge cluster blubs.. how to replace it? The_good_guy General Technical Chat 6 08-02-2005 08:53 PM


All times are GMT -5. The time now is 06:20 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1