Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum

Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum (
-   MK1 Focus (
-   -   2006 (maybe '05) fog light mod problem (w/pics) (

gimp_my_ride 07-13-2006 12:22 PM

2006 (maybe '05) fog light mod problem (w/pics)
sorry for the large images, but i wanted to make sure it had enough detail inside the connectors.

I've looked all over the boards and can only find the usual R13-R12 jump or the R13 single wire mod. I've seen that other people with the '05 seem to be having the issue too so i figured i'd post a pic to see if this is what they're seeing also.

i have a 2006 ZX3 with factory fog lights but (as you see here) i do NOT have the R13 and my manual lists R13 as being "not used" so i'm lead to believe that either it's been moved or hard wired somewhere. some people have said that they've modded it successfully but they never post a pic of what the mod looks like or even give a general idea of what they did.

This is how my underhood fusebox looks without any changes. My daytime running lights (R12) have the wiring but no relay. i jumped it to verify functionality (i may hook those up at some point [:D] )

the spot where the foglights are supposed to be (R13) has no wiring at all.

YELLOW - R12, Day Time Running Lights (also part of the foglight mod on the '00 - '04
GREEN - R13, the spot where the foglight mod is done on the '00 - '04
RED - this is where you can see whether there is wiring or not

here is a wider view


so, if one of the people that has successfully done the mod on a 2005 or 2006 model focus (zx3 preferably) could post HOW they did it, i'd be infinitely appreciative.

also, if anyone else that has tried to mod their '05 or '06, and run into the same problem, let post what (if anything you found out).


zx360 07-13-2006 01:28 PM

hmm id love to hear an answer, id like to do the fog light mod, but messin with fuses and shit scares me

gimp_my_ride 07-13-2006 02:21 PM

it's really easy. as long as you know where to connect the wires, it should only take about 10 minutes

focuson03 07-13-2006 02:44 PM

i thought that the '06 models came with the "fog light mod" done from the factory. . . i could be wrong tho.

gimp_my_ride 07-13-2006 02:46 PM

doesn't seem so.
1. they only come on when i turn on my headlights
2. they go off when i hit my brights

focuson03 07-13-2006 02:52 PM

^^ well then i guess i was wrong. maybe it was the '07s i heard that about. . .

gimp_my_ride 07-13-2006 02:54 PM

i'll forgive you this time... just don't let it happen again [:D]

zzx32006 07-13-2006 02:56 PM

I have a 06 SES and the fog lights work without the headlights on from the factory.

gimp_my_ride 07-13-2006 02:59 PM

methinks i'm noticing a serious lack of consistency with this car's production

KillaLude 07-13-2006 04:11 PM

my fog lights come on without the head lights on and go off with the highs, but i cant turn them on without the parking lights :(

ooo this is on an 06 ZX3 SES

All times are GMT -5. The time now is 11:02 PM.

Search Engine Optimization by vBSEO 3.6.1