flickering problem with my HID kit. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 01-30-2011, 01:47 PM   #1
Focus Enthusiast
 
svt_fan1129's Avatar
 
Join Date: Mar 2010
Fan#: 73796
Location: Toronto -Ottawa, Canada
What I Drive: 10' focus ses

Posts: 114
FF Reputation: 1 svt_fan1129 Good Standing Member
Buy-Sell-Trade Rating: (0)
flickering problem with my HID kit.

So the passengers side doesnt always turn on. its either flickering or doesnt light up. My last kit, I didnt have this problem but the light bulb on the passenger side blew up.

I bought replacement bulb, ddidnt solve the prob. Got new ballast, didnt fix it... Got a relay kit, it also didnt fix it. So I got fed up and then I hooked it up to the battery.. It still flickering or doesnt turn on... If it does, the color is a little offset. Doesnt match the other bulb. I had the exact same problem with my other kit. So now im back to the OEM.

Any body else having this problem to ? How to solve this issue... Let me know, thx.

Eric


-10' focus


__________________
Newbie - 10' focus ses
svt_fan1129 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-02-2011, 08:22 PM   #2
Focus Rookie
 
Join Date: Nov 2010
Fan#: 80803
Location: Staten Island, NY
What I Drive: 2005 White ZX3

Posts: 7
FF Reputation: 1 NyAnthony3 Good Standing Member
Buy-Sell-Trade Rating: (0)
have u check the wire harness itself...? might have a high resistance or somethin... and double check ur grounds.. thats all i can think of right now.. sorry if its not much help
NyAnthony3 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:02 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1