2003 zx5 sputtering? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Like Tree6Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 05-16-2017, 05:16 PM   #1
Focus Rookie
 
Join Date: Mar 2017
Fan#: 346378
Location: North Fort Myers, United States
What I Drive: 2016 mustang gt

Posts: 19
Points 165, Level 3
Points: 165, Level: 3 Points: 165, Level: 3 Points: 165, Level: 3
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 1 Scrhs13 Good Standing Member
Buy-Sell-Trade Rating: (0)
2003 zx5 sputtering?

As some of you may remeber I bought a 2003 zx5 about two months ago with 129k on it for $700. Had a new water pump and timing belt replaced, new valve gaskets and a few hoses replaced. It ran great until yesterday.

I first noticed it started to run a little rough when I put it in drive and just kept my foot in the brake. Then I took off from a light and while driving at low speed it felt like the front ended was shaking and the engine was sputtering. I tried to get up to speed and the car would surge some and hesitate, at one point I attempted to give it a lot of gas and it accelerates very very slowly. It continued to hesitate and jump around until i parked it. As of right now i have no CEL. I don't think it is a transmission problem, even tho it shifted up and down gears and seemed confused it never raised the rpms without going anywhere. Any siggestions?


Scrhs13 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-16-2017, 05:28 PM   #2
Focus Enthusiast
 
Join Date: Oct 2016
Fan#: 328681
Location: Poulsbo, WA
What I Drive: 02 blue zx3

Posts: 52
Points 219, Level 4
Points: 219, Level: 4 Points: 219, Level: 4 Points: 219, Level: 4
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 2 02focus04supercrew Good Standing Member
Buy-Sell-Trade Rating: (0)
Check your pcv valve hose on the back of the intake.. they are known to collapse and or tear a hole

Sent from my SM-G955U using FF Mobile
02focus04supercrew is online now  
    Reply With Quote Quick reply to this message
Old 05-16-2017, 05:49 PM   #3
Focus Rookie
 
Join Date: Mar 2017
Fan#: 346378
Location: North Fort Myers, United States
What I Drive: 2016 mustang gt

Posts: 19
Points 165, Level 3
Points: 165, Level: 3 Points: 165, Level: 3 Points: 165, Level: 3
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 1 Scrhs13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Forgot to mention pcv, valve was replaced at same time as everything else. Engine sound strong when revved in park.
Scrhs13 is offline  
    Reply With Quote Quick reply to this message
 
Old 05-16-2017, 05:55 PM   #4
Multi-Focusing
 
A Focused Family's Avatar
 
Join Date: Dec 2013
Fan#: 126762
Location: Way Up North, CO
What I Drive: 2004 Comp-O SVT and a 2016 NB RS2

Posts: 3,828
Points 28,122, Level 98
Points: 28,122, Level: 98 Points: 28,122, Level: 98 Points: 28,122, Level: 98
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 10 A Focused Family Great Standing Member
Buy-Sell-Trade Rating: (0)
Battery? Wires? Coil?

__________________
2016 RS2
2004 CO SVT #106 (1 of 51)
Plus 5 other MK1's
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
A Focused Family is online now  
    Reply With Quote Quick reply to this message
Old 05-16-2017, 06:29 PM   #5
Focus Rookie
 
Join Date: Jun 2015
Fan#: 245409
Location: palm sprtings, CA
What I Drive: 2002 focus zts

Posts: 13
Points 45, Level 1
Points: 45, Level: 1 Points: 45, Level: 1 Points: 45, Level: 1
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 jasonstow Good Standing Member
Buy-Sell-Trade Rating: (0)
Is it a Zetec? I have a 2004 with 136k that is doing the same thing. I've replaced all of the PCV system, the plugs,TPS twice, and the coil and it still runs rough, especially with the A/C on. I can't figure it out. My 2002 ran great at 150k miles, but this one is horrible.
jasonstow is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2017, 06:39 PM   #6
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 MX-5 and 09 Focus Coupe

Posts: 9,343
Points 14,869, Level 79
Points: 14,869, Level: 79 Points: 14,869, Level: 79 Points: 14,869, Level: 79
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 30 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (50)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2017, 07:29 PM   #7
Focus Rookie
 
Join Date: Mar 2017
Fan#: 346378
Location: North Fort Myers, United States
What I Drive: 2016 mustang gt

Posts: 19
Points 165, Level 3
Points: 165, Level: 3 Points: 165, Level: 3 Points: 165, Level: 3
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 1 Scrhs13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jasonstow View Post
Is it a Zetec? I have a 2004 with 136k that is doing the same thing. I've replaced all of the PCV system, the plugs,TPS twice, and the coil and it still runs rough, especially with the A/C on. I can't figure it out. My 2002 ran great at 150k miles, but this one is horrible.
It is a zetec, don't know the maintenance history of the vehicle. It feels like it would almost want to stall.
Scrhs13 is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2017, 08:37 PM   #8
Focus Addict
 
Byron King's Avatar
 
Join Date: Jan 2017
Fan#: 341354
Location: Mount Vernon, OH
What I Drive: 2004 Competition Orange SVTF

Posts: 574
Points 775, Level 14
Points: 775, Level: 14 Points: 775, Level: 14 Points: 775, Level: 14
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 5 Byron King Good Standing Member
Buy-Sell-Trade Rating: (0)
I find it funny how many people are surprised at the fact that when their engine is running bad having the AC on makes it worse. It's like youre jogging and turning your ac on is like strapping 20 pounds to your back. If you/your engine are already weak to begin with, that extra bit makes it harder.

You most likely have a spark issue. Plugs/wires/ignition coil need looked into

Last edited by Byron King; 05-17-2017 at 05:21 PM. Reason: Fixed grammar, have OCD
Byron King is online now  
    Reply With Quote Quick reply to this message
Old 05-17-2017, 11:29 AM   #9
Focus Rookie
 
Join Date: Jun 2015
Fan#: 245409
Location: palm sprtings, CA
What I Drive: 2002 focus zts

Posts: 13
Points 45, Level 1
Points: 45, Level: 1 Points: 45, Level: 1 Points: 45, Level: 1
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 1 jasonstow Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Byron King View Post
I find it funny how many people are surprised at the fact that when their engine is running bad having the AC on makes it worse. It's like your jogging and turning your ac on is like strapping 20 pounds to your back. If you/your engine are already weak to begin with, that extra bit makes it harder.

You most likely have a spark issue. Plugs/wires/ignition coil need looked into
And I find it surprising when people don't read these messages correctly. I said that Plugs/wires/ignition coil had been replaced.
jasonstow is offline  
    Reply With Quote Quick reply to this message
Old 05-17-2017, 11:58 AM   #10
Focus Jr. Enthusiast
 
Join Date: Aug 2015
Fan#: 256529
Location: no, MO
What I Drive: 2005 Infra-Red ses zx4 automtc 2.0l

Posts: 41
Points 206, Level 4
Points: 206, Level: 4 Points: 206, Level: 4 Points: 206, Level: 4
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 fishbait Good Standing Member
Buy-Sell-Trade Rating: (0)
Smile won't hurt to check again

Quote:
Originally Posted by jasonstow View Post
And I find it surprising when people don't read these messages correctly. I said that Plugs/wires/ignition coil had been replaced.
i once had a coil on plug go so far south it dragged down 2 other cylinders with it, replaced all four (was hell to find four of them bastards readily available at auto parts stores) and still haven't figured out which one actually went bad.
fishbait is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Focus Centennial Edition Sedan
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:15 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1