Cannot figure out Aftermarket Alarm for 03' SVT - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 01-27-2017, 06:00 PM   #1
Focus Rookie
 
Join Date: Jan 2017
Fan#: 340770
Location: Portland, OR
What I Drive: 2003 Red Ford Focus SVT

Posts: 2
Points 18, Level 1
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Level Up 35% Completed
Level up: 35% Level up: 35% Level up: 35%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Forfoca Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation Cannot figure out Aftermarket Alarm for 03' SVT

I bought my focus SVT a year ago. After replacing the crap locking cylinder the alarm system turned into a beast. I thought disconnecting and re-connecting the battery like I did when replacing the cylinder would be the fix, but it's still crazy. Crazy = honks 2-4 times when I remote unlock with the fob. Honking alarm goes off if I use the key to enter. If I get in my car and use either of the two door locks or remote lock (in case I don't leave right away, I want to be safe) it arms the car so if I open the door it will go off honking again. Only if I press unlock on the ford REMOTE will it not go off when opening the door.

I'm aware of the PAS I have (the blinking red light above the stereo), but it doesn't behave like the manual explains. I found there is an external LED underneath the steering wheel by by knees (see pictures). I followed wires to the brain. It says 6909P Rev. B, and was made in Taiwan. It might be an aftermarket Silencer alarm? I don't have any remotes/instructions for it and there is no paperwork from the previous owners indicating they had it installed. I'm guessing it was installed by the dealership when first bought.

ANY thoughts or suggestions would be great! I've been troubleshooting this all over the internet and I've got the little LED to blink rapidly while trying different button commands on the FOB, but other than that the light never comes on.


Attached Thumbnails
Cannot figure out Aftermarket Alarm for 03' SVT-img_20161219_162914022.jpg  

Cannot figure out Aftermarket Alarm for 03' SVT-img_20161219_162919507.jpg  

Forfoca is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-27-2017, 07:25 PM   #2
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 XType - 06 SAP ZX4 - 02 Wagon SE

Posts: 2,404
Points 4,189, Level 41
Points: 4,189, Level: 41 Points: 4,189, Level: 41 Points: 4,189, Level: 41
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 62 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (26)
Focus's RARELY have a full alarm installed its an expensive package..
the light on the dash is an immobilizer status LED.. the only time the car will sound its horn is when the panic is setoff.

ill show you what happens when you fiddle with the cars immobilizer using the key that belongs to another car the LED rapid blinks but no horn (in the vid i was switching from the actual focus key to my Ford 4x4's key which both were keyed the same from the factory. but they are not programmed to work on the other vehicle)

6909P Rev. B comes back as a Generic alarm system with no exact brand name. they are found in alot of models both new and used.. personally i would ditch it, with the fords PATS system you cant actually steal the car unless they steal your keys.. the only thing i see useful from it is the remote start function that's it the rest the car would already have built in except for the annoyance siren

Dash LED Status
- No Blink Proper coded key found immobilizer disabled
- normal blink - immobilizer active
- fast blink - incorrect or no PATS chip found (immobilizer active)

https://www.youtube.com/watch?v=gv_GlGSz3Eo
__________________
- - - -
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Jaguar X-Type - 2002 Focus Wagon - 2006 Focus ZX4 SAP

Last edited by ArcticMynx; 01-27-2017 at 07:31 PM.
ArcticMynx is online now  
    Reply With Quote Quick reply to this message
Old 01-27-2017, 10:37 PM   #3
Focus Enthusiast
 
Join Date: Mar 2010
Fan#: 73842
Location: Richmond, ME
What I Drive: Flat black 1965 Volvo Amazon/Zetec

Posts: 67
Points 175, Level 3
Points: 175, Level: 3 Points: 175, Level: 3 Points: 175, Level: 3
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 2 bgreywolf Good Standing Member
Buy-Sell-Trade Rating: (0)
I agree with removing the alarm. In the meantime, my guess on the 2-4 honks when locking means it thinks a door/hood/trunk are open and adding to the odd behavior.
Look for added switches, especially under the hood.
Some alarms read off the dome light, and dome lights with delayed off can cause strange behavior. Try turning the dome light completely off and see if that changes the behavior any.
Regardless, I'd just follow each wire in the aftermarket alarm harness and remove it. Just be aware that somewhere there's a cut wire or two (immobilizer) that will have to be re-joined. Should be obvious, hopefully...
bgreywolf is offline  
    Reply With Quote Quick reply to this message
 
Old 01-27-2017, 11:12 PM   #4
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 XType - 06 SAP ZX4 - 02 Wagon SE

Posts: 2,404
Points 4,189, Level 41
Points: 4,189, Level: 41 Points: 4,189, Level: 41 Points: 4,189, Level: 41
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 62 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (26)
Quote:
Originally Posted by bgreywolf View Post
I agree with removing the alarm. In the meantime, my guess on the 2-4 honks when locking means it thinks a door/hood/trunk are open and adding to the odd behavior.
Look for added switches, especially under the hood.
Some alarms read off the dome light, and dome lights with delayed off can cause strange behavior. Try turning the dome light completely off and see if that changes the behavior any.
Regardless, I'd just follow each wire in the aftermarket alarm harness and remove it. Just be aware that somewhere there's a cut wire or two (immobilizer) that will have to be re-joined. Should be obvious, hopefully...
the majority of the time they tap the wire which even if you hit the switch on the dome it will still be sending power to it and if its miswired they have it to one of the maps which are powered all the time.
__________________
- - - -
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Jaguar X-Type - 2002 Focus Wagon - 2006 Focus ZX4 SAP
ArcticMynx is online now  
    Reply With Quote Quick reply to this message
Old 01-27-2017, 11:14 PM   #5
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 41,974
Points 30,454, Level 100
Points: 30,454, Level: 100 Points: 30,454, Level: 100 Points: 30,454, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 127 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Agreed

Incomplete aftermarket systems that you have NO information on are just a disaster waiting to happen - junk it as expeditiously as possible.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 01-27-2017, 11:25 PM   #6
Focus Hoarder
 
ArcticMynx's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: Chatham, Ontario, Canada
What I Drive: 03 XType - 06 SAP ZX4 - 02 Wagon SE

Posts: 2,404
Points 4,189, Level 41
Points: 4,189, Level: 41 Points: 4,189, Level: 41 Points: 4,189, Level: 41
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 62 ArcticMynx Excellent Standing Member
Buy-Sell-Trade Rating: (26)
ive actually had 5 wagons all broken into they punched all 5 ignitions trying to steal 1? 2? all of them? who knows i know after the 5th wagon they gave up and probably in a fit because they stabbed the front tire leaving the screwdriver they used to break the ignitions stuck in the sidewall..
__________________
- - - -
What I drive
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2003 Jaguar X-Type - 2002 Focus Wagon - 2006 Focus ZX4 SAP
ArcticMynx is online now  
    Reply With Quote Quick reply to this message
Old 01-27-2017, 11:42 PM   #7
Old Phart
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 41,974
Points 30,454, Level 100
Points: 30,454, Level: 100 Points: 30,454, Level: 100 Points: 30,454, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 127 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Yep, the old pull the lock trick doesn't work to get them running anymore.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 02-04-2017, 02:12 PM   #8
Focus Rookie
 
Join Date: Jan 2017
Fan#: 340770
Location: Portland, OR
What I Drive: 2003 Red Ford Focus SVT

Posts: 2
Points 18, Level 1
Points: 18, Level: 1 Points: 18, Level: 1 Points: 18, Level: 1
Level Up 35% Completed
Level up: 35% Level up: 35% Level up: 35%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Forfoca Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you so much for all the advice/help. I'm going to remove it and ditch it once the weather warms up a bit.
Forfoca is offline  
    Reply With Quote Quick reply to this message
Old 02-04-2017, 03:02 PM   #9
Focus Enthusiast
 
Join Date: Jan 2017
Fan#: 341354
Location: Mount Vernon, OH
What I Drive: 2004 Competition Orange SVTF

Posts: 190
Points 366, Level 7
Points: 366, Level: 7 Points: 366, Level: 7 Points: 366, Level: 7
Level Up 32% Completed
Level up: 32% Level up: 32% Level up: 32%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 1 Byron King Good Standing Member
Buy-Sell-Trade Rating: (0)
Remove that thing asap, my dad had an Eagle Talon with an aftermarket security system(that we had no clue it was even there) and it left us stranded 2 hours away from home. Any time you would turn the key the alarm would go off and stay on till the battery was disconnected. Like ArcticMynx said, without the chip in your key your car will not turn over. I only have one key with a chip in it... Hope nothing happens to it
Byron King is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:10 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1