Starting issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 07-28-2015, 12:02 AM   #1
Focus Rookie
 
Join Date: Jul 2015
Fan#: 255202
Location: phoenix, AZ
What I Drive: 2012 red ford focus se

Posts: 4
Points 22, Level 1
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 jmlev3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Starting issues

I have a 2012 Focus SE that was having intermittent starting issues. I have replaced the ignition switch and cleaned the ignition key cylinder. After replacing the ignition switch the car started twice in a row and then would not start again. Any Suggestions?? I don't want to just replace parts until I find the right one.


jmlev3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-28-2015, 03:41 AM   #2
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,258
Points 20,324, Level 89
Points: 20,324, Level: 89 Points: 20,324, Level: 89 Points: 20,324, Level: 89
Level Up 95% Completed
Level up: 95% Level up: 95% Level up: 95%
Forum Activity 58%
Activity: 58% Activity: 58% Activity: 58%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
Crank and no start?
No crank, no start?
Slow cranking?

This time of year and with AZ heat I'd think maybe the battery is weak. A good overnight charge wouldn't hurt it, just in case.
Other than that, I'm useless.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 05:33 AM   #3
Focus Enthusiast
 
Join Date: Dec 2013
Fan#: 127930
Location: Cleveland, OH
What I Drive: 2014 Dark Gray SE

Posts: 168
Points 155, Level 3
Points: 155, Level: 3 Points: 155, Level: 3 Points: 155, Level: 3
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 Metalcrack Good Standing Member
Buy-Sell-Trade Rating: (0)
At minimum a charge and terminal check. I'm guessing a crank and no start. Is it cranking slower than normal? Maybe a battery test at ur local parts place for a bad cell?
__________________
Stock HU -> Audiocontrol LC6i -> Planet Audio 4-Chan -> JBL/Phoenix Gold Comps -> Polk 8
Metalcrack is online now  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 12:11 PM   #4
Focus Rookie
 
Join Date: Jul 2015
Fan#: 255202
Location: phoenix, AZ
What I Drive: 2012 red ford focus se

Posts: 4
Points 22, Level 1
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 jmlev3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks I will see if it will jump start. If it does then your advice was invaluable.
jmlev3 is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 12:12 PM   #5
Focus Rookie
 
Join Date: Jul 2015
Fan#: 255202
Location: phoenix, AZ
What I Drive: 2012 red ford focus se

Posts: 4
Points 22, Level 1
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 jmlev3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks I will try to jump start it today. Terminals are good. There is no crank at all. I hear a relay click in the engine compartment and nothing else. It is the original equipment battery??
jmlev3 is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 01:38 PM   #6
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 11,258
Points 20,324, Level 89
Points: 20,324, Level: 89 Points: 20,324, Level: 89 Points: 20,324, Level: 89
Level Up 95% Completed
Level up: 95% Level up: 95% Level up: 95%
Forum Activity 58%
Activity: 58% Activity: 58% Activity: 58%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
I would guess that the battery just needs a good charging then, hopefully.
If you can get it out and to a local parts store they should be able to put it on a charger for you free. Call first though to make sure and not waste a trip.
I wouldn't think the factory battery is bad and needs replacing yet. Might just be a draw that's killing it. Something a local shop would be best to look over.
__________________
13 years, 124,000 members and still no sponsored racing.
*your ad here*
*and here*......................................................................................................... *there's a wide open area here too*
*still space available*
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 02:41 PM   #7
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,299
Points 16,888, Level 83
Points: 16,888, Level: 83 Points: 16,888, Level: 83 Points: 16,888, Level: 83
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I'll move this to General Tech Chat, in case it's just a battery/connections issue.

DO think you should look in the MkIII problems section at the info. for the 14M02 warranty extension on the TCM. Many no start situations relate to that, and you didn't mention transmission type (auto or manual).
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 07-28-2015, 10:12 PM   #8
Focus Rookie
 
Join Date: Jul 2015
Fan#: 255202
Location: phoenix, AZ
What I Drive: 2012 red ford focus se

Posts: 4
Points 22, Level 1
Points: 22, Level: 1 Points: 22, Level: 1 Points: 22, Level: 1
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 1 jmlev3 Good Standing Member
Buy-Sell-Trade Rating: (0)
I reinstalled the ignition lock cylinder today and turned the key and he car started immediately. Drove it for a few miles and got back home and shut it off. Waited for a minute and it started again right away. Went out 45 minutes later and was back to the original problem. Turn key all warnings, lights, radio and A/C came on turn to start and no crank. Connected trickle charger until charger said full charge. Turned key to start still no crank. I will look at the 14m02 on the TCM, but I guess the next step is removing the starter and solenoid and getting them checked at a parts store??
jmlev3 is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2015, 02:10 PM   #9
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,299
Points 16,888, Level 83
Points: 16,888, Level: 83 Points: 16,888, Level: 83 Points: 16,888, Level: 83
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
What makes the '12 up cars different is that the key switch only initiates an automatic start sequence, it doesn't directly crank the engine.

If the automatic transmission hasn't completed it's automatic pre-start sequence (happens when door is opened) it won't attempt to start. This also happens if the key is on too long before trying to start, the car "goes to sleep" again and you need to turn it off & on again before it will start.

That's where the TCM problem comes in, if the trans isn't in it's "start" position after the self check sequence the car won't try to start.

With that model, once you've checked the battery and it's connections (particularly the ground to frame), the TCM issue is more common than a start switch or starter motor issue to date. That might change as they get older, right now that's where it stands.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:43 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1