SVT - Not running after flywheel and clutch install - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-14-2015, 06:33 PM   #1
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
SVT - Not running after flywheel and clutch install

Hey all , just thought I would get some opinions on what could be wrong with my svt , did a procharger install drove it around for a bit then long story short the stage 3 clutch wouldn't grab anymore . Bought a new clutch masters stage 3 with aluminum flywheel put that in and now the car starts but it doesnt run properly ... Acts as if the timing is out . Replaced the crank , and cam sensor , replaced the coil with pigtail , Anything else I could be missing ?


__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-14-2015, 06:44 PM   #2
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
The car was running perfectly in the garage when the stage 3 went out .
__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Old 06-14-2015, 09:24 PM   #3
Focus Fanatic
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2003 eap svt

Posts: 2,885
Points 10,846, Level 68
Points: 10,846, Level: 68 Points: 10,846, Level: 68 Points: 10,846, Level: 68
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 48%
Activity: 48% Activity: 48% Activity: 48%
FF Reputation: 5 pasta Good Standing Member
Buy-Sell-Trade Rating: (45)
Who tuned it.
pasta is offline  
    Reply With Quote Quick reply to this message
Old 06-14-2015, 10:09 PM   #4
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
Steeda tuned it , the car was sitting for about 4 weeks in the air without the battery on . I reverted the car back to stock and put steedas tune back on and it still did the same thing .
__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 12:44 AM   #5
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
So I did some digging in the forums , is it possible that it could be something to do with the IMRC ? . Prior to the clutch going out I heard two loud pops and two things clang afterwards on the ground . Also I did hear something grind once when I tried starting it today . My question is would a bad IMRC cause the car to run really really rough ? And die once you give it any gas at all ? I'm thinking it may have gotten damaged when we put the transmission back in . Edit : we did also note a serious lack in power before the clutch went . It was only making about 5lbs of boost when suppose to be making 10 .
__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 12:54 AM   #6
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,527
Points 16,371, Level 82
Points: 16,371, Level: 82 Points: 16,371, Level: 82 Points: 16,371, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 91 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
"Two loud pops" could be the "SVT backfire" where the manifold can pop out of the couplers or even be damaged.

Major vacuum leak & matches your symptoms.


IMRC wouldn't cause the listed symptoms, working or not.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 01:44 AM   #7
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
There is a major vacuum leak but we couldn't figure out where it was coming from . The Iintake manifold upper couplers are all still attached. I think we are getting close to the problem now .
__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 02:06 AM   #8
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,527
Points 16,371, Level 82
Points: 16,371, Level: 82 Points: 16,371, Level: 82 Points: 16,371, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 91 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hope the guess helps, that latest description rang a bell for similar ones I'd seen here.

By 'upper couplers" do you mean intake leading to TB or the four connecting to the manifold at the head? Popping those loose or damaging the intake is what I've heard of for that kind of "pop".
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 02:13 AM   #9
Focus Enthusiast
 
2000zX3sct's Avatar
 
Join Date: Apr 2012
Fan#: 97335
Location: Burlington, Canada
What I Drive: 2002 SVT Focus

Posts: 404
Points 6,411, Level 52
Points: 6,411, Level: 52 Points: 6,411, Level: 52 Points: 6,411, Level: 52
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 2000zX3sct Good Standing Member
Buy-Sell-Trade Rating: (0)
The four connecting to the manifold at the head . They were replaced with the CFM ones . We checked them all and made sure they were tight . Although the entire manifold moves when I grab the tb and shake it . I think it could be damaged somehow
__________________
2002 Svt Focus Infa red - 159 whp 142tq
2003 Svt Focus Wagon-Euro Conversion - daily driven Dyno numbers to be determined.
www.focuscanada.net/2000zx3sct
2000zX3sct is offline  
    Reply With Quote Quick reply to this message
Old 06-15-2015, 02:21 AM   #10
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,527
Points 16,371, Level 82
Points: 16,371, Level: 82 Points: 16,371, Level: 82 Points: 16,371, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 91 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Dang, wish the new couplers didn't hold so well for you - that doesn't sound good for the "upper" manifold.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:05 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1