hello fellow fanatics! & I have issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Like Tree1Likes
Reply




 
LinkBack Thread Tools Display Modes
Old 05-14-2015, 12:11 AM   #1
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
hello fellow fanatics! & I have issues

I have a 2009 (date code in the door is 11/09)Ford focus. Yesterday it stalled while driving and would not restart no starter noise nothing, So I pulled Dtc's with my innova 3140b scan tool and the only code was U0101 lost communication with Tcm.

Battery voltage is 12.5 @ the battery positive terminal to ground. I did notice Severe corrosion on the positive battery terminal so I pulled it off & cleaned it well. The corrosion was so bad the battery terminal is now very loose. But still no start.. I thought maybe being a newer year vehicle this may be a common issue and someone can point me in the right direction. Thanks


vortextreme is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-14-2015, 07:42 AM   #2
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,248
Points 16,855, Level 83
Points: 16,855, Level: 83 Points: 16,855, Level: 83 Points: 16,855, Level: 83
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
U0101 is a strange code, your car doesn't have a separate TCM - one PCM for both engine & transmission.

Anything working at all? Any click when turned to cranking position? Very loose cable alone is a major problem, it won't work properly with that.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 07:46 AM   #3
So mote be it
 
rambleon84's Avatar
 
Join Date: Nov 2007
Fan#: 51521
Location: columbus, OH
What I Drive: 2007 Dark Toreador Red ZX3

Posts: 6,179
Points 8,481, Level 62
Points: 8,481, Level: 62 Points: 8,481, Level: 62 Points: 8,481, Level: 62
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 38%
Activity: 38% Activity: 38% Activity: 38%
FF Reputation: 27 rambleon84 Great Standing Member
Buy-Sell-Trade Rating: (15)
Quote:
Originally Posted by vortextreme View Post
The corrosion was so bad the battery terminal is now very loose.
Tighten that terminal up, Ive seen loose terminals prevent a car from starting. Its at least worth a try at this point. If you arent able to tighten it, do you or any one you know have AAA to have them come out? They should be able to test the battery/alt and charge if needed. That would tell you if its something simple like a bad battery
rambleon84 is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 08:02 AM   #4
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
The lights come on the dash just no crank, no start. I'm not getting a signal to command the vehicle to start I checked at the starter relay when I turn the key I'm not getting signal to energize the starter relay. I also applied 12 volts to the starter and the engine cranks. So I am no longer convinced that it is battery terminal.
vortextreme is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 08:04 AM   #5
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh crap btw my car is a 2011 not 09
vortextreme is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 08:23 AM   #6
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,248
Points 16,855, Level 83
Points: 16,855, Level: 83 Points: 16,855, Level: 83 Points: 16,855, Level: 83
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Wait a minute, are you POSITIVE you don't have a '12 model?

Look at the engine types here:Which Engine Does My Focus Have?

Last one (duratec TiVCT) is in '12 and up models, first made in '11.

Those DO have a TCM, and problems with that are covered under a warranty extension to 10/150k.

THAT can EASILY be a cause for a no-start.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 08:24 AM   #7
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,248
Points 16,855, Level 83
Points: 16,855, Level: 83 Points: 16,855, Level: 83 Points: 16,855, Level: 83
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
SEE this thread:New Warranty Extension on TCM 14m02

And I'll add another for a recent no-start.

Here:Thank You, FF members 2012 not cranking over (No Start)
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 08:42 AM   #8
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
Makes sense thank you, I don't have a wiring diagram in front of me but if I'm correct the starter signal does not go directly from the key to the starter.. But rather from the key to the ECM then the starter?
vortextreme is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 09:39 AM   #9
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
Another thing I noticed with the key in the on position shifting from park to reverse, neutral, drive, doesn't matter the indicator on the dash reads only park..
vortextreme is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2015, 09:44 AM   #10
Focus Rookie
 
Join Date: May 2015
Fan#: 240810
Location: St.Petersburg, FL
What I Drive: 94 Vlvo 940 turbo, 99 Gmc safari,

Posts: 15
Points 40, Level 1
Points: 40, Level: 1 Points: 40, Level: 1 Points: 40, Level: 1
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 vortextreme Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes it is a late 2011. Owners manual says 2012. So the Tcm would cause a no start? Ok does the 2012 still only have one Pcm,
The Tcm controls engine & trans?
vortextreme is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:33 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1