Rear wiper problem; motor or relay? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2005, 07:24 PM   #1
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
Points 11,708, Level 71
Points: 11,708, Level: 71 Points: 11,708, Level: 71 Points: 11,708, Level: 71
Level Up 15% Completed
Level up: 15% Level up: 15% Level up: 15%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Rear wiper problem; motor or relay?

My rear wiper recently went on the fritz...it was wiping through the full range, but it was getting very slow, and last night it stopped about halfway through. I pulled the motor out today, and the first thing I noticed was the motor/solenoid (?) section was hot to the touch (I had turned the wiper on before removing the motor.)

I checked the incoming voltage from the plug, and its delivering 12.52 VDC (no on-off...just constant voltage.) So I'm wondering if its the relay or the motor...any ideas?


SkaAddict is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-11-2005, 08:17 PM   #2
Focus Fanatic
 
Join Date: Apr 2005
Fan#: 21700
Location: Iowa
What I Drive: 2005 Infrared ZXW

Posts: 3,737
FF Reputation: 109 penguin Excellent Standing Member penguin Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Sound like the motor. Likely the bearing or bushings are frozen from corrosion. They generally as considere "non-repairable," however, I have, in the past, had some success using WD-40 and hand twisting to fee-up the shaft/beaing/bushings, and then using sone motorcycle chain lube, or similar penetrating=then=thickening lubricant.

Good luck, but if it was hot to the touch, it doesn't sound like a relay.
penguin is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:58 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1