Help! Unknown sensor and lose cables! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 06-13-2014, 11:55 AM   #1
Focus Enthusiast
 
Join Date: Apr 2014
Fan#: 160058
Location: Largo, FL
What I Drive: 2003 Red ZX3

Posts: 225
Points 748, Level 14
Points: 748, Level: 14 Points: 748, Level: 14 Points: 748, Level: 14
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 NickZ20 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help! Unknown sensor and lose cables!

My car stalled on me one time real quick, popped the hood and found this one connector, I'm not sure what it's attached to, if anything but it's extremely loose feeling and covered in gunk. Also at the ground post this cable was barely in, I tapped it and it fell out. It's two wires? Please help.
Passenger rear of motor below timing cover kind of.

Battery post


NickZ20 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-13-2014, 06:25 PM   #2
Focus Enthusiast
 
Join Date: Apr 2014
Fan#: 160058
Location: Largo, FL
What I Drive: 2003 Red ZX3

Posts: 225
Points 748, Level 14
Points: 748, Level: 14 Points: 748, Level: 14 Points: 748, Level: 14
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 NickZ20 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ps, does anyone know what that orange wire is on the last picture?
NickZ20 is offline  
    Reply With Quote Quick reply to this message
Old 06-14-2014, 03:44 AM   #3
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 22,170
Points 15,527, Level 80
Points: 15,527, Level: 80 Points: 15,527, Level: 80 Points: 15,527, Level: 80
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 83 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Don't know the orange, looks added. The other is a prev. poor repair on ground wire connection - that would likely cause the stall. Needs to be repaired for a GOOD connection.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 06-14-2014, 12:33 PM   #4
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,963
Points 2,106, Level 27
Points: 2,106, Level: 27 Points: 2,106, Level: 27 Points: 2,106, Level: 27
Level Up 71% Completed
Level up: 71% Level up: 71% Level up: 71%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Top pic is engine coolant temp sensor wiring.
Orange/black is factory ground wire direct to battery for various electrical systems.
Those wires have been repaired poorly and need to be solid as sailor mentions.
Stock 01 wiring at neg terminal in (fuzzy) pic below.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 06-14-2014, 12:40 PM   #5
Focus Enthusiast
 
Join Date: Apr 2014
Fan#: 160058
Location: Largo, FL
What I Drive: 2003 Red ZX3

Posts: 225
Points 748, Level 14
Points: 748, Level: 14 Points: 748, Level: 14 Points: 748, Level: 14
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 NickZ20 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks so much guys. So the head temp sensor wire is ok that it's wobbly because it's just the wires?
NickZ20 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:51 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1