2000 ford focus zx3 engine cranks but wont start - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2014, 09:52 PM   #1
Focus Rookie
 
Join Date: Apr 2014
Fan#: 154242
Location: kathleen, GA
What I Drive: 2000 blue zx3

Posts: 5
FF Reputation: 1 gsweaver Good Standing Member
Buy-Sell-Trade Rating: (0)
2000 ford focus zx3 engine cranks but wont start

my names gordon an di have a problem and dont know what else to look for, my problems all started when the fuel pump went out as usual the car would turn over but not start thats a given, but what is baffling me is i just put in a new fuel pump and the engine will crank and it still wont start, need help fast


gsweaver is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-07-2014, 08:18 AM   #2
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 20,525
Points 14,553, Level 78
Points: 14,553, Level: 78 Points: 14,553, Level: 78 Points: 14,553, Level: 78
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 82 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Can you hear the pump run at all when the key is first turned on?

Put much fuel in the tank?

Can you see fuel on a spark plug?

Check the cutoff switch & reset?

Any fuel at the fuel rail?

What was the reason for replacing the pump? (That might not be the problem, or the only problem)

Think about "fuel, spark, compression, timing" when looking for why it won't run. All have to be correct for it to run properly.

Luck
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 03:39 PM   #3
Focus Rookie
 
Join Date: Apr 2014
Fan#: 154242
Location: kathleen, GA
What I Drive: 2000 blue zx3

Posts: 5
FF Reputation: 1 gsweaver Good Standing Member
Buy-Sell-Trade Rating: (0)
thanks sailor, i was getting fuel to the fuel rails behind the motor but was getting no spark, replaced the coil pack still nothing then i noticed the crankshaft sensor was disconnected, plugged it back in the it finally started.
gsweaver is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 04:07 PM   #4
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,971
Points 19,377, Level 88
Points: 19,377, Level: 88 Points: 19,377, Level: 88 Points: 19,377, Level: 88
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 53 iminhell Excellent Standing Member
Buy-Sell-Trade Rating: (4)
lol
That'll do it.

Odd thing is, that is the ONLY sensor the car needs to run. It can BS it's way through not having the rest. Albeit not run well or safe.
__________________
121,000 members and still no sponsored racing.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 04-19-2014, 04:44 PM   #5
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 20,525
Points 14,553, Level 78
Points: 14,553, Level: 78 Points: 14,553, Level: 78 Points: 14,553, Level: 78
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 82 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for posting the fix!

It can take some perseverance to keep checking things 'till you find the problem.
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:42 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1