Tail Light Issues - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 01-13-2014, 10:01 AM   #1
Focus Rookie
 
Join Date: Jan 2014
Fan#: 134946
Location: Oceanside, CA
What I Drive: 2002 silver Focus ZX5

Posts: 5
FF Reputation: 1 Jack_Havoc Good Standing Member
Buy-Sell-Trade Rating: (0)
Tail Light Issues

I'm working on a 2002 Ford Focus ZX5 and have been chasing an electrical issue for about a month with little to no luck. Started almost 6 months ago with the tail lights staying on when the car was running or just in the on position. Pulled both connections off the stop light switch and the lights were still on. Pulled the fuse to the headlight switch and nothing changed. Also pulled the fuse to the emergency flasher switch with no luck. When I pulled the turn signal switch fuse they turned off. There had also been issues with only the front blinkers working. Replaced the switch and now all blinkers work but the taillights still stay on and again if I pull the fuse to the turn signal switch the tail lights turn off. I've done ground tests to what I could find with no luck. Does anyone have a direction that I can go from here?


Jack_Havoc is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-13-2014, 09:05 PM   #2
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,377
Points 16,929, Level 83
Points: 16,929, Level: 83 Points: 16,929, Level: 83 Points: 16,929, Level: 83
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
It's a hatchback.

The wiring umbilical to the hatch is a common failure point. Insulation cracks & breaks off of wires, crossed wires result.

Peel back the boot & your questions may be answered.

luck!
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 04:03 AM   #3
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 5,042
Points 7,246, Level 56
Points: 7,246, Level: 56 Points: 7,246, Level: 56 Points: 7,246, Level: 56
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
^This
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 09:12 AM   #4
Focus Rookie
 
Join Date: Jan 2014
Fan#: 134946
Location: Oceanside, CA
What I Drive: 2002 silver Focus ZX5

Posts: 5
FF Reputation: 1 Jack_Havoc Good Standing Member
Buy-Sell-Trade Rating: (0)
I've taken that boot off and taken the rear plastic cover off and gone through that wiring but didn't find any shorts. I'll take more time to do it again though. Does anyone know where the ground is for the tail lights? I can't seem to find that specific wiring diagram.
Jack_Havoc is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 11:01 AM   #5
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Blacksburg, VA
What I Drive: 03 ZX3 & 12 Outback

Posts: 5,971
Points 9,713, Level 66
Points: 9,713, Level: 66 Points: 9,713, Level: 66 Points: 9,713, Level: 66
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
Is it an automatic? If so there is something to do with the shift selector that cause a similar issue.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2012 Subaru Outback 6 speed manual - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 11:26 AM   #6
That Guy
 
dyn085's Avatar
 
Join Date: Apr 2012
Fan#: 98047
Location: Fayetteville, NC
What I Drive: 2014 FiST/FoST

Posts: 13,221
Points 31,496, Level 100
Points: 31,496, Level: 100 Points: 31,496, Level: 100 Points: 31,496, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 54 dyn085 Excellent Standing Member
Buy-Sell-Trade Rating: (5)
Moved to General Technical Chat.
__________________
FocusFest 2013: Best of Show
Gateway FFW: Show Class Outstanding
September '13 ROTM
2014 FiST-
dyn085 is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 01:32 PM   #7
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 24,377
Points 16,929, Level 83
Points: 16,929, Level: 83 Points: 16,929, Level: 83 Points: 16,929, Level: 83
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 93 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
From your first post a "cross" between the turn circuit & the rear running lights somewhere seems likely.

To throw out another idea, 'cause someone else had the problem recently, is there a trailer wiring harness on the car?

The other member who had this found a harness from a PO he didn't know was there, not done right resulting in the problem.

Luck!
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 02:16 PM   #8
Focus Rookie
 
Join Date: Jan 2014
Fan#: 134946
Location: Oceanside, CA
What I Drive: 2002 silver Focus ZX5

Posts: 5
FF Reputation: 1 Jack_Havoc Good Standing Member
Buy-Sell-Trade Rating: (0)
No there isn't a trailer harness on it. I did finally find a wiring diagram so I'll run through some of the suggestions from earlier and probably end up taking half the car apart to trace wires to their ground.
Jack_Havoc is offline  
    Reply With Quote Quick reply to this message
Old 01-14-2014, 02:32 PM   #9
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,050
Points 629, Level 12
Points: 629, Level: 12 Points: 629, Level: 12 Points: 629, Level: 12
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
Here is a picture that will help you

See the link:

Trunk release does not work even with new release
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 01-15-2014, 07:59 PM   #10
Focus Rookie
 
Join Date: Jan 2014
Fan#: 134946
Location: Oceanside, CA
What I Drive: 2002 silver Focus ZX5

Posts: 5
FF Reputation: 1 Jack_Havoc Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay so I had time to work on the car today. I went into the hatch wiring loom and found only one cracked wire that was a ground. So that part I pulled away from everything. Still having the issue with the tail lights. The dimmer switch does have the light on in the switch when the car is one whether the headlights are on or not. I don't know if this is normal or not i've never noticed it before. I was messing with the wiring a bit in that loom though. I moved it all around looking for more cracks and didn't find anything. I unplugged both switches on the brake pedal and unplugged the headlight switch. Turned the car in the ON position not running and the tail lights were off. I plugged in the brake switches. Tail lights were still off. Plugged in the headlight switch. Tail lights still remained off. I hit the brake a couple times and everything was working perfectly. Then about a minute later it went back to doing the same thing again. Ideas? Also the car was never turned on.
Jack_Havoc is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:29 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1