02 zx3 stumble/misfire when put in gear? 2.0DOHC AUTO - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 11-16-2013, 04:57 PM   #1
Focus Rookie
 
Join Date: Nov 2013
Fan#: 122985
Location: thats my name, United States
What I Drive: 02 blueberry zx3

Posts: 2
FF Reputation: 1 always be closing Good Standing Member
Buy-Sell-Trade Rating: (0)
02 zx3 stumble/misfire when put in gear? 2.0DOHC AUTO

Vehicle: 2002 ford focus zx3 2.0 dohc automatic

Bought the car not running, alternator pulley was frozen, worked it back and forth with a breaker bar and some penetrating oil, it started right up. Freed up the frozen back brakes, car ran and drove fine, although the muffler is rotted out.

Today I swapped in some new chinese headlights, and went to take the car around the block and check the tranny fluid, When I put the car in gear, it started to skip. Its never done this before in the limited driving of it I've done(moving it around the yard, test drives around the block), starts up fine, idles and revs fine in park, but when its in gear or under load it sounds like its missing.

The fact that this came on all of a sudden is what has me stumped, i dont think its the plugs and there doesnt seem to be a rotor on the ignition coil.

NO CEL
Tranny fluid was fine.
Any suggestions or tips?


always be closing is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-16-2013, 08:02 PM   #2
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 8,382
Points 13,292, Level 75
Points: 13,292, Level: 75 Points: 13,292, Level: 75 Points: 13,292, Level: 75
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (46)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 09:36 AM   #3
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 752
Points 548, Level 10
Points: 548, Level: 10 Points: 548, Level: 10 Points: 548, Level: 10
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
Coil and/or wiring harness to it. Check wires right at the plug for fraying or corrosion. If that's okay, remove the coil and check for cracks on the bottom.
Mine missed under load for awhile before throwing CELs.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 11-18-2013, 07:24 PM   #4
Focus Rookie
 
Join Date: Nov 2013
Fan#: 122985
Location: thats my name, United States
What I Drive: 02 blueberry zx3

Posts: 2
FF Reputation: 1 always be closing Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Leora83 View Post
Coil and/or wiring harness to it. Check wires right at the plug for fraying or corrosion. If that's okay, remove the coil and check for cracks on the bottom.
Mine missed under load for awhile before throwing CELs.
Thanks, Ill give that a look tomorrow and let you know.
always be closing is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:12 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1