2007 Ford Focus Starts in Neutral but not Park - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply
 
LinkBack Thread Tools Display Modes
Old 10-12-2013, 06:54 PM   #1
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119757
Location: Marietta, GA
What I Drive: 2007 Blue ZX4 2.0 SE

Posts: 3
FF Reputation: 1 rerickson Good Standing Member
Buy-Sell-Trade Rating: (0)
2007 Ford Focus Starts in Neutral but not Park

My daughter's 2007 Ford Focus w/ auto transmission has developed an odd behavior. There are 2 issues that were both first noticed yesterday, and I suspect they may be related:

1. It often won't start when in park, but always will start in neutral. Battery is fine. All the powered stuff comes on fine when turning key to on position, it just does nothing (no clicking or anything) when turning the key over to start position. When this happens if I shift back to neutral and slam it back in park again, sometimes it will start in park then.

2. Sometimes when in park the vehicle rolls like it was in neutral.

Would appreciate any suggestions anyone has based on these symptoms.

Thanks!


rerickson is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-12-2013, 07:11 PM   #2
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: The Jet city, WA
What I Drive: '05 Silver Sport Technologies

Posts: 21,552
Points 23,019, Level 93
Points: 23,019, Level: 93 Points: 23,019, Level: 93 Points: 23,019, Level: 93
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 78 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
neutral safety switch?
__________________
Introduce Mr. Torsen to the mix
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is online now  
    Reply With Quote Quick reply to this message
Old 10-12-2013, 07:38 PM   #3
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 10,356
Points 6,106, Level 50
Points: 6,106, Level: 50 Points: 6,106, Level: 50 Points: 6,106, Level: 50
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 54 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Shifter/cable adjustment if it is sometimes not going fully into park lock. That's more than simple neutral switch.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2013, 09:22 PM   #4
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119757
Location: Marietta, GA
What I Drive: 2007 Blue ZX4 2.0 SE

Posts: 3
FF Reputation: 1 rerickson Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay, thanks. I'll try the shifter cable adjustment first, and if that doesn't work I'll look at replacing the neutral safety switch.

Might you have a link to the shifter cable adjustment procedure?
rerickson is offline  
    Reply With Quote Quick reply to this message
Old 10-13-2013, 06:30 PM   #5
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119757
Location: Marietta, GA
What I Drive: 2007 Blue ZX4 2.0 SE

Posts: 3
FF Reputation: 1 rerickson Good Standing Member
Buy-Sell-Trade Rating: (0)
amc49, you were right. It's the shifter cable. There is a plastic sheath that the cable runs through at the transmission end that is broken, no doubt a by-product of my daughter rear-ending someone several months back. The broken sheath is allowing play in the cable, thus not fully engaging the transmission into park at the end of the "push" stroke of the cable.

From what I can tell I'm going to have to replace the whole cable. Might you know where I can find a procedure for this? I've been looking online, but haven't found anything yet.
rerickson is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 09:53 AM   #6
Elder
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Lockport, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 39,110
Points 27,954, Level 98
Points: 27,954, Level: 98 Points: 27,954, Level: 98 Points: 27,954, Level: 98
Level Up 61% Completed
Level up: 61% Level up: 61% Level up: 61%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 125 sailor Excellent Standing Member sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Remembering someone commenting on a line up mark (arrow) at the transmission lever the cable attaches to. Look around there & see if anything is "obvious".

Hope that helps!
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is online now  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 05:05 PM   #7
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 10,356
Points 6,106, Level 50
Points: 6,106, Level: 50 Points: 6,106, Level: 50 Points: 6,106, Level: 50
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 54 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Doesn't matter really, but best to use a shift location close to the middle of the range on shifter. That way any error is averaged out to be less at both ends of the range.

I use neutral to set when I do it, but haven't had a need on Focus yet. Shifter carefully in neutral and trans external linkage in its' neutral position too, if shifter has slack then have someone carefully hold it in the middle of slack while locking down the cable lock ring.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:57 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1