Idle off/runs spotty - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2013, 11:53 AM   #1
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110352
Location: N. Pomona, CA
What I Drive: 2002 Forest Green ZX3

Posts: 8
FF Reputation: 1 LAslpr23 Good Standing Member
Buy-Sell-Trade Rating: (0)
Idle off/runs spotty

Hello Focus Enthusiasts,
I have a 2002 Focus ZX3 2.0L DOHC Zetec motor. I believe its the original motor not 100% sure. anyways. I have a few bolt ons: CAI, MSD coil, 2.5" intake Cherry bomb glass packs, 2.5" straight pipe no tip, C-F-M 8.5"mm wires, OE platinum plugs. For the last year and a half the idle on my zetec has little by little starting to get rough. When start my car the idle seems to be correct until the engine warms up. Once the motor is warmed up enough it sounds like its sputtering. Not only is the idle off but I can usually smell how rich the fuel is getting burnt off, I recently had my car smogged, and could have sworn it would not pass. The auto shop changed out my gas tank cap, and checked my odometer lights, ran the smog test and it passed with flying colors which in my opinion didn't add up.. The OBD codes that keep popping up are P0145, P00147, and the most recent I believe is P0141. The last one im not sure ill check and post back later. I know of where one leak on my EVAP system is at, the main one that I believe I can smell the gas coming from is the EVAP hose located on the Intake manifold that goes to the purge valve canister located on the upper fire wall located on the passenger side of the engine bay. Im wondering how I can get my idle running in the correct sequence, as well as how would I be able to tackle the whole EVAP system malfunction??? all info is welcome and greatly appreciated... Please feel free to debate what could be the problem or fix, I am not a mechanic but I do know how to read a Haynes Repair manual...


LAslpr23 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2013, 03:25 PM   #2
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5, 09 Coupe

Posts: 8,481
Points 13,400, Level 75
Points: 13,400, Level: 75 Points: 13,400, Level: 75 Points: 13,400, Level: 75
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 38%
Activity: 38% Activity: 38% Activity: 38%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (46)
Moved to "General Technical Chat".
zetecDon is online now  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 07:43 PM   #3
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 5,022
Points 7,128, Level 55
Points: 7,128, Level: 55 Points: 7,128, Level: 55 Points: 7,128, Level: 55
Level Up 89% Completed
Level up: 89% Level up: 89% Level up: 89%
Forum Activity 43%
Activity: 43% Activity: 43% Activity: 43%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
Check the coil, MAF pigtails for cracked or pulled wires. Is the charcoal canister pigtail plugged in all the way? The vacuum line going to it plugged in?
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:48 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1