bogging & hesitation - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-27-2013, 09:10 AM   #1
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
bogging & hesitation

I have a 2002 zx3 5spd

I changed the fuel filter because of bogging and hesitation, the car ran like new. The next day it was back to bogging and hesitating....

Is there something in the tank? Or is my pump bad?


This is my first post I'm new to this forum and this is my first FORD I used to only buy Chevy. :) thanks for any input.


zx3hero is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2013, 10:14 AM   #2
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 12 Outback

Posts: 5,845
Points 9,550, Level 65
Points: 9,550, Level: 65 Points: 9,550, Level: 65 Points: 9,550, Level: 65
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
Moved to General Technical Chat.

Could be fuel pump going. Depending on the year there was a TSB for bad pumps.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2012 Subaru Outback 6 speed manual - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 08:25 PM   #3
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: Helicopter, Not Listed
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 881
Points 979, Level 16
Points: 979, Level: 16 Points: 979, Level: 16 Points: 979, Level: 16
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
Any check engine light? If so grab the codes... if not I'd assume the fuel pump if it hasn't been replaced already.

And yes I got root, on all my Android devices
__________________
2000 Ford Focus US Spec Zetec 5 speed "Blue Dragon"
2000 Renault Clio 1.4 DOHC 5speed "Snap Dragon"
Hatch Nation #32
CotyM is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 09:59 PM   #4
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a slight idea that its the wrong flow path on filter. I have it going to what seems like the line towards the motor from the gas tank.

I'm switching it tomorrow morn. To check.

I found a wrecked focus with low miles. I was thinking buying the tank and pump for the same price as a new pump. Just to be sure its a clean(er) tank. Or should I get a replacement pump. Or an inline pump and bypass tank pump.
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-27-2013, 10:01 PM   #5
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by zx3hero View Post
I have a slight idea that its the wrong flow path on filter. I have it going to what seems like the line towards the motor from the gas tank.

I'm switching it tomorrow morn. To check.

I found a wrecked focus with low miles. I was thinking buying the tank and pump for the same price as a new pump. Just to be sure its a clean(er) tank. Or should I get a replacement pump. Or an inline pump and bypass tank pump.
no check engine light
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 12:53 AM   #6
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 758
Points 552, Level 11
Points: 552, Level: 11 Points: 552, Level: 11 Points: 552, Level: 11
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
How bad was the filter you took out? Unless it was totally clogged, I'd guess the tank is fine and your pump is going. Never replaced the one in my 01 ZX3 (394k kms) or the 03 ZX5 (370k kms), so I don't know how common pump failure is.

Coil/plugs/wires/air filter all good? Any of those could cause similar symptoms, and wouldn't necessarily throw a CEL.

Check the new fuel filter to see if it's full of gunk already...if so, you have enough crap in your tank to foul the system. If not, leave the tank alone and test the pump. Also check the wires to the pump for corrosion that could be interrupting the current.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 05:23 PM   #7
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
I took power off.... Aka reset computer. It ran great again. Now after driving for 10min its back to power loss. Not really bogging but you can tell its hesitating and not all the power is there

Sent from my SPH-L710 using FF Mobile 4
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-28-2013, 05:43 PM   #8
Focus Rookie
 
zx3hero's Avatar
 
Join Date: Sep 2013
Fan#: 119289
Location: Orlando, FL
What I Drive: 2002 Yellowstone zx3

Posts: 8
FF Reputation: 1 zx3hero Good Standing Member
Buy-Sell-Trade Rating: (0)
Mass air sensor? I cleaned it. Again... Let's see . but I may need a new 1

Sent from my SPH-L710 using FF Mobile 4
zx3hero is offline  
    Reply With Quote Quick reply to this message
Old 09-29-2013, 12:33 PM   #9
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 758
Points 552, Level 11
Points: 552, Level: 11 Points: 552, Level: 11 Points: 552, Level: 11
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
So it's not necessarily related to swapping the fuel pump then.
PCV hose? Those tend to get sucked flat at the bend.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 10-02-2013, 01:02 PM   #10
Focus Rookie
 
Roadkiller's Avatar
 
Join Date: Sep 2013
Fan#: 118593
Location: Opelika, AL
What I Drive: 2002 Copper Focus ZTS Mach Audio

Posts: 6
Points 124, Level 2
Points: 124, Level: 2 Points: 124, Level: 2 Points: 124, Level: 2
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Roadkiller Good Standing Member
Buy-Sell-Trade Rating: (0)
I had the same problem. It was a bad ignition coil. Search this forum for "hesitation and Sputter during Acceleration Fixed" to see what I did.
Roadkiller is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:10 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1