2004 focus...blower fan not working? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 09-18-2013, 08:22 PM   #1
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119059
Location: Canada, Canada
What I Drive: Car

Posts: 5
Points 57, Level 1
Points: 57, Level: 1 Points: 57, Level: 1 Points: 57, Level: 1
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekss Good Standing Member
Buy-Sell-Trade Rating: (0)
2004 focus...blower fan not working?

Just started happening. Turn the dial for the heater/cooler fan in the car... fan doesn't turn ON.

I pound on the glove box on the glove compartment a few times and the fan started working again.

But sometimes pounding would not work at all.

Does the fan have to be replaced? Or is there another cultprit?


sekss is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-18-2013, 09:23 PM   #2
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112494
Location: Saint Paul, MN
What I Drive: Black 2006 ZX4

Posts: 39
Points 236, Level 4
Points: 236, Level: 4 Points: 236, Level: 4 Points: 236, Level: 4
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Somethin2 Good Standing Member
Buy-Sell-Trade Rating: (0)
check this idea out.
Somethin2 is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2013, 09:26 PM   #3
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112494
Location: Saint Paul, MN
What I Drive: Black 2006 ZX4

Posts: 39
Points 236, Level 4
Points: 236, Level: 4 Points: 236, Level: 4 Points: 236, Level: 4
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Somethin2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Somethin2 View Post
Hey,

IM new just like you. And in order to not be new decided to fish for answers which might help another like me. LOL

This seems to explain away the possible cause. Id keep fishing for ideas about what could be cause. But generally speaking most likely is the culprit. Unless least likely can explain away cause for failure of mechanism to function properly.

Here is what I found during a search at random. Ive had pretty good success with finding answers on how to diagnose and fix things. Admitedly bouncing ideas off of others just like you are doing. Check this out and see if its symptoms are best explained for what is happening with regards to your fan not functioning properly. My personal guess would be what is described here in this FIND. Have a peek at it. If you can find more stuff about this same understanding as it pertains to your year make model etc the likelyhood is this is cause.

title for link...

Ford Focus Blower motor Problem
2004 Ford Focus Repair Question

The heater fan will not turn on. It has been out for about 3 days then it works for about a weeek then goes out again.



http://www.2carpros.com/questions/20...ys-works-weeek
You talk about intermittent issues. Intermittent issues can occur just prior to complete failure of a part. SUch was the case with regards to a Transmission Censor I had in a 1996 Ford Taurus. IT acted up for a while before it failed all together. Perhaps someone with more knowledge can shed a clearer understanding then I can. Hope what I found is part of the solution for you.
Somethin2 is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2013, 09:37 PM   #4
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112494
Location: Saint Paul, MN
What I Drive: Black 2006 ZX4

Posts: 39
Points 236, Level 4
Points: 236, Level: 4 Points: 236, Level: 4 Points: 236, Level: 4
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Somethin2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Read up on this here.

Intermittent Operation
When the resister of the blower motor starts to fail, the motor operates only intermittently.

http://www.ehow.com/list_7496749_sig...-resistor.html
Somethin2 is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2013, 09:28 AM   #5
Focus Rookie
 
Join Date: Sep 2013
Fan#: 119059
Location: Canada, Canada
What I Drive: Car

Posts: 5
Points 57, Level 1
Points: 57, Level: 1 Points: 57, Level: 1 Points: 57, Level: 1
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 sekss Good Standing Member
Buy-Sell-Trade Rating: (0)
Can I just get the blower motor resistor then? Or is it easier just to get a whole new blower assembly?
sekss is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2013, 01:22 PM   #6
Focus Addict
 
FocusKnot's Avatar
 
Join Date: Aug 2013
Fan#: 117505
Location: Dallas, TX
What I Drive: 2004 Red SE Wagon 2.0 Zetec Auto

Posts: 926
Points 2,020, Level 27
Points: 2,020, Level: 27 Points: 2,020, Level: 27 Points: 2,020, Level: 27
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 5 FocusKnot Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes, the blower resistor assembly can be purchased separately from the blower motor.

Does the blower motor operate correctly in position 4 of the blower switch? In position 4 the blower resistor is bypassed.
FocusKnot is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2013, 11:33 AM   #7
Focus Enthusiast
 
spiller's Avatar
 
Join Date: Jun 2010
Fan#: 75607
Location: Memphis, TN
What I Drive: 11 Sangria SE sed, 01 Wht SE Wagon

Posts: 154
FF Reputation: 1 spiller Good Standing Member
Buy-Sell-Trade Rating: (0)
It could be the fan or a loose connection that area. There is a connector to the Fans resistor block and the connector to the fan itself. Replacing the motor may not fix those.
There could be an issue with the brushes on the motor.
I'm a tinkerer so I would pull the fan/motor out and clean it out (there is probably some debris in it) and inspect the brushes an contact points. Also inspect the connectors for signs of corrosion and apply an di-electric grease (lightly). I just hate spending $100+ for a blower motor I might not need or doesn't positively fix the issue.
spiller is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2013, 12:30 PM   #8
Focus Addict
 
FocusKnot's Avatar
 
Join Date: Aug 2013
Fan#: 117505
Location: Dallas, TX
What I Drive: 2004 Red SE Wagon 2.0 Zetec Auto

Posts: 926
Points 2,020, Level 27
Points: 2,020, Level: 27 Points: 2,020, Level: 27 Points: 2,020, Level: 27
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 5 FocusKnot Good Standing Member
Buy-Sell-Trade Rating: (0)
You are right spiller. I took my blower motor out and cleaned it because it had so many leaves in it that it actually threw it out of balance and vibrated. Previous owner must have parked under a tree! I had to clean the leaves from behind the evaporator too. A cabin air filter stops all of that.

I took the motor apart and oiled the bearings while I had it out. Runs like a new one now!

I wish the OP would answer the question about whether or not the fan runs in position 4. That would help us narrow down the problem for him.
FocusKnot is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2013, 12:51 PM   #9
Focus Enthusiast
 
spiller's Avatar
 
Join Date: Jun 2010
Fan#: 75607
Location: Memphis, TN
What I Drive: 11 Sangria SE sed, 01 Wht SE Wagon

Posts: 154
FF Reputation: 1 spiller Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FocusKnot View Post
You are right spiller. I took my blower motor out and cleaned it because it had so many leaves in it that it actually threw it out of balance and vibrated. Previous owner must have parked under a tree! I had to clean the leaves from behind the evaporator too. A cabin air filter stops all of that.
I did add a filter, but not a paper filter of fine dust filer. I took a nylon stocking and stretched over the frame in the intake box to keep large debris from getting in there.
spiller is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2013, 01:01 PM   #10
Focus Addict
 
FocusKnot's Avatar
 
Join Date: Aug 2013
Fan#: 117505
Location: Dallas, TX
What I Drive: 2004 Red SE Wagon 2.0 Zetec Auto

Posts: 926
Points 2,020, Level 27
Points: 2,020, Level: 27 Points: 2,020, Level: 27 Points: 2,020, Level: 27
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 5 FocusKnot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by spiller View Post
I took a nylon stocking and stretched over the frame
Pretty cool! Now that's improvising at its finest! When I went to pick up a filter for mine, they were going to have to order it and I didn't want to wait. So, I just cut some window screen I had laying around to fit and secured it in place with some sealant. It has been that way for years now.
FocusKnot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:59 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1