Central locking ??? Help - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 09-17-2013, 06:53 PM   #1
Focus Rookie
 
Mackiers90's Avatar
 
Join Date: Aug 2013
Fan#: 118431
Location: belfast, United Kingdom
What I Drive: 2001. blue. focus zetec 1.8

Posts: 8
FF Reputation: 1 Mackiers90 Good Standing Member
Buy-Sell-Trade Rating: (0)
Central locking ??? Help

Sorry still new to the forum so sorry again if this is in the wrong place.

Would love some advice on my wee focus, the rear window heater is broke and I mean the wee wires going along the window lol. Would this be cheap enough to get a read window? And is it hard to fit?

Anyway the main problem I am having is my central locking, this has just recently started to happen, and I don't no if its because of the cold weather coming in, or they battery is starting to die, or that the motor in the door is on its way out.
There is times the central locking works perfect then times the wole car locks but unlocks straight away?

So has any1 else had this same kind of problem? What could it be? I googled it also and so many different answers but most were saying could be faulty fuse, faulty battery/ dieing battery. But the one most poped up was the motor inside the door for the central locking. When I am inside the car and try lock it from the inside it locks and reopens, but if I lock the passenger side door it locks and stays locked, but that doesn't trigger the whole central locking.

So would it be right that its just the motor in the driver side door that could be on its way out? Or a bad connection? Or maybe a split wire in that side of the door? Or could it well be the battery is just on its way out? The battery is having abit of trouble mind, as some times its like its struggles to give it a boost when starting up but once started she runs perfect and then if I stop car for a while and start it she starts grand, just when I leave it over night for instance does she struggle abit?

So could that be the problem with it? Any help and info and pointing me in the right direaction would be great. Sorry again for the long post just thought would make it as clear as a could.

Sent from my BlackBerry 9360 using FF Mobile


Mackiers90 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2013, 07:07 PM   #2
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 758
Points 552, Level 11
Points: 552, Level: 11 Points: 552, Level: 11 Points: 552, Level: 11
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
If your battery is weak, that could well be the source of your trouble. Or it could be one of several...but if you need one anyway, start there and see if that fixes it.

Check the wiring harness between the hatch and body, under the rubber boot ...many cases of broken wires and cracked insulation there, which might also be causing your lack of rear defrost. And your lock issues, too. Very common on the Focus, especially after many years of opening and closing the hatch.

If that looks fine, check the same thing on your driver's door.
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2013, 05:09 AM   #3
Focus Rookie
 
Mackiers90's Avatar
 
Join Date: Aug 2013
Fan#: 118431
Location: belfast, United Kingdom
What I Drive: 2001. blue. focus zetec 1.8

Posts: 8
FF Reputation: 1 Mackiers90 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Leora83 View Post
If your battery is weak, that could well be the source of your trouble. Or it could be one of several...but if you need one anyway, start there and see if that fixes it.

Check the wiring harness between the hatch and body, under the rubber boot ...many cases of broken wires and cracked insulation there, which might also be causing your lack of rear defrost. And your lock issues, too. Very common on the Focus, especially after many years of opening and closing the hatch.

If that looks fine, check the same thing on your driver's door.

Hi thanks for the quick reply, well as I was going to work this morning the didn't want to start took 2 times to get it going, and then she started and drove great, 15min drive over to work and hey presto the central locking worked.

Am going to take the door pannel and all off after work and see if I can see any problems, going to take the battery off and give it a good charge also see if that helps, but this cold weather coming in think ill just be getting a new battery.

Just hope it is notting serious wrong with it, am starting to wonder that it is the battery because the central locking works straight away after I drive the car for abit, mainly when the car is left over night and as I have stated before its only happened with in the last week or so since that cold weather has come in.



Sent from my BlackBerry 9360 using FF Mobile
Mackiers90 is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2013, 10:49 PM   #4
Focus Addict
 
Join Date: Sep 2009
Fan#: 69136
Location: Ottawa, Canada
What I Drive: 2003 ZX5 chrome yellow

Posts: 758
Points 552, Level 11
Points: 552, Level: 11 Points: 552, Level: 11 Points: 552, Level: 11
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 1 Leora83 Good Standing Member
Buy-Sell-Trade Rating: (0)
No need to strip the door just yet. Fix the known problem first, then go looking for more if it doesn't solve all the issues.
So, first get a new battery (or charge the old one up and load test it to know for sure), make sure the cables are tight and solid, then check hatch wiring, then check door wiring. Then have at the door panel if you still haven't solved it.

Cold weather in Belfast? Pffft. Did you see where I live?
Leora83 is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2013, 03:55 AM   #5
Focus Rookie
 
Mackiers90's Avatar
 
Join Date: Aug 2013
Fan#: 118431
Location: belfast, United Kingdom
What I Drive: 2001. blue. focus zetec 1.8

Posts: 8
FF Reputation: 1 Mackiers90 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Leora83 View Post
No need to strip the door just yet. Fix the known problem first, then go looking for more if it doesn't solve all the issues.

So, first get a new battery (or charge the old one up and load test it to know for sure), make sure the cables are tight and solid, then check hatch wiring, then check door wiring. Then have at the door panel if you still haven't solved it.



Cold weather in Belfast? Pffft. Did you see where I live?

Ok so the other day when I got out of the car the doors locked while I was closing it, bang the door bounced back open before I got the chance to stop it, the wee latch part that keeps door closed got jammed and wouldn't open at all, had try pry it open with a screw driver, when I finally got it back open and closed the door the central locking worked straight away, and now the battery is holding its charge and not dipping in power at all. And the central locking is working every single time now.

So I don't have a clue what has happened to it weather something was jammed inside and was blocking it from locking properly or something but its working fine now, cars are so messed up lol. Nope didn't see were you lived will have a look now but by sounds of it, were you live it would freeze the nuts off a brass monkey

Sent from my BlackBerry 9360 using FF Mobile
Mackiers90 is offline  
    Reply With Quote Quick reply to this message
Old 09-21-2013, 12:09 AM   #6
Focus Jr. Enthusiast
 
Join Date: May 2013
Fan#: 114217
Location: Ranier, MN
What I Drive: 2007 black ZX3 ses

Posts: 31
Points 169, Level 3
Points: 169, Level: 3 Points: 169, Level: 3 Points: 169, Level: 3
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 smtjpj Good Standing Member
Buy-Sell-Trade Rating: (0)
Drivers side door latch could be your problem, includes several internal switches. Spray it with some type of penetrating oil. Don't know what brands are available in the UK. Something like WD40, Lubriplate? Anyway try spraying some aerosol lube into the latch area of the door. Oh and see where I live... -40F in the winter up here... Got to love it.
smtjpj is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:25 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1