Engine runs poorly with A/C on - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 07-29-2013, 10:52 PM   #1
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112081
Location: Milwaukie, OR
What I Drive: 2007 Silver ZX3 SE

Posts: 33
Points 304, Level 6
Points: 304, Level: 6 Points: 304, Level: 6 Points: 304, Level: 6
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 metrognome Good Standing Member
Buy-Sell-Trade Rating: (0)
Engine runs poorly with A/C on

I picked one of the hotter weekends to drive down into Cali. from Portland.
'07 Focus SE, 2.0, 5 spd
With the A/C off the engine runs fine. Purrs right on up and down the highway.
(erm..even beyond the posted speed lol)

With A/C on there is a definite 'stumbling', rough running, un-able to pull up the hills that one encounters on an interstate.
There's no 'backfiring' out the exhaust.

I could feel this while accelerating up through the gears from the bottom of on ramps.
Difficult getting up to interstate speed by the top of the ramp.


With A/C off...no problem.
Whew it was a hot drive down the I-5 from Shasta/Redding to Bakersfield.

Can somebody give me some guidance as to what I might look for?


metrognome is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-29-2013, 11:31 PM   #2
Chef Boyardee
 
calebstubstad's Avatar
 
Join Date: Aug 2012
Fan#: 103240
Location: Fargo, ND
What I Drive: 2000 Atlantic Blue LX

Posts: 2,708
Points 2,849, Level 32
Points: 2,849, Level: 32 Points: 2,849, Level: 32 Points: 2,849, Level: 32
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 calebstubstad Good Standing Member
Buy-Sell-Trade Rating: (2)
between heat soak in the engine bay from high temps outside, as well as the engine having to run the compressor as well, this is somewhat "expected". the a/c sucks the life out of these cars, especially the earlier ones. I have the same problem and have been told it's normal
__________________
Rally Revolution #43
[HOONIGAN]
Quote:
Originally Posted by matmatician View Post
Not the bear the zoo deserves, but the bear the zoo needs.
calebstubstad is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2013, 12:16 AM   #3
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112081
Location: Milwaukie, OR
What I Drive: 2007 Silver ZX3 SE

Posts: 33
Points 304, Level 6
Points: 304, Level: 6 Points: 304, Level: 6 Points: 304, Level: 6
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 metrognome Good Standing Member
Buy-Sell-Trade Rating: (0)
I forgot to mention: there was never a CEL.

thanks for the reply caleb. This problem was there even after I got to my destination over on the central cali coast in the cooler evening air. I actually did think the hot temp might have been a culprit. But, no. Outside temp had no effect on the symptom.
It's not like the brakes are partially on/no power, the engine runs rough with no CEL showing.
metrognome is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2013, 12:18 AM   #4
Chef Boyardee
 
calebstubstad's Avatar
 
Join Date: Aug 2012
Fan#: 103240
Location: Fargo, ND
What I Drive: 2000 Atlantic Blue LX

Posts: 2,708
Points 2,849, Level 32
Points: 2,849, Level: 32 Points: 2,849, Level: 32 Points: 2,849, Level: 32
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 calebstubstad Good Standing Member
Buy-Sell-Trade Rating: (2)
My car, even on cooler days too also gets bogged down, just because of the compressor running. same thing happens with defrost on because for some reason the ac compressor is on then too. mine gets bogged down in the winter (fargo, nd; yeah, it's cold) cause of it. i'm just saying heat soak will bog it down too some, but it won't do as much as the a/c. i try and leave mine off as much as possible
__________________
Rally Revolution #43
[HOONIGAN]
Quote:
Originally Posted by matmatician View Post
Not the bear the zoo deserves, but the bear the zoo needs.
calebstubstad is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2013, 02:05 PM   #5
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 5,042
Points 7,246, Level 56
Points: 7,246, Level: 56 Points: 7,246, Level: 56 Points: 7,246, Level: 56
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 freemind Great Standing Member
Buy-Sell-Trade Rating: (23)
My car is a slow pig with the A/C on FWIW
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2013, 02:21 PM   #6
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Blacksburg, VA
What I Drive: 03 ZX3 & 12 Outback

Posts: 5,962
Points 9,702, Level 66
Points: 9,702, Level: 66 Points: 9,702, Level: 66 Points: 9,702, Level: 66
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 27%
Activity: 27% Activity: 27% Activity: 27%
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
From what I understand the compressor takes a lot to run. I stall my Subaru all the time when the A/C is on because it is such pig with it running. If I try and back in a parking spot up hill and crank the steering wheel with the A/C on it is a guaranteed kill if I don't give it enough throttle.

My Focus is not as bad but it is certainly noticeable.
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2012 Subaru Outback 6 speed manual - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2013, 02:25 PM   #7
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 105573
Location: Lakewood, NJ
What I Drive: 2001 Black ZTS

Posts: 369
Points 1,221, Level 19
Points: 1,221, Level: 19 Points: 1,221, Level: 19 Points: 1,221, Level: 19
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 joecicalese Good Standing Member
Buy-Sell-Trade Rating: (1)
Mine feels very tired when I have the A/C running. I put my UDP's on last night but haven't driven the car yet....should take less power from the motor with the new, smaller crankshaft pulley.
joecicalese is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2013, 06:21 AM   #8
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96730
Location: Didcot, United Kingdom
What I Drive: 2007 Black 1.8 Focus Sport S

Posts: 75
Points 759, Level 14
Points: 759, Level: 14 Points: 759, Level: 14 Points: 759, Level: 14
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 TheSheerOg Good Standing Member
Buy-Sell-Trade Rating: (0)
Yup mine acts the same, i too thought there may have been a problem, but it turns out im not the only one, so i think its normal.
TheSheerOg is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2013, 11:42 AM   #9
Focus Jr. Enthusiast
 
Join Date: Mar 2013
Fan#: 112081
Location: Milwaukie, OR
What I Drive: 2007 Silver ZX3 SE

Posts: 33
Points 304, Level 6
Points: 304, Level: 6 Points: 304, Level: 6 Points: 304, Level: 6
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 metrognome Good Standing Member
Buy-Sell-Trade Rating: (0)
Wow!
OK, I guess I'll live with it.
Thanks for the responses.
metrognome is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2013, 05:51 PM   #10
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 7,156
Points 4,146, Level 40
Points: 4,146, Level: 40 Points: 4,146, Level: 40 Points: 4,146, Level: 40
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
If you think engine is missing, maybe ignition issues. These cars are sensitive to ignition allowing misfire at low rpm heavy load say coming off a light and going slightly uphill. Worse with a/c on and summer heat. It just kills these small engines. If motor right close to missing, then simply throwing a/c on can then put on enough load to make it then miss. A/c outright whacks like 10 horsepower off whatever motor puts out. I'd be looking at plugs and wires.............maybe even coil since these cars spit coils out to make them a normal maintenance item just like plugs. Never seen any other car do that so regularly before.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:07 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1