05 blower fan and resister question - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 07-07-2013, 08:15 PM   #1
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116507
Location: Van Meter, IA
What I Drive: tan 05 focus

Posts: 2
FF Reputation: 1 ricknelson88 Good Standing Member
Buy-Sell-Trade Rating: (0)
05 blower fan and resister question

I'm having an issue with my blower working on all speeds for roughly 30 seconds and then it slowly peters out. If you wait a little bit it will start again and then do the same. I have replaced the blower and the resister.


ricknelson88 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-08-2013, 04:08 AM   #2
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101883
Location: Ladson, SC
What I Drive: 2006 Burgandy ZX5

Posts: 251
Points 168, Level 3
Points: 168, Level: 3 Points: 168, Level: 3 Points: 168, Level: 3
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MEJY1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you check the wiring plug where it plugs into the resistor pack? They have been known to burn-up with the resistor pack. I would also check the one that plugs into the blower motor and switch.
__________________
I was a Shade Tree Mechanic, but had to cut down the Shade Tree to make room for the garage. Does this make me a Mechanic now?
MEJY1988 is offline  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 07:39 AM   #3
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116507
Location: Van Meter, IA
What I Drive: tan 05 focus

Posts: 2
FF Reputation: 1 ricknelson88 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes I looked at it and it seems to look good. Tonight I think ill run a ground to the blower case. But I am sure up for any suggestions. Thanks.
ricknelson88 is offline  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 05:07 PM   #4
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101883
Location: Ladson, SC
What I Drive: 2006 Burgandy ZX5

Posts: 251
Points 168, Level 3
Points: 168, Level: 3 Points: 168, Level: 3 Points: 168, Level: 3
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MEJY1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
IIRC the fan is feed hot thru a fuse/relay and picks up the negative/ground is feed thru the switch and resistor pack.
__________________
I was a Shade Tree Mechanic, but had to cut down the Shade Tree to make room for the garage. Does this make me a Mechanic now?
MEJY1988 is offline  
    Reply With Quote Quick reply to this message
Old 07-12-2013, 09:45 PM   #5
Focus Rookie
 
Join Date: Jul 2005
Fan#: 26087
Location: TN
Posts: 2
FF Reputation: 1 RICK1TIMER Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm having the EXACT same problem. So far I just changed the resister so i guess i'll look elsewhere before changing the blower motor. If it was the fuse it would not work intermittently? there is a red plastic in the resister connector with NO discoloration??? I did smell a burning smell while trying to keep the fan going by continuing to turn fan on and off. I just don't get why it works for a minute or two and then slows to not blowing??? HELP
RICK1TIMER is offline  
    Reply With Quote Quick reply to this message
Old 07-13-2013, 08:56 AM   #6
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,645
Points 16,462, Level 82
Points: 16,462, Level: 82 Points: 16,462, Level: 82 Points: 16,462, Level: 82
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 92 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
First step for YOUR issue from the description would be to remove the blower motor, clean out any debris, check that it spins freely, then power it up with jumper leads from a battery & see how it runs by itself.

Without testing, it's all guessing, and that can cost $ without solving anything.

Luck!
__________________
"Rubber Side Down"

S.R. #275
Focus Takeover #003 / Tarbo Fan #003
sailor is offline  
    Reply With Quote Quick reply to this message
Old 07-14-2013, 02:24 PM   #7
Focus Rookie
 
Join Date: Jul 2005
Fan#: 26087
Location: TN
Posts: 2
FF Reputation: 1 RICK1TIMER Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by RICK1TIMER View Post
I'm having the EXACT same problem. So far I just changed the resister so i guess i'll look elsewhere before changing the blower motor. If it was the fuse it would not work intermittently? there is a red plastic in the resister connector with NO discoloration??? I did smell a burning smell while trying to keep the fan going by continuing to turn fan on and off. I just don't get why it works for a minute or two and then slows to not blowing??? HELP
OK fixed mine... ended up being the blower motor. Here are the final steps i took.

1. Unplugged the connecter from the blower motor.
2. Turned ignition to run and and tested the current at connecter in all five fan speeds. 4=12.3, 3-1 were all less than the previous (as it should be coming through the resister.)
Because the fan was working in all fan positions and then stopping, I was concerned it was some thing other then the motor. So...
3. Plugged the motor back up and tested the blower as it went through its it's symptomatic run then fail after a minute or two. There was no change in current as the motor died.
4. Removed the blower motor and connected directly to the batter with some test leads. (Removing all other components in the circuit.) The motor failed after running for a few minutes just as it had while in the circuit. BAD MOTOR.

Bought a new one problem solved! The motor running and then cutting off had me second guessing myself and I didn't want to buy parts I didn't need.

Thanks All... the site had some great input.
RICK1TIMER is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:07 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1