Power loss at high RPM with hot ambient temperature - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-12-2013, 07:30 PM   #1
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '14 TB ST3, '04 Silver SVT

Posts: 6,234
Points 15,404, Level 80
Points: 15,404, Level: 80 Points: 15,404, Level: 80 Points: 15,404, Level: 80
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
Power loss at high RPM with hot ambient temperature

2003 SVT, 110,000 miles

I am having power loss at around 5k rpm, under load, when the ambient temperature is above around 80 degrees. It is pretty consistent on the RPM that it starts cutting out at. It will hit the RPM and it will cut and stumble and never cross over that rpm point, similar to hitting the rev limiter. It does not occur under no load, in neutral.

It did this to me a little last summer when I was around 1/4 tank of fuel. Now it is doing it at any fuel level.

Some parts that have been replaced recently:
Timing belt at 100k
spark plugs, coil pack, and plug wires at 100k
fuel filter around 100k
new front o2 sensor at 110k

Any thoughts on what it might be? There are no check engine lights.

I have access to another whole SVT so I can borrow some sensors if I need to test some. I can also data log if someone can tell me what parameters to look at.


__________________
My Rides:
'14 Tuxedo Black ST3
'13 Ingot Silver Escape Titanium AWD
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-12-2013, 07:39 PM   #2
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 27,004
Points 142,729, Level 100
Points: 142,729, Level: 100 Points: 142,729, Level: 100 Points: 142,729, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 50 sleepyboy Excellent Standing Member
Buy-Sell-Trade Rating: (11)
Intake manifold runner control not working properly?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 07:46 PM   #3
br/o/stang
 
Buickboy's Avatar
 
Join Date: Oct 2005
Fan#: 28542
Location: Stratford, CT
What I Drive: 72 Skylark, '12 Mustang

Posts: 5,295
Points 28,413, Level 99
Points: 28,413, Level: 99 Points: 28,413, Level: 99 Points: 28,413, Level: 99
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 39 Buickboy Great Standing Member
Buy-Sell-Trade Rating: (29)
something very similar happened to my 2001 ZX3, turned out to be the fuel pump going bad
__________________
==2012 Kona Blue Mustang V6==
==1995 Light Iris Neon Coupe==
==1972 Skylark==
Buickboy is offline  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 09:24 PM   #4
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '14 TB ST3, '04 Silver SVT

Posts: 6,234
Points 15,404, Level 80
Points: 15,404, Level: 80 Points: 15,404, Level: 80 Points: 15,404, Level: 80
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by sleepyboy View Post
Intake manifold runner control not working properly?
That generally causes issues in the low end as the default runner position is for the "switch" at higher rpms.

Quote:
Originally Posted by Buickboy View Post
something very similar happened to my 2001 ZX3, turned out to be the fuel pump going bad
It does seem that the fuel is getting cut or timing is getting cut, but I am able to hold it at the rpm where it stumbles so its not loosing all fuel or spark.

I believe I can log fuel pressure on a data log. I've only messed around with logging once and there were so many parameters I got overwhelmed. If anyone has input on that, I'm all ears.
__________________
My Rides:
'14 Tuxedo Black ST3
'13 Ingot Silver Escape Titanium AWD
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is online now  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 11:30 PM   #5
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,975
Points 36,863, Level 100
Points: 36,863, Level: 100 Points: 36,863, Level: 100 Points: 36,863, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
Dirty fuel filter? One of our other members here had a fairly similar issue with his 01 ZX3 .

It would stumble every so often but then be fine after a while. Then run great for days then it would come back.

We decided, well it's cheap enough, let's change the fuel filter.

After that ... no issues.

I would say try that. It's a 10 dollar part and 10 mins under the car. why not.

Ray
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 11:31 PM   #6
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,975
Points 36,863, Level 100
Points: 36,863, Level: 100 Points: 36,863, Level: 100 Points: 36,863, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
Maybe even run some Fuel injector cleaner into your car as well ... could be another idea to clean those out if you haven't either.

Ray
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote Quick reply to this message
Old 06-13-2013, 05:28 AM   #7
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,340
Points 27,933, Level 98
Points: 27,933, Level: 98 Points: 27,933, Level: 98 Points: 27,933, Level: 98
Level Up 59% Completed
Level up: 59% Level up: 59% Level up: 59%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I'm going with that or TPS. I'm definitely not for the TPS at the moment. Typically when those screw up it's screwed at 100% of throttle position or rpm, or it's screwed only at the point where it is most used which is probably about half pedal or so.

I change my filter every 20-30k. 150k on the original fuel pump. I hope it makes it to 200k. 150k on the clutch too... I'm shooting to best my earlier record of 160k, most of which was done before I bought the vehicle.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 06-13-2013, 07:58 AM   #8
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '14 TB ST3, '04 Silver SVT

Posts: 6,234
Points 15,404, Level 80
Points: 15,404, Level: 80 Points: 15,404, Level: 80 Points: 15,404, Level: 80
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
I'll give the fuel filter a go. When I swapped it last summer it seemed to help the issue but I guess I expected a new one to last longer than 10k miles when the oem one lasted nearly 100k.
__________________
My Rides:
'14 Tuxedo Black ST3
'13 Ingot Silver Escape Titanium AWD
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is online now  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 04:40 PM   #9
Nope, Chuck Testa
 
BLRich1's Avatar
 
Join Date: May 2005
Fan#: 22758
Location: Lincoln, NE
What I Drive: '14 TB ST3, '04 Silver SVT

Posts: 6,234
Points 15,404, Level 80
Points: 15,404, Level: 80 Points: 15,404, Level: 80 Points: 15,404, Level: 80
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 BLRich1 Great Standing Member
Buy-Sell-Trade Rating: (6)
Turns out it was the fuel pump. When it was getting too hot the fuel was expanding before it got to the injectors since there wasn't enough pressure behind it. Back in business.
__________________
My Rides:
'14 Tuxedo Black ST3
'13 Ingot Silver Escape Titanium AWD
'04 CD Silver SVT, #877, 1 of 135 May 2011 ROTM, FF11: Best Display, Best of Show; AFN12: Best SVT, Best Audio, Finest Five, Carlisle Nifty Fifty
BLRich1 is online now  
    Reply With Quote Quick reply to this message
Old 07-09-2013, 05:01 PM   #10
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,800
Points 52,974, Level 100
Points: 52,974, Level: 100 Points: 52,974, Level: 100 Points: 52,974, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 47%
Activity: 47% Activity: 47% Activity: 47%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Shoot me a datalog ????

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:36 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1