Reverse lights not working please help - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 06-11-2013, 09:16 PM   #1
Focus Jr. Enthusiast
 
suprchrgd_zx3's Avatar
 
Join Date: Jul 2011
Fan#: 87400
Location: Columbus, OH
What I Drive: 2001 black w/blue flake suprchd ZX3

Posts: 36
Points 240, Level 4
Points: 240, Level: 4 Points: 240, Level: 4 Points: 240, Level: 4
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 suprchrgd_zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Reverse lights not working please help

i have a 2001 zx3 5 speed. the reverse lights will not work. i have jumped the switch and still nothing. i used a test light on the wiring plug going to the switch and nothing.... i checked the fuse, #53 in the panel under the dash, its fine. bulbs are new. is their any other switch or relay besides the reverse switch on the transmission under the air box and the fuse under the dash? if anyone can help me solve the issue. ive read lots of threads that say jump the switch to see if thats the problem, i done that and nothing.... so i tested to see if im getting power to the switch, im not... next step i pulled the fuse again to make sure. its fine replaced with a new one just to be sure. still no luck... any help???


suprchrgd_zx3 is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-11-2013, 09:33 PM   #2
w/ my magic bag
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 14,860
Points 16,126, Level 81
Points: 16,126, Level: 81 Points: 16,126, Level: 81 Points: 16,126, Level: 81
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 72 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I was going to say just replace the switch, like I did last week.
__________________
Introduce Mr. Torsen to the mixBigger brakes then you- D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:04 PM   #3
Focus Jr. Enthusiast
 
suprchrgd_zx3's Avatar
 
Join Date: Jul 2011
Fan#: 87400
Location: Columbus, OH
What I Drive: 2001 black w/blue flake suprchd ZX3

Posts: 36
Points 240, Level 4
Points: 240, Level: 4 Points: 240, Level: 4 Points: 240, Level: 4
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 suprchrgd_zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
i wish that would have fixed it.. i dont mind wasting the money to fix it if i could just FIND the problem
suprchrgd_zx3 is online now  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:11 PM   #4
Focus Addict
 
Join Date: Jan 2010
Fan#: 72526
Location: Sugar Land,TX ex MN, TX
What I Drive: 2010 Transit Connect

Posts: 1,048
Points 628, Level 12
Points: 628, Level: 12 Points: 628, Level: 12 Points: 628, Level: 12
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 15 mikeeshaq Great Standing Member
Buy-Sell-Trade Rating: (0)
ZX3 that is a hatchback ?
Well I believe so!

Your umbilical going to your hatch is suspect as the wires inside crack, short open
There are MANY issues and many postings

Now I see you are in the rust belt so you could have a rotten ground connection someplace
mikeeshaq is offline  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:19 PM   #5
Focus Jr. Enthusiast
 
suprchrgd_zx3's Avatar
 
Join Date: Jul 2011
Fan#: 87400
Location: Columbus, OH
What I Drive: 2001 black w/blue flake suprchd ZX3

Posts: 36
Points 240, Level 4
Points: 240, Level: 4 Points: 240, Level: 4 Points: 240, Level: 4
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 suprchrgd_zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
im not even worried about the possible cracked wiring in the hatch i have no power at all even to the switch. the rest of the tail lights brake lights work. i have to get power to the switch before it will even b possible to test the wiring on the other side of the the hatch boot... sooo aggravated
suprchrgd_zx3 is online now  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:22 PM   #6
Focus Jr. Enthusiast
 
suprchrgd_zx3's Avatar
 
Join Date: Jul 2011
Fan#: 87400
Location: Columbus, OH
What I Drive: 2001 black w/blue flake suprchd ZX3

Posts: 36
Points 240, Level 4
Points: 240, Level: 4 Points: 240, Level: 4 Points: 240, Level: 4
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 suprchrgd_zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mikeeshaq View Post
ZX3 that is a hatchback ?
Well I believe so!

Your umbilical going to your hatch is suspect as the wires inside crack, short open
There are MANY issues and many postings

Now I see you are in the rust belt so you could have a rotten ground connection someplace
yes RUST BELT and im leaving this dump as soon as possible. FL bound
suprchrgd_zx3 is online now  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:35 PM   #7
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,981
Points 2,125, Level 27
Points: 2,125, Level: 27 Points: 2,125, Level: 27 Points: 2,125, Level: 27
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 9%
Activity: 9% Activity: 9% Activity: 9%
FF Reputation: 90 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
So just to state the obvious, fuse 53 is only hot (powered) in ignition position run or start.
Did you test for 12V at the fuse 53 socket with the ignition on? Don't assume simply because a fuse is fine, the circuit is powered before the fuse.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 10:38 PM   #8
Focus Jr. Enthusiast
 
suprchrgd_zx3's Avatar
 
Join Date: Jul 2011
Fan#: 87400
Location: Columbus, OH
What I Drive: 2001 black w/blue flake suprchd ZX3

Posts: 36
Points 240, Level 4
Points: 240, Level: 4 Points: 240, Level: 4 Points: 240, Level: 4
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 suprchrgd_zx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
i did not test at the fuse box but im going to wal mart right now to get a meter i used my friends earlier today back in 15mins
suprchrgd_zx3 is online now  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 08:30 AM   #9
Focus Enthusiast
 
Join Date: Jun 2008
Fan#: 56863
Location: dayton, ohio, OH
What I Drive: 2014 Focus Hatchback

Posts: 401
Points 208, Level 4
Points: 208, Level: 4 Points: 208, Level: 4 Points: 208, Level: 4
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 don627 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm going to guess the hatch wires up on top between the hatch and body. Are you sure your brake lights work?
don627 is offline  
    Reply With Quote Quick reply to this message
Old 06-12-2013, 10:54 AM   #10
Focus Enthusiast
 
Join Date: May 2010
Fan#: 75386
Location: San Diego, CA
What I Drive: 2005 CD silver ZX3 SES

Posts: 134
Points 149, Level 2
Points: 149, Level: 2 Points: 149, Level: 2 Points: 149, Level: 2
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 goingFocus Good Standing Member
Buy-Sell-Trade Rating: (3)
Do the license plate lights work? If not the most likely the culprit is the bundle of wires coming from the body side of the hatch to the hatch. The tail/brake lights come from a bundle of wires that do not pass through the hatch. Rust-belt corrosion is also a likely culprit. Get some dielectric grease and simply remove the connector, to break the corrosion bond, and liberally schmear the grease on the connector. My 2 GL
goingFocus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:32 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1