Need help!!! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Reply




 
LinkBack Thread Tools Display Modes
Old 05-18-2013, 08:20 PM   #1
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
Need help!!!

Hey guys,

I drive an MK1 ZX3 Zetec and have been having a wierd issue that I cannot pin point and im hoping someone on here can help me out and maybe had the same problem. When cruising in any gear and pushing the pedal down a little to keep at that constant speed its kind of shakes and feels like its bogging down almost, no check engine light or any lights on the dash. Its been driving me crazy and other than this the car runs strong. I've replaced the plugs, wires, fuel filter basically an extensive tune- up and it still does it. My next thought is something to do with the tranny and im hoping im wrong. If anyone has any insight or ideas on this please respond!


_nickj is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-18-2013, 08:30 PM   #2
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
Points 1,634, Level 23
Points: 1,634, Level: 23 Points: 1,634, Level: 23 Points: 1,634, Level: 23
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
Did you try a new coil pack? You could have a crack in the coil pack which would cause misfire. There are a few other things that could cause that but I can't think of them off the top of my head. I'm sure someone on here will have some good input.
anarchy0392 is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 08:41 PM   #3
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
I didn't take good look at the coil pack that is a great idea, thanks a lot man @anarchy0392
_nickj is offline  
    Reply With Quote Quick reply to this message
 
Old 05-18-2013, 09:27 PM   #4
Focus Addict
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 652
Points 2,045, Level 27
Points: 2,045, Level: 27 Points: 2,045, Level: 27 Points: 2,045, Level: 27
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
Mine kind of did the same thing, and it ended up being the little rubber oring at the brake booster. The rubber came apart, and was making it run bad. Just another suggestion.
__________________
00 ZX3 ATX. Sportlines, Strut Bar, 65mm TB, 4-1 Header 2.5/3" exhaust
03 SE Zetec/MTX75 swapped. Stock
Hatch Nation #31
Sedan Revolution#325
JFrye is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 10:03 PM   #5
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok thanks man I'll take a look at that too. Thanks for the response.
_nickj is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 10:23 PM   #6
Focus Addict
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 652
Points 2,045, Level 27
Points: 2,045, Level: 27 Points: 2,045, Level: 27 Points: 2,045, Level: 27
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 30%
Activity: 30% Activity: 30% Activity: 30%
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
No problem. Keep us informed.
__________________
00 ZX3 ATX. Sportlines, Strut Bar, 65mm TB, 4-1 Header 2.5/3" exhaust
03 SE Zetec/MTX75 swapped. Stock
Hatch Nation #31
Sedan Revolution#325
JFrye is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 10:24 PM   #7
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 MX-5 and 09 Focus Coupe

Posts: 9,314
Points 14,832, Level 78
Points: 14,832, Level: 78 Points: 14,832, Level: 78 Points: 14,832, Level: 78
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 30 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (50)
Moved to "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 11:38 PM   #8
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 11,378
Points 6,705, Level 53
Points: 6,705, Level: 53 Points: 6,705, Level: 53 Points: 6,705, Level: 53
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 60 amc49 Excellent Standing Member
Buy-Sell-Trade Rating: (0)
The brake hose problem should show at idle too since a vacuum leak.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2013, 12:20 PM   #9
Focus Rookie
 
Join Date: May 2013
Fan#: 114797
Location: Boston, MA
What I Drive: 2001 Silver Ford Focus ZX3

Posts: 9
FF Reputation: 1 _nickj Good Standing Member
Buy-Sell-Trade Rating: (0)
So I replaced the coil pack with a brand new one from MotorCraft and it still does it, also replaced the battery and checked the alternator and everything is up to spec. It did get a little better however, this is one of the most frustrating problems i've had. Acts up the most when im going light on the pedal in 5th maintaining that speed. The brake hose was fine all the rubber was there no signs of dry rot either. I want to thank everyone for responding I appreciate it very much. Keep the posts coming!!!
_nickj is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2013, 01:16 PM   #10
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102873
Location: Toledo, OH
What I Drive: 2002, Silver, SE

Posts: 436
Points 1,634, Level 23
Points: 1,634, Level: 23 Points: 1,634, Level: 23 Points: 1,634, Level: 23
Level Up 34% Completed
Level up: 34% Level up: 34% Level up: 34%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 anarchy0392 Good Standing Member
Buy-Sell-Trade Rating: (9)
Did you try checking the wires that plug into the coil pack. It is a common problem for them to start pulling out from the connector. Also, check all vacuum lines from intake manifold to the rest of them. Check PCV hose as well. It sometimes collapses at the bend where it goes into the intake manifold. Also, take it to autozone or someplace similar and have them run a code scan. There are some codes that won't give you a CEL.
anarchy0392 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:02 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1