Struggling with an EGR code? Look here. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-12-2013, 04:36 PM   #1
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100389
Location: O'fallon, MO
What I Drive: 2003 Arizona Beige SE 4dr Zetec/ATX

Posts: 182
FF Reputation: 3 Andrews-bad-SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Struggling with an EGR code? Look here.

I had a P0401 (EGR Insufficient Flow) code for a long, LONG time. I've appealed to the help of FF members for a year, and they've all had great ideas and really good input. Lots of great info here!

This thread is first and foremost to thank everyone who helped me along the way. I'm sure you guys know who you are. Tom, iminhell, amc49, and others... all you guys. Thanks!

Here's what was the deal:
I replaced the tube, cleaned the intake side of it, replaced the valve, replaced the DPFE, and checked the vacuum lines....

Here's the kicker... I accidentally stumbled upon the culprit when I was detailing my engine bay. Apparently the vacuum feed for the EGR solenoid (Going from the intake itself to the EGR solenoid) looks tasty to mice.

So for anyone who's struggled with an EGR problem for a long time like I have, check there before spending lots of money and time chasing gremlins!
I feel dumb, because I'm usually good at this type of thing (and have found/fixed several issues just like this on everyone else's cars but mine in the meantime).

Like I said, everyone's help from my first post up till now is appreciated to no end!

Hopefully my learning experience can help someone else.


__________________
Grumpy Cat hates your stick figure family.
[HOONIGAN]
Finally fixed the EGR!
Andrews-bad-SE is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-18-2013, 09:29 PM   #2
Focus Addict
 
JFrye's Avatar
 
Join Date: Apr 2008
Fan#: 54896
Location: Mexico, MO
What I Drive: 2000 ZX3, 99 Dodge 3500 w/Cummins

Posts: 624
Points 1,821, Level 25
Points: 1,821, Level: 25 Points: 1,821, Level: 25 Points: 1,821, Level: 25
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 JFrye Good Standing Member
Buy-Sell-Trade Rating: (6)
Hey man, Im glad you found your issue. Thanks for letting everyone else know what it was.
__________________
00 Silver ZX3. Zetec, ATX w/3.90 gears. 14" orange steelies. Eibach Sportlines, Massive Strut Bar, BBK 65mm TB, 4 to 1 Header followed by 2.5" into 3" exhaust.

Hatch Nation #31
JFrye is offline  
    Reply With Quote Quick reply to this message
Old 05-18-2013, 11:42 PM   #3
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,343
Points 3,689, Level 38
Points: 3,689, Level: 38 Points: 3,689, Level: 38 Points: 3,689, Level: 38
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 82%
Activity: 82% Activity: 82% Activity: 82%
FF Reputation: 31 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
First time I ever heard of mouse eating hose and wire I thought 'one in a million'...........until I got back into auto parts, where I found out it was actually somewhat common. They apparently like to seek out a warm engine to sit on top of when winter is on.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 05-19-2013, 09:23 AM   #4
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101883
Location: Ladson, SC
What I Drive: 2006 Burgandy ZX5

Posts: 251
Points 168, Level 3
Points: 168, Level: 3 Points: 168, Level: 3 Points: 168, Level: 3
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 MEJY1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
Down South we have to deal with the squirrels. The difference between squirrels and mice/rats . . . . the squirrels had a better PR Firm.
__________________
I was a Shade Tree Mechanic, but had to cut down the Shade Tree to make room for the garage. Does this make me a Mechanic now?
MEJY1988 is offline  
    Reply With Quote Quick reply to this message
Old 07-26-2013, 03:38 PM   #5
Focus Rookie
 
Join Date: Sep 2010
Fan#: 78810
Location: Atlanta, GA
What I Drive: 2003 White ZX5

Posts: 13
Points 68, Level 1
Points: 68, Level: 1 Points: 68, Level: 1 Points: 68, Level: 1
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 blazindave Good Standing Member
Buy-Sell-Trade Rating: (0)
I have had an intermittent rough idle for a long time. Not a bad enough problem to be real worried about, but enough to be annoying. Every so often, primarily on cold starts, it would hunt for the idle, dropping revs down to almost stall and then just kind of bouncing around. Pretty easily fixed by just revving it up to about 2k rpm for a minute and it would "catch" and settle in to a nice smooth idle around 700rpm or so. This has been happening for quite a while, at least a year, probably 2 or more. I have replaced the IAC valve, the EGR, the DPFE, cleaned the MAF several times, and the spark plugs, and it never went away (I thought after I swapped the EGR it went away but it did eventually come back). Before that, I replaced the PCV and notorious PCV hose, and have changed spark plug wires, fuel filter, and probably plenty of other little routine things along the way.

I just took my car to a friend's shop to get the timing belt done (i am at 162k, been pushing that one...) Get the car back and it was idling like crap all the time now, jumping/bucking and threatening to stall out. Different than the intermittent, easy to "fix" bad idle described above. I figure it must be due to the timing belt change so I take it back to the shop. He determines that the EGR solenoid (also called EGR Control Solenoid) is stuck open, and replaced it. Now it idles nice and smooth. I'm really hoping that this also fixes my long-term intermittent idle problem too. I'm hoping that it has been sticking just a little bit, dying a looong sloooow death, and that my longterm issue is fixed. Seems weird because it shouldn't open until the car is warmed up - I'm thinking maybe from the previous drive, when the engine was hot and EGR was open, some debris got caught in the poppet seat (I assume it's a poppet style solenoid valve?) as the valve was closing when the engine was shut off, so it was allowing just a little vacuum through to open the EGR diaphragm valve a little bit and causing a bad idle... I don't know, maybe a longshot, but it makes sense to me?! I'll know soon enough if my longterm issue is solved.

Just figured I'd throw out my experience in case it helps anyone else...
blazindave is offline  
    Reply With Quote Quick reply to this message
Old 07-26-2013, 03:42 PM   #6
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 105573
Location: Lakewood, NJ
What I Drive: 2001 Black ZTS

Posts: 369
Points 1,221, Level 19
Points: 1,221, Level: 19 Points: 1,221, Level: 19 Points: 1,221, Level: 19
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 joecicalese Good Standing Member
Buy-Sell-Trade Rating: (1)
I have this problem, too, does anybody know what the Ford part # is for the vacuum feed tube?
joecicalese is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:46 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1