2001 Focus Wagon temperature gauge near red - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 05-05-2013, 11:40 PM   #1
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114184
Location: Universal City, TX
What I Drive: 2001 Blue Focus Wagon

Posts: 11
FF Reputation: 1 brykit Good Standing Member
Buy-Sell-Trade Rating: (0)
2001 Focus Wagon temperature gauge near red

My 2001 Focus wagon (Zetec) seems to be running hot when driving on the interstate at 70+ mph. As the needle creeps near the red, I slow down to 65 and it drops down some but as soon as I speed up it will rise again. Under 70mph the temperature gauge is usually around normal, even when driving in stop and go traffic. Both fans appear to operate properly when I have the A/C on. I recently had the coolant changed and the resevoir tank shows the level is normal so its hasn't been leaking coolant. Any suggestions?


brykit is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-06-2013, 12:24 AM   #2
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,984
Points 4,053, Level 40
Points: 4,053, Level: 40 Points: 4,053, Level: 40 Points: 4,053, Level: 40
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Look close at the low speed fan resistor in the center of fan shroud, they are known for melting connector and wires to lose low speed fan. You may have high fan only, the temp range about right for it.

FYI, both fans work on low speed and then they both go to high speed, how they work.
amc49 is online now  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 12:26 AM   #3
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by brykit View Post
My 2001 Focus wagon (Zetec) seems to be running hot when driving on the interstate at 70+ mph. As the needle creeps near the red, I slow down to 65 and it drops down some but as soon as I speed up it will rise again. Under 70mph the temperature gauge is usually around normal, even when driving in stop and go traffic. Both fans appear to operate properly when I have the A/C on. I recently had the coolant changed and the resevoir tank shows the level is normal so its hasn't been leaking coolant. Any suggestions?
Have you tried not slowing down to see if it just keeps rising? Or does it creep closer to the red and just stop before it gets there? I would say your thermostat might be getting stuck or something... but I would think it would do it more often than just over 70 mph.
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 12:42 AM   #4
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,984
Points 4,053, Level 40
Points: 4,053, Level: 40 Points: 4,053, Level: 40 Points: 4,053, Level: 40
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I should read closer, he says it runs fine slower.

If all else working right, could be stat like he says. Partially sticking, not opening all the way.
amc49 is online now  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 12:55 AM   #5
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
I should read closer, he says it runs fine slower.

If all else working right, could be stat like he says. Partially sticking, not opening all the way.
Yeah, and if you need to buy a new thermostat, you might as well buy the housing too since the seal that connects the housing to the engine can crack. Mine did and I fixed it myself for like $50. might as well do it all at once since you don't want to be stranded because all of you coolant leaked out from the housing. Right? And the new housing comes with the thermostat already in place.
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 07:21 AM   #6
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114184
Location: Universal City, TX
What I Drive: 2001 Blue Focus Wagon

Posts: 11
FF Reputation: 1 brykit Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the advice. I went out and checked the fan resistor, unpluged it and checked the resistance, and looked it over and didn't notice any noticeable defects.
I'll replace the thermostat next.
brykit is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 12:00 PM   #7
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by brykit View Post
Thanks for the advice. I went out and checked the fan resistor, unpluged it and checked the resistance, and looked it over and didn't notice any noticeable defects.
I'll replace the thermostat next.
Yeah, that's probably your problem. Let us know what happens.
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 05-06-2013, 12:29 PM   #8
Focus Rookie
 
Join Date: May 2013
Fan#: 114363
Location: Hamilton, Canada
What I Drive: 2000 Sky Blue Ink SE

Posts: 3
FF Reputation: 1 l_Innocent_l Good Standing Member
Buy-Sell-Trade Rating: (0)
It's your thermostat, after a while under some extreme heat, the valve release on the thermostat will start to melt and when it hardends, it'll stick like AMC49 said. Also like Kodyston stated, might aswell change the housing unit for the thermostat. Might aswell complete the system there anyways.

Hope I helped! :)

Sources: Myself, Ford Motor Company employee.
l_Innocent_l is offline  
    Reply With Quote Quick reply to this message
Old 05-07-2013, 03:33 AM   #9
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,984
Points 4,053, Level 40
Points: 4,053, Level: 40 Points: 4,053, Level: 40 Points: 4,053, Level: 40
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 34 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
One other thing. If car was run long term with no/low coolant and water only, internal corrosion stackup inside block and head can cause overheating under those circumstances.

Make sure you put stat in with the small hole facing straight up or you trap air in motor.
amc49 is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:40 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1