Hard shifting into gear when stopped. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 04-26-2013, 05:36 PM   #1
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114017
Location: Forest Grove, OR
What I Drive: 2003 DSG ZX3

Posts: 12
FF Reputation: 1 notch46 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hard shifting into gear when stopped.

Hello fellow focus guys.

I just picked up a 2003 ZX3 with the 2.3 duratech motor and a 5 spd trans. Car has 83k and runs great but the trans is giving me a issues. Here is whats going on. When ever I come to a stop (traffic light) I take it out of gear and let out the clutch. When its time to go I push the clutch in and try and shift it into 1st. It does not want to go, I try 2nd, 3rd , 4th and samething it does not want to shift in to gear. I have found if I shift into 5th then to 1st it will go in. It only does this when your at at stop and take it out of gear and take your foot off the clutch. If your driving around and come to say a stop sign where you slow down, push clutch in, stop, shift it in to 1st and go it fine. Only does it when you take your foot off the clutch at a stop. Other then this issue the trans shifts fine, doesnt slip, drives normal. Not sure what is causing this? If anyone could help out that would be great.

Thanks,
Justin


notch46 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-26-2013, 06:49 PM   #2
Focus Enthusiast
 
jugglethese's Avatar
 
Join Date: Jan 2013
Fan#: 108852
Location: Ontario, Canada
What I Drive: 2007 focus gloss black SAP zx3

Posts: 235
Points 1,778, Level 24
Points: 1,778, Level: 24 Points: 1,778, Level: 24 Points: 1,778, Level: 24
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 jugglethese Good Standing Member
Buy-Sell-Trade Rating: (0)
this sorta thing happened on my hyundai. it wouldnt go into first when stopped after i put it in neutral and went to put it back into gear. but it was only first gear. So either id use 2nd or slam the shifter back and forth into 1st and 2nd till it would go into 1st (hard to explain) that was a car that had 200,000kms. sounds like theres a safety not letting you do this. im sure someone on here will be able to help you :) good luck
jugglethese is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 07:56 PM   #3
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114017
Location: Forest Grove, OR
What I Drive: 2003 DSG ZX3

Posts: 12
FF Reputation: 1 notch46 Good Standing Member
Buy-Sell-Trade Rating: (0)
Only thing I have found that works is shift in to 5th then it will go into 1st. When I first start to drive (going to work in the morning) it its bad have to to do the 5th to 1st twice. Once ive been driving for a while I only have to do the 5th to 1st once. But if I keep my foot on the clutch when im stopped it will go in to any gear with no problem.
notch46 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 08:26 PM   #4
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: Helicopter, Not Listed
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 894
Points 990, Level 16
Points: 990, Level: 16 Points: 990, Level: 16 Points: 990, Level: 16
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
Sounds like a messed up shift tower, I havn't had this problem so I'm not 100% sure, but here is a thread about the subject:

How to fix MTX-75 Shift tower, and reset shift cables on Tri-ax shifter

EDIT: I know my mtx has somewhat of a 1st gear lockout of some sort and wont let me go into it unless I'm going very slow... I don't know if it is supposed to do that, but it has done it as long as I can remember so I imagine your problem is caused by the lockout then the shift tower is failing...
__________________
2000 Ford Focus US Spec Zetec 5 speed "Blue Dragon"
2000 Renault Clio 1.4 DOHC 5speed "Snap Dragon"
Hatch Nation #32
CotyM is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 08:43 PM   #5
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114017
Location: Forest Grove, OR
What I Drive: 2003 DSG ZX3

Posts: 12
FF Reputation: 1 notch46 Good Standing Member
Buy-Sell-Trade Rating: (0)
Part that gets me is as long as I keep my foot on the clutch when at a stop everything works fine. If I take it out of gear and take my foot off the clutch then push clutch in and try shifting into 1st it will not go. If the shift tower bolt was broken then I wouldn't have any gears? right?
notch46 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 08:49 PM   #6
Focus Addict
 
CotyM's Avatar
 
Join Date: May 2011
Fan#: 85558
Location: Helicopter, Not Listed
What I Drive: blue, y2k, 5spd ZX3, zetec inside

Posts: 894
Points 990, Level 16
Points: 990, Level: 16 Points: 990, Level: 16 Points: 990, Level: 16
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 3 CotyM Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah... kinda has me thinking that it might be tied in with the clutch, but why it would let you go into 5th I don't know... I'm curious what happens if you double clutch and try...
__________________
2000 Ford Focus US Spec Zetec 5 speed "Blue Dragon"
2000 Renault Clio 1.4 DOHC 5speed "Snap Dragon"
Hatch Nation #32
CotyM is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 09:10 PM   #7
Focus Addict
 
Chris_HT's Avatar
 
Join Date: May 2011
Fan#: 86229
Location: Houston, TX
What I Drive: Blue SVT 2002

Posts: 1,455
Points 1,600, Level 22
Points: 1,600, Level: 22 Points: 1,600, Level: 22 Points: 1,600, Level: 22
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Chris_HT Good Standing Member
Buy-Sell-Trade Rating: (2)
If you try to force it into first, does it grind?
If yes then read about clutch throwout bearing.
__________________
Blue SVT 2002

Our Lady of blessed acceleration

Quote:
Originally Posted by Black&Tan View Post
But.... why read facts and investigate a claim when it supports your ideology?
...that should be written as 'The First Law of Internet Forums'
Chris_HT is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:22 PM   #8
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 153
Points 623, Level 12
Points: 623, Level: 12 Points: 623, Level: 12 Points: 623, Level: 12
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
Op I have the same issue in my 05. I had the clutch, p.p, throwout bearing/slave, flywheel , master cylinder replaced, bled the clutch every which way, new gear oil, pulled the tower out and inspected it, adjusted shift cables and still have the issue.let me know if you find a solution!
Good luck
brady2005 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 10:28 PM   #9
Focus Enthusiast
 
brady2005's Avatar
 
Join Date: Feb 2013
Fan#: 110534
Location: langley bc, Canada
What I Drive: 2005 silver zx5

Posts: 153
Points 623, Level 12
Points: 623, Level: 12 Points: 623, Level: 12 Points: 623, Level: 12
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 brady2005 Good Standing Member
Buy-Sell-Trade Rating: (0)
Next time it struggles, push the clutch in, and just hold it against 1st gear and see if it adventually just slides in. I have a thread here in the duratec forum labelled diesel engine oil mtx75.
brady2005 is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2013, 11:54 PM   #10
Focus Rookie
 
Join Date: Apr 2013
Fan#: 114017
Location: Forest Grove, OR
What I Drive: 2003 DSG ZX3

Posts: 12
FF Reputation: 1 notch46 Good Standing Member
Buy-Sell-Trade Rating: (0)
If I force the shifter in to 1st it will go. Once in a while it would grind so I don't force it in. Only thing that works for me is 5th to 1st. Normal shifting through gears everything works great. While searching old threads the main issues I have seen are cables, shifter tower pin, and the clutch its self. Read your thread and your issue sounds the same as mine 100%!!
notch46 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:09 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1