'03 SVT - Battery dead for months, started 1x on jump, now cranks but doesn't start - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 04-27-2013, 11:44 AM   #21
Chronic Curmudgeon
 
Phacade's Avatar
 
Join Date: Feb 2006
Fan#: 32246
Location: Tulsa, Oklahoma, OK
What I Drive: '03 EAP SVTF

Posts: 1,653
FF Reputation: 11 Phacade Great Standing Member
Buy-Sell-Trade Rating: (7)
So pull the fuel pump fuse and crank it for a bit your thinking? Or mash my foot down to cut off the fuel supply and empty the cylinders?
__________________
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
I mock your cheese danish and all it stands for!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Phacade is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-27-2013, 01:10 PM   #22
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phacade View Post
So pull the fuel pump fuse and crank it for a bit your thinking? Or mash my foot down to cut off the fuel supply and empty the cylinders?
Could do both, just to be safe...
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2013, 08:10 PM   #23
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,998
Points 2,144, Level 27
Points: 2,144, Level: 27 Points: 2,144, Level: 27 Points: 2,144, Level: 27
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 90 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Phacade View Post
Fuel pump is working. Also took plugs out and they are getting fuel. Seems like a spark (or lack of) issue.
Sometimes you should go with your instincts...
If the pump is working and plugs continue to get wet with cranking after being dried out once, invest in an inline spark testing tool - or do it the old school way - and test for spark.

If you have weak or no spark, I'd check the coil pack, coil connector, ignition wiring harness, crank position sensor, etc.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 04-27-2013, 08:50 PM   #24
Chronic Curmudgeon
 
Phacade's Avatar
 
Join Date: Feb 2006
Fan#: 32246
Location: Tulsa, Oklahoma, OK
What I Drive: '03 EAP SVTF

Posts: 1,653
FF Reputation: 11 Phacade Great Standing Member
Buy-Sell-Trade Rating: (7)
...and with work today and church tomorrow; this could easily turn into a Monday project. Thanks. I'll start there!
__________________
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
I mock your cheese danish and all it stands for!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Phacade is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2013, 06:54 PM   #25
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BC_ZX3 View Post
Sometimes you should go with your instincts...
If the pump is working and plugs continue to get wet with cranking after being dried out once, invest in an inline spark testing tool - or do it the old school way - and test for spark.

If you have weak or no spark, I'd check the coil pack, coil connector, ignition wiring harness, crank position sensor, etc.
Agreed.
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2013, 11:06 PM   #26
Chronic Curmudgeon
 
Phacade's Avatar
 
Join Date: Feb 2006
Fan#: 32246
Location: Tulsa, Oklahoma, OK
What I Drive: '03 EAP SVTF

Posts: 1,653
FF Reputation: 11 Phacade Great Standing Member
Buy-Sell-Trade Rating: (7)
After checking my plugs, I am not convinced that's gas in them. I think I am going to change my fuel filter and see what happens tomorrow.
__________________
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
I mock your cheese danish and all it stands for!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Phacade is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2013, 02:08 AM   #27
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phacade View Post
After checking my plugs, I am not convinced that's gas in them. I think I am going to change my fuel filter and see what happens tomorrow.
Does it smell like gas? If you can't tell maybe you could have someone else smell them. Could be some water in your gas keeping it from running? Who knows
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 04-29-2013, 03:23 PM   #28
Chronic Curmudgeon
 
Phacade's Avatar
 
Join Date: Feb 2006
Fan#: 32246
Location: Tulsa, Oklahoma, OK
What I Drive: '03 EAP SVTF

Posts: 1,653
FF Reputation: 11 Phacade Great Standing Member
Buy-Sell-Trade Rating: (7)
I couldn't tell. I even tasted it and it didn't taste like gas to me.
__________________
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
I mock your cheese danish and all it stands for!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Phacade is offline  
    Reply With Quote Quick reply to this message
Old 05-01-2013, 01:39 AM   #29
Focus Enthusiast
 
Kodyston's Avatar
 
Join Date: Mar 2013
Fan#: 112498
Location: Hillsville, VA
What I Drive: 2003 Sangria Red ZX3; Zetec; MTX-75

Posts: 416
Points 882, Level 15
Points: 882, Level: 15 Points: 882, Level: 15 Points: 882, Level: 15
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 Kodyston Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phacade View Post
I couldn't tell. I even tasted it and it didn't taste like gas to me.
Well I'm sure if it didn't taste like gas then I guess it isn't. lol I doubt your taste buds are bad. haha I would say try to see if the liquid on them is flammable. If there would be a way to do that. Then you would know. It could only be water if it's not. Or it could be antifreeze.... Hmm... Is it clear? But if you think it's water, you could try putting some of the gas treatment stuff that gets rid of water. Don't guess it would hurt to try. Right?
Kodyston is offline  
    Reply With Quote Quick reply to this message
Old 05-01-2013, 05:52 PM   #30
Chronic Curmudgeon
 
Phacade's Avatar
 
Join Date: Feb 2006
Fan#: 32246
Location: Tulsa, Oklahoma, OK
What I Drive: '03 EAP SVTF

Posts: 1,653
FF Reputation: 11 Phacade Great Standing Member
Buy-Sell-Trade Rating: (7)
Did that. Put some ISO-heat in it and still nothing. Went the other direction and tested for spark. We definitely have no spark. Pulled out and tested them, so I'm waiting on a new MSD coil to put in it; should be here tomorrow.
__________________
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
I mock your cheese danish and all it stands for!
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Phacade is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:15 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1