Cylinder head replaced, but not start. Help please ! - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2013, 08:23 PM   #1
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109856
Location: Las cruces, NM
What I Drive: Focus 2002, SPI, Gold

Posts: 20
FF Reputation: 1 jiangfsh Good Standing Member
Buy-Sell-Trade Rating: (0)
Cylinder head replaced, but not start. Help please !

I've taken a video: http://youtu.be/nriwUcHIC5Q

The problem is when I've done all the work to replace cylinder head the engine wont start anymore.

It sounds that the starter is working and sparked.

There's no problem with the engine light, when I start the engine light is off.

Some people doubt it's the timing is not aligned, or gas is not supplied.

Any thoughts ? thank you.


jiangfsh is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-14-2013, 08:35 PM   #2
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109856
Location: Las cruces, NM
What I Drive: Focus 2002, SPI, Gold

Posts: 20
FF Reputation: 1 jiangfsh Good Standing Member
Buy-Sell-Trade Rating: (0)
Can somebody give me a full timing guide ?
Thank you
jiangfsh is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2013, 09:52 PM   #3
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109211
Location: Oklahoma city, OK
What I Drive: 2002

Posts: 82
FF Reputation: 1 Donnyd21 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have one in the garage doing the same exact thing, I have to tear into it, check that your crank position and cam position sensors are plugged in, if you figure it out please let us know.
__________________
I HAVE GOOD USED OEM PISTON AND ROD ASSEMBLIES FOR ALL 2.0L SPI ENGINES (FOCUS, ESCORT AND TRACERS)!! PM ME.
Donnyd21 is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2013, 09:58 PM   #4
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109856
Location: Las cruces, NM
What I Drive: Focus 2002, SPI, Gold

Posts: 20
FF Reputation: 1 jiangfsh Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Donnyd21 View Post
I have one in the garage doing the same exact thing, I have to tear into it, check that your crank position and cam position sensors are plugged in, if you figure it out please let us know.
Ok, I'll go shop for a check.
Here's a question: I've done the aligning of the timing belt, and I know two rotation of the crank will push one rotation of the cam.
So is it possible that the cam is in the wrong position that need to turn around for 360 degree ?

thank you
jiangfsh is offline  
    Reply With Quote Quick reply to this message
Old 04-14-2013, 11:21 PM   #5
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,468
Points 23,783, Level 94
Points: 23,783, Level: 94 Points: 23,783, Level: 94 Points: 23,783, Level: 94
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
no, it sounds like it has compression.

you need three things to make it run. Fuel, Air and spark.

Remove a spark plug wire and set it near a bare metal spot on the engine (or use an extra spark plug or spark tester). crank the engine and verify you have spark. There is more to this but let's keep it simple first.

If you have spark, check for fuel. verify that you can hear the fuel pump "whine" (it is a high pitched sound when you turn the key from "off" to "on" but not "start") If you can hear it, you will have to check for fuel at the engine. You can remove a plug and see if it is wet and/or smells like fuel.

If you have both fuel and spark, you will need to check your compression. It sounds like it has enough, but if you have fuel and air, then it should start. You will need a compression tester and make sure you hold the throttle open all the way while cranking.


If you don't find anything wrong from these tests, let us know.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parted) | '75 BMW 2002 "Carby" (racecar) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (daily).
ModeratingGeneral Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is offline  
    Reply With Quote Quick reply to this message
Old 04-15-2013, 07:32 AM   #6
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109211
Location: Oklahoma city, OK
What I Drive: 2002

Posts: 82
FF Reputation: 1 Donnyd21 Good Standing Member
Buy-Sell-Trade Rating: (0)
Please let me know what you find out, I have good compression, spark, fuel pressure and timing, makes no sense to me!!
__________________
I HAVE GOOD USED OEM PISTON AND ROD ASSEMBLIES FOR ALL 2.0L SPI ENGINES (FOCUS, ESCORT AND TRACERS)!! PM ME.
Donnyd21 is offline  
    Reply With Quote Quick reply to this message
Old 04-17-2013, 03:33 PM   #7
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109856
Location: Las cruces, NM
What I Drive: Focus 2002, SPI, Gold

Posts: 20
FF Reputation: 1 jiangfsh Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi, Donney,
Here's an update

I've done mechanical and electrical diagnosis in a shop. The reason is that one of two big plugs on the rear top passenger side in the hood is not connected well. That two is for the control of crank sensor and cam sensor. So either crank sensor or cam sensor is not working, I'm not sure which one it is. After connect it, everything is fine. They charge me $120 for 20 min of diagnosis.

Thank you very much for your suggestions and helps.

Best wishes

Quote:
Originally Posted by Donnyd21 View Post
Please let me know what you find out, I have good compression, spark, fuel pressure and timing, makes no sense to me!!
jiangfsh is offline  
    Reply With Quote Quick reply to this message
Old 04-17-2013, 03:41 PM   #8
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109856
Location: Las cruces, NM
What I Drive: Focus 2002, SPI, Gold

Posts: 20
FF Reputation: 1 jiangfsh Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi, Mike,

Thank you for your suggestions, it's very reasonable.

I've checked fuel, which is fine. I bought a bottle of starting fluid spray, no fire either. So I go to repair shop to avoid buying lots of testing stuffs.

Feels very good with helps from good guys like you.

Have a good day.

Quote:
Originally Posted by mikebontoft View Post
no, it sounds like it has compression.

you need three things to make it run. Fuel, Air and spark.

Remove a spark plug wire and set it near a bare metal spot on the engine (or use an extra spark plug or spark tester). crank the engine and verify you have spark. There is more to this but let's keep it simple first.

If you have spark, check for fuel. verify that you can hear the fuel pump "whine" (it is a high pitched sound when you turn the key from "off" to "on" but not "start") If you can hear it, you will have to check for fuel at the engine. You can remove a plug and see if it is wet and/or smells like fuel.

If you have both fuel and spark, you will need to check your compression. It sounds like it has enough, but if you have fuel and air, then it should start. You will need a compression tester and make sure you hold the throttle open all the way while cranking.


If you don't find anything wrong from these tests, let us know.
jiangfsh is offline  
    Reply With Quote Quick reply to this message
Old 04-18-2013, 06:09 PM   #9
Focus Enthusiast
 
poppop's Avatar
 
Join Date: Oct 2008
Fan#: 59702
Location: Porterstown
What I Drive: 2001,Red,LX

Posts: 131
Points 300, Level 5
Points: 300, Level: 5 Points: 300, Level: 5 Points: 300, Level: 5
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 poppop Good Standing Member
Buy-Sell-Trade Rating: (0)
Do you have the black and orange ground that comes out of the wiring harness by the ground side of the battery grounded to the battery?Wont start without that ground.
poppop is online now  
    Reply With Quote Quick reply to this message
Old 04-24-2013, 01:58 AM   #10
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5, 09 Coupe

Posts: 8,499
Points 13,452, Level 75
Points: 13,452, Level: 75 Points: 13,452, Level: 75 Points: 13,452, Level: 75
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 29 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (46)
Moved to "General Technical Chat" so you can possibly get more answers.
zetecDon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:30 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1