Car overheating - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-23-2013, 02:16 AM   #11
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,237
Points 3,594, Level 37
Points: 3,594, Level: 37 Points: 3,594, Level: 37 Points: 3,594, Level: 37
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 78%
Activity: 78% Activity: 78% Activity: 78%
FF Reputation: 31 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
All I can say is that somewhere that was not necessarily true. I personally have watched people torch race engines that had no water in them at all and the temp gauge never moved off the stop. I have also watched the temp peg until water totally gone from system and then the gauge drops with just air, but even the steam must be gone to do that. Now it may be that newer sensors may not necessarily do that, but somewhere they did, as we pretty much knew in the old days the sensor does not read if not coated in fluid. Mayhaps they were not thermistors, or 'thermal transistors'.

I messed up on part of that also because cylinder head temp gauges have no fluid around them at all, they read from the metal itself.

Hell, the more I think about it I'm confusing myself....................maybe I'm just behind the times.
amc49 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-24-2013, 12:26 AM   #12
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,237
Points 3,594, Level 37
Points: 3,594, Level: 37 Points: 3,594, Level: 37 Points: 3,594, Level: 37
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 78%
Activity: 78% Activity: 78% Activity: 78%
FF Reputation: 31 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Excuse my stupidity...............thermistor=thermal REsistor, not transistor........I should learn when to shut up...........

and, to modify my past idiotic statement, I may NOT have seen the gauge drop after it went up then lost water. In short, I lied. Getting quite messed up in that hard drive of a brain after 45+ years. Was thinking it out, the sensor will not read air temp but will after water has steamed up passages. They WILL actually read air temp, but the response change is so slow that you may as well accept they don't. Fluid conducts heat to the sensor so fast the result is quick, but air heats up slowly unless the temp dragged up really quick by super hot steam around it. In that case the air would read on sensor too since it is very hot also.

My bad.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2013, 12:54 AM   #13
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,341
Points 28,298, Level 98
Points: 28,298, Level: 98 Points: 28,298, Level: 98 Points: 28,298, Level: 98
Level Up 95% Completed
Level up: 95% Level up: 95% Level up: 95%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I have seen this before. I'll bet you end up getting a new coolant temp sensor, or cylinder head temp sensor- whatever you want to call it. It's right between #2 and #3 spark plug. When it goes bad, for some reason, if floors the temp signal. There was a New Zealander who was on here who literally spent all his savings taking the car back and forth to the dealer. Each time it ended up with the same problem. He took our advice, self diagnosed it using the electronic odometer trick, double checked his temps with a cooking thermometer taped to the side of the upper radiator hose, and ended up replacing the sensor.

You can check it out for yourself. The electronic odometer trick should still work on a '11, but there might be multiple readouts- one for C and one for F. Earlier cars only have C. Here's what to do: Key off, press and hold the trip odometer reset button, turn key on, continue to hold until the odometer reads [test]. Release, and now each time you press and release the reset button, you will scroll through one of 30 test functions. Look for the one that reads [ 15 C] or whatever you think the temp of the engine should be at that time. You will remain in test mode until you turn the key off, so you can start the engine and drive around with this temp readout. From what I remember, his gauge would suddenly jump to 200 C, which is a ridiculous temperature for automotive engine coolant. Your hoses would melt in short order- and other nasty things happen. You can also double check this readout by using an infrared thermometer or cooking thermometer taped to the upper radiator hose. Use some good duct tape, and it will last for long enough for you to figure out what is going on. It won't last forever, of course. I'd go with the infrared thermometer, but I have lots of uses for those. Of course you can rely on good sense that a vehicle can't be running at 200C, so something must be messed up.

What I don't know is whether or not this car has the supplemental temp sensor on the thermostat housing. Some do, and some don't. Apparently yours doesn't, or the computer might at least be able (if it had code written for it) to double check the information it was getting.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 03-24-2013, 01:23 AM   #14
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 6,237
Points 3,594, Level 37
Points: 3,594, Level: 37 Points: 3,594, Level: 37 Points: 3,594, Level: 37
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 78%
Activity: 78% Activity: 78% Activity: 78%
FF Reputation: 31 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Whynot, I've not pulled one of the cyl head sensors yet. Is it configured to where part of the sending end MUST physically touch the head material? Or does it just read the temp in the air pocket there? Any other cyl head temp units I've messed with had to touch or incorrect reading. Wondering if simple vibration might make one wear say a tip to not make contact and if one were to guarantee it touched on remount would it go back to working correctly?
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:01 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1