2002 ZX3 wont start, but wipers go crazy - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2013, 03:52 AM   #1
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111451
Location: Riverside, CA
What I Drive: 2002 Red ZX3

Posts: 2
FF Reputation: 1 bkano001 Good Standing Member
Buy-Sell-Trade Rating: (0)
Question 2002 ZX3 wont start, but wipers go crazy

wipers turn on (regardless of their switch position) when you put in the key, but the car doesnt start. no clicking, lights are bright. oil and check engine light come on, as well as seat belt light.

i thought it was a corroded wire, but replacing it did no good. cant see any other problems.

Anyone else ever have this problem? any info would be helpful.


bkano001 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-15-2013, 05:03 AM   #2
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,358
Points 28,551, Level 99
Points: 28,551, Level: 99 Points: 28,551, Level: 99 Points: 28,551, Level: 99
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 271 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I had this problem once. I found a broken wire on the negative battery terminal. There were 2 small black wires that connected there. Both looked connected, but the ring terminal on one of those wires was cracked. I removed the old ring terminal, crimped a new one on, and everything was fine after that.

I hope that helps. I don't know if your car is wired the same or not since there is a YM difference.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 05:07 PM   #3
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111451
Location: Riverside, CA
What I Drive: 2002 Red ZX3

Posts: 2
FF Reputation: 1 bkano001 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by whynotthinkwhynot View Post
I had this problem once. I found a broken wire on the negative battery terminal. There were 2 small black wires that connected there. Both looked connected, but the ring terminal on one of those wires was cracked. I removed the old ring terminal, crimped a new one on, and everything was fine after that.

I hope that helps. I don't know if your car is wired the same or not since there is a YM difference.
im going to check out the wiring once i can get time tomorrow. thanks for the advice.
bkano001 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:59 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1