No Start - No Codes - diagnosis help request - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply




 
LinkBack Thread Tools Display Modes
Old 03-14-2013, 10:05 PM   #11
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FocusRus View Post
Does the cel come on with key on/ engine off?
Yes, it does. I connected my OBD2 adapter and checked for codes, pending codes and code history. Not a thing.

Another light is coming on that I don't recognize, but only when it's turning over. Sounds bad. Can't remember the colour. Looks something like this:

WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-14-2013, 10:10 PM   #12
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Covmister View Post
it could be possible that you skipped timing....... an oscilloscope would help but they are pricey
I have access to an oscilloscope, but I don't know how to use it or what I'd be looking for.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 10:16 PM   #13
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bryan23ferra View Post
Also when it was running, was there a change in exhaust fumes?
No, not that I noticed. I occasionally ran behind the car while it was running grabbing something in the house while my girlfriend waited in the car. Nothing has changed that I noticed.
Quote:
Originally Posted by Bryan23ferra View Post
Oh and while at the coolant, check the level.
Looks like normal coolant to me, green. I will give it a smell tomorrow. Level is fine, maybe a tad high.
Quote:
Originally Posted by Bryan23ferra View Post
Another thing, with the plug out, stick something down the cyl GENTLY!!! and see what kind of residue you get on the end.
Some of that white corrosion residue was on the spark plugs but it may have gotten on there when I was putting them back in and was only present the first and second times I put them in. No residue on subsequent removals. I will check tomorrow. Cyl. 1 Looks cleaner than I would have expected. Cyl. 2, has a black textured residue on the piston head, I will investigate tomorrow, I've only done visual inspections.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 10:17 PM   #14
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
It's 11:30 PM here. I'm in Atlantic Canada, an hour ahead of US East Coast.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 11:37 AM   #15
Focus Enthusiast
 
bile0026's Avatar
 
Join Date: Apr 2012
Fan#: 97349
Location: duluth, MN
What I Drive: 2009 Amber Gold Metalic Focus

Posts: 321
Points 410, Level 8
Points: 410, Level: 8 Points: 410, Level: 8 Points: 410, Level: 8
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 bile0026 Good Standing Member
Buy-Sell-Trade Rating: (1)
White stuff on the oil cap usually means the oil is being aerated and you need a new PCV. Kind of minor but figured I would put in my 2 cents. Although it could also be related to possible headgasket. You can also get a block tester and that will sometimes help diagnose a headgasket. I know most parts stores have them, just make sure you get fluid if it doesn't come with it. They are like $25 at AutoZone, not sure what you have in Da Great White North though. IIRC block tester will check for exhaust gases in the coolant (there shouldn't be and if there are you are likely looking at a head gasket).

How does the exhaust smell? Does it have a sweet smell? If so you could be burning coolant which is usually a head gasket.
__________________
2009 Ford Focus Sedan SE--Amber Gold Metallic--FS Cool-flo intake, 17" Black Kazera Rims with Potenza S-04PP, Custom 2.5" Exhaust.
bile0026 is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 12:28 PM   #16
Focus Enthusiast
 
Bryan23ferra's Avatar
 
Join Date: Apr 2012
Fan#: 98170
Location: Mesquite, TX
What I Drive: 2011 Blueflame SES

Posts: 189
Points 654, Level 13
Points: 654, Level: 13 Points: 654, Level: 13 Points: 654, Level: 13
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Bryan23ferra Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by WrinkledCheese View Post
Yes, it does. I connected my OBD2 adapter and checked for codes, pending codes and code history. Not a thing.

Another light is coming on that I don't recognize, but only when it's turning over. Sounds bad. Can't remember the colour. Looks something like this:

I've never seen that light, but the color of it obviously means something bad. When you take off the oil cap, use a flash light and look at the timing chain, does it look okay? Tight?


Sent from my iPhone using FF Mobile
__________________
SES #054
Infra Red 2007 SES sedan. SOLD.
Blueflame Metalic 2011 SES. Sct Tuned, SLAMMED on DGR coils.
I have eibach sportlines for the 08-11 foci. Dont really need them anymore. $175
Bryan23ferra is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 01:17 PM   #17
Focus Enthusiast
 
gurkpimpin's Avatar
 
Join Date: Mar 2009
Fan#: 63495
Location: Ann Arbor, MI, MI
What I Drive: 2001 Tornado Red Focus Sedan

Posts: 309
Points 373, Level 7
Points: 373, Level: 7 Points: 373, Level: 7 Points: 373, Level: 7
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 gurkpimpin Good Standing Member
Buy-Sell-Trade Rating: (0)
I think that goes to the tranny

Sent from my SPH-D710 using FF Mobile
__________________
My Focus Is Just A Focus For Now But Who Knows Wait Awaits Diablo. "If guns kill people then,pencils misspell words, cars make people drive drunk and...spoons made Rosie O' Donnell fat"
gurkpimpin is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 03:04 PM   #18
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,957
Points 53,498, Level 100
Points: 53,498, Level: 100 Points: 53,498, Level: 100 Points: 53,498, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 39%
Activity: 39% Activity: 39% Activity: 39%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
If you remove the crank sensor and look at the part closest to the crank and see if it is worn off
The crank sensor has nothing to do with the cam sensor , you can unplug the cam sensor and the engine will run perfect

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 05:00 PM   #19
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, I got a compression tester today. Cylinder 1 and 2 are 178 and 170 PSI respectively. I hope I'm not going to need a valve cover gasket to get the valve cover off to get the hose and adapter out of the plug hole...the hose is spinning in the adapter connector.

I still think this is some sort of electrical issue since I'm not getting more than 1v going to the ign. coil/module that the ign. wires come off of going to the spark plugs. Should I be getting 12v from the ground (green w/blue) going to the black w/orange or black w/green wires going to the ign. coil/module?

I will try and get the hose out of the Cyl. 2 hole when it stops snowing.

[edit de-censoring]
Damn snow!
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2013, 05:02 PM   #20
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94287
Location: Halifax, Canada
What I Drive: 2000 Silver ZTS

Posts: 64
FF Reputation: 5 WrinkledCheese Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bile0026 View Post
How does the exhaust smell? Does it have a sweet smell? If so you could be burning coolant which is usually a head gasket.
I can't smell it, it won't run.
WrinkledCheese is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:14 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1