Focus '99 blower starts and then stops - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2013, 05:18 AM   #1
Focus Rookie
 
Join Date: Nov 2009
Fan#: 70513
Location: Finland, Finland
What I Drive: Focus 1.6Ghia 1999

Posts: 9
FF Reputation: 1 scanper Good Standing Member
Buy-Sell-Trade Rating: (0)
Focus '99 blower starts and then stops

I have a '99 focus. The blower has started working intermittently. It starts OK, then after a while it stops, then it restarts. At times it makes a squeak. At others it make a deeper noise.

There is no difference to positions 1-4. All work as bad.

Any ideas?

Is the actual fan unit behind the glove box?

Thanks for any help.


scanper is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-08-2013, 12:39 PM   #2
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2007 white ZX3

Posts: 2,389
Points 2,748, Level 31
Points: 2,748, Level: 31 Points: 2,748, Level: 31 Points: 2,748, Level: 31
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
If it does it on all speeds, then it is the fan motor itself.

You may or may not need a new fan motor, without a cabin air filter, debris can get into the fan.

I have (twice) removed leaves that wrapped around the commutator of the motor, and stuck in the squirrel cage, they made all sorts of noise. I since added the cabin air filter to prevent debris from getting into the fan motor assembly.
elsolo is online now  
    Reply With Quote Quick reply to this message
Old 03-08-2013, 02:24 PM   #3
Focus Rookie
 
Join Date: Nov 2009
Fan#: 70513
Location: Finland, Finland
What I Drive: Focus 1.6Ghia 1999

Posts: 9
FF Reputation: 1 scanper Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by elsolo View Post
If it does it on all speeds, then it is the fan motor itself.

You may or may not need a new fan motor, without a cabin air filter, debris can get into the fan.

I have (twice) removed leaves that wrapped around the commutator of the motor, and stuck in the squirrel cage, they made all sorts of noise. I since added the cabin air filter to prevent debris from getting into the fan motor assembly.
Thanks. Is it behind the glove box?

It does run ok for a short while, so maybe it is debris.
scanper is offline  
    Reply With Quote Quick reply to this message
Old 03-09-2013, 08:00 AM   #4
Focus Rookie
 
Join Date: Nov 2009
Fan#: 70513
Location: Finland, Finland
What I Drive: Focus 1.6Ghia 1999

Posts: 9
FF Reputation: 1 scanper Good Standing Member
Buy-Sell-Trade Rating: (0)
I got to the motor and it seems that is the problem. there is power and the fan will go if I push it with my fingers, but then eventually it stops.

looks like I need to take out the motor to inspect it in more detail. that doesn't look easy. any tips?
scanper is offline  
    Reply With Quote Quick reply to this message
Old 03-09-2013, 04:39 PM   #5
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,991
Points 2,135, Level 27
Points: 2,135, Level: 27 Points: 2,135, Level: 27 Points: 2,135, Level: 27
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 90 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Try:
How To: ZETEC AC / Heater Fan Motor Removal
for general pics. Might be slightly different on the 99 model.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 03-10-2013, 04:32 AM   #6
Focus Rookie
 
Join Date: Nov 2009
Fan#: 70513
Location: Finland, Finland
What I Drive: Focus 1.6Ghia 1999

Posts: 9
FF Reputation: 1 scanper Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BC_ZX3 View Post
Try:
How To: ZETEC AC / Heater Fan Motor Removal
for general pics. Might be slightly different on the 99 model.
Thanks. Really helpful. I also found a few other threads on here that helped.

I got the motor out. It wasnt too hard. 3 screws, which were stiff and a bit awkward to reach. (Although removing 14 year old screws is much nicer in the cabin than underneath :))

The motor will run if I give it a push start, but not for long. It squeaks and it wobbles slightly as runs and then stops. Any clues?

Get the feeling it is just done for and I need to get a replacement. I have tried to lubricate what I can see, but no improvement.

Is it possible to strip down the motor further? e.g. remove the fan blade assembly?
scanper is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2013, 12:16 AM   #7
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2007 white ZX3

Posts: 2,389
Points 2,748, Level 31
Points: 2,748, Level: 31 Points: 2,748, Level: 31 Points: 2,748, Level: 31
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
You can take the plastic cover off the end to see the motor brushes.
Could just need the commutator scrubbed, could be a wasted bearing, etc.

I would just get a whole replacement blower motor for the $50
elsolo is online now  
    Reply With Quote Quick reply to this message
Old 03-11-2013, 11:50 AM   #8
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,645
Points 16,462, Level 82
Points: 16,462, Level: 82 Points: 16,462, Level: 82 Points: 16,462, Level: 82
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 92 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Yup, the "wobbling" pretty much indicates "shot" - not practical to fix with replacements available....
sailor is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2013, 11:14 AM   #9
Focus Rookie
 
Join Date: Nov 2009
Fan#: 70513
Location: Finland, Finland
What I Drive: Focus 1.6Ghia 1999

Posts: 9
FF Reputation: 1 scanper Good Standing Member
Buy-Sell-Trade Rating: (0)
Ah well, disaster.
I bought a replacement 2nd hand. I installed it fairly easily.

Tested it on setting 1 - fine
Tested it on setting 2 - good, air coming from the right places.
Tested it on setting 3 - even better, lots of air coming.
Onto setting 4 - noise as if the fan was catching.

Took it apart, couldnt see anything. Couldnt see anything in the drum.

Back together again. Same tests.

Then on setting 4 -CRASH! and the fan blade fell apart.

I cant work out what happened. The plastic cover on the bottom has a small crack in it, but I cant think that caused it. Must be a problem with the motor or blade spinning off centre on high speeds.
scanper is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:23 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1