Non Starting 2001 ZX3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2013, 03:41 AM   #1
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110491
Location: North Augusta, SC
What I Drive: 2001 Liquid Grey ZX3 Premium

Posts: 3
FF Reputation: 1 Hsfguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Non Starting 2001 ZX3

I recently purchased a 2001 ZX3 with Premium package, it ran fine for a week, had 2 new "chip" keys made, put in a new stereo bought and installed a new battery... now, it won't start, it happened to the wife once, and after a few minutes, it started, then it happened while i was with her, had to disconnect the Battery for about 15 minutes, then it started again, got home, and it will no longer attempt.. notices that the fuel cap light was on initially, that goes out and the low oil pressure light and door light stay on, dimly, the alarm system light blinks, then blinks faster as i turn the key, then goes out completely.And there is no power, even to the interior lights.. Am wondering where the alarm system reset is, and if it might actually be a Computer issue, any help would be appreciated. Checked and swapped out the relays under the hood also, to see if that would do anything for me.


Hsfguy is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-27-2013, 03:50 AM   #2
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,355
Points 2,658, Level 31
Points: 2,658, Level: 31 Points: 2,658, Level: 31 Points: 2,658, Level: 31
Level Up 39% Completed
Level up: 39% Level up: 39% Level up: 39%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
What prompted you to get the new battery?

I am leaning towards a bad battery cable, or other major power distribution issue.

Have you checked to make sure the new battery hasn't been drained down?
elsolo is offline  
    Reply With Quote Quick reply to this message
Old 02-27-2013, 07:41 AM   #3
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110491
Location: North Augusta, SC
What I Drive: 2001 Liquid Grey ZX3 Premium

Posts: 3
FF Reputation: 1 Hsfguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Got the new battery due to the old one being of indeterminate age, and cranking the car slowly. will have all power until the key is turned, but the fuel cap light is on, then when turned to the start position, all power goes. Then all i have showing is the Low oil light and Door open light, regardless of key position.
Hsfguy is offline  
    Reply With Quote Quick reply to this message
Old 02-27-2013, 01:26 PM   #4
Focus Addict
 
Join Date: Jun 2004
Fan#: 9356
Location: Massachusetts
What I Drive: 03 Focus ZX3

Posts: 672
FF Reputation: 11 PDQEagle Great Standing Member
Buy-Sell-Trade Rating: (0)
Too many symptoms to make it easy
For starters, remove the fuel cap and put some vasoline on the gasket. The light is telling you there is a leak
Doesn't start----does it crank?
PDQEagle is offline  
    Reply With Quote Quick reply to this message
Old 02-27-2013, 05:11 PM   #5
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110491
Location: North Augusta, SC
What I Drive: 2001 Liquid Grey ZX3 Premium

Posts: 3
FF Reputation: 1 Hsfguy Good Standing Member
Buy-Sell-Trade Rating: (0)
All electrical power goes.., the fuel cap light is part of the symptom, tho the vaseline is a good suggestion if that problem starts to manifest. Still cannot find the "alarm system bypass button" supposedly located around the steering column area, underneath the dash.
Hsfguy is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:03 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1