01 zx3 manual trans won't go into gear - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Reply
 
LinkBack Thread Tools Display Modes
Old 02-18-2013, 07:44 PM   #1
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110039
Location: Las Vegas, NV
What I Drive: 2001 red zx3

Posts: 1
FF Reputation: 1 Willybignut Good Standing Member
Buy-Sell-Trade Rating: (0)
01 zx3 manual trans won't go into gear

Hi i'm new to the forum here. I've searched and read for a few days now and haven't found an answer to my problem. Any help would be greatly appreciated. That being said here is my problem:

My g/f's 01 zx3 (140k miles) has been very reliable and running fine up until this point. We were driving in a parking lot when i stopped and went to go again and it was very difficult to put into gear almost like driving without using the clutch. I parked the car at the store and came back and it drove just fine. A few miles later it started to be very difficult to shift again for the rest of the drive home. The next morning the car will start and idle just fine but when the clutch is pressed it will not go into any gear. When the car is off it will go into gear just fine. If I try to start it while in gear, the engine turns over and shakes like its stalling but never starts. The clutch was not slipping before, although it is 4-5 years old. Also the pedal still feels normal as does the shifter. I checked the shift cables and they are still intact.

Any suggestions?


Willybignut is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-18-2013, 08:30 PM   #2
Focus Enthusiast
 
ManiacalZX3's Avatar
 
Join Date: Apr 2004
Fan#: 6111
Location: somewhere, IA
What I Drive: 2001 White ZX3

Posts: 157
Points 580, Level 11
Points: 580, Level: 11 Points: 580, Level: 11 Points: 580, Level: 11
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 ManiacalZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this on my 1991 escort. What I found was that the needle bearings in the pilot bearing came out and caused the input shaft to get seized into the pilot bearing in the crankshaft. So the clutch felt normal, I even could see the slave cylinder move normally against the clutch. I could shift with the engine off, if I was already moving I could shift gears by matching rpms. Now Im not saying its the bearing for sure but I would bet money on something with the clutch or related part. Sadly Im sure you have to pull trans and engine apart to look inside.
ManiacalZX3 is offline  
    Reply With Quote Quick reply to this message
Old 02-18-2013, 09:56 PM   #3
Focus Enthusiast
 
Squareleft's Avatar
 
Join Date: Mar 2006
Fan#: 33224
Location: Tumwater, WA
What I Drive: 01 ZX3, 07 Volvo S60R

Posts: 133
Points 1,140, Level 18
Points: 1,140, Level: 18 Points: 1,140, Level: 18 Points: 1,140, Level: 18
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Squareleft Good Standing Member
Buy-Sell-Trade Rating: (6)
Agreed. sounds like a clutch. Taking it out is the one certain way to see if its the clutch or something internal.
Squareleft is offline  
    Reply With Quote Quick reply to this message
Old 02-20-2013, 01:25 PM   #4
Hammer Down
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 23,645
Points 16,462, Level 82
Points: 16,462, Level: 82 Points: 16,462, Level: 82 Points: 16,462, Level: 82
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 100%
Activity: 100% Activity: 100% Activity: 100%
FF Reputation: 92 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
'Fraid it does sound like a clutch issue. One similar issue another member had that would explain the intermittent nature of the problem was a clutch disc that had a piece of friction material break off and wedge between the surfaces locking it up partially.

When something like this happens it's likely almost worn out anyways, so there prob. wasn't much life left before it started slipping anyways.

Give it a couple short tries starting it in gear with the clutch depressed. IF this is what happened you MIGHT be lucky & it's just a small piece loose that'll drop out & the thing will work again for a while....
sailor is offline  
    Reply With Quote Quick reply to this message
Old 02-20-2013, 03:13 PM   #5
Focus Enthusiast
 
BrApple's Avatar
 
Join Date: Mar 2012
Fan#: 95810
Location: Gales Ferry, CT
What I Drive: 2012 Red Candy SE HB

Posts: 470
Points 653, Level 13
Points: 653, Level: 13 Points: 653, Level: 13 Points: 653, Level: 13
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 2 BrApple Good Standing Member
Buy-Sell-Trade Rating: (0)
the MTX-75 doesn't use a pilot bearing so it isn't that.

Does the car shift normally when the engine isn't running? If so it sounds like a clutch issue. Try bleeding the clutch first and see what happenes.
__________________
- 12 Focus SE - 5spd
- 99 Contour SeVT <- 3L/NPG Turbo
- 2k Contour SVT - #2137
- 12 Impreza 2.0i Premium - CVT
BrApple is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:12 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1